FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 55.738 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

TV LCD Philips 42PFL5404/77 sin imagen, se protege la fuente.

Seguir
Estimados buenas tardes, tengo un TV Philips 42PFL5404/77 el cual al encenderlo pega el relé y despega en cuestión de segundos. El le de stand by prende al conectar a 220V, al pulsarlo se apaga como cuando enciende el tv pero no hay imagen. La fuente tiene la nomenclatura 40-IP42CS-PWJ1XG, estuve buscando información y encontré una gran cantidad de fallas y soluciones que ninguna ayudaron en mi caso. Al conectar el TV, tengo los 3.3V en el conector P802 con destino a la main pero no tengo los 24V sobre la fuente. Medi prácticamente todos los componentes, remplace U801 (FSQ510), las resistencias de 2.7 ohms, C806 y C840 y 840A donde encontré una de las patas fundidas. Cualquier información o guía de reparación será bienvenida... Muchas gracias de antemano.


  • hace 1 mes

    Avatar de josduart

    Que número de chasis tiene?

  • hace 1 mes

    Avatar de Men_T

    Hola, chasis TCM3.2L LA

  • hace 1 mes

    Avatar de josduart

    Tienes el manual de servicio?

  • hace 1 mes

    Avatar de Men_T

    Así es, le revise varias veces y no puedo encontrar la falla

  • hace 1 mes

    Avatar de josduart

    debes buscar los 24 vol en la fuente desconectando la tarjeta main

  • hace 1 mes

    Avatar de josduart

    revisa bien los condensadores C804, C805, C829 y luego mide su voltaje sin la tarjeta main conectada

  • hace 1 mes

    Avatar de EVELIO RIOS H

    Amigo me colaboran con el diagrama, gracias.

  • hace 1 mes

    Avatar de josduart

    ok ya te envio el link

  • hace 1 mes

    Avatar de josduart

    Enviado por msj

  • hace 1 mes

    Avatar de Men_T

    josduart medí los capacitores con el capacheck y todos indican buen estado (verde), desconecte la main y sobre los 3 capacitor hay 0V, pero no acciona el relé. La volví a conectar, se escucha el relé pegar y soltar y volví a medir y hay 0.1V sobre negativo y positivo de cada capacitor, quizás residual de los segundos de conexión.

  • hace 1 mes

    Avatar de josduart

    Z14 es punto de medición sera que ahi puedes cortar la linea para aislar los 24 v del P802 y medir se me ocurre que P802 puede estar en corto

  • hace 1 mes

    Avatar de Men_T

    P802 es el conector de interface de placa fuente y main correcto?

  • hace 1 mes

    Avatar de EVELIO RIOS H

    Si sospechan de un corto, lo puede medir con el tester en continuidad sin necesidad de cortar el punto Z14.

  • hace 1 mes

    Avatar de josduart

    Cierto buena observación, a esta hora ya estoy saturado

  • hace 1 mes

    Avatar de EVELIO RIOS H

    Entonces descansa y mañana sera otro día.

1 Solución propuesta

Men-t  desconecta la fuente y ubica el pin de P-ON (pin 10)  y conecta este al los 3.3v de STB (pin 7) , utilizando una resistencia de 1K, checa que voltajes aparecen en el P802.