Tienda | Foros | Blogs | EN |
 

Falla en fuente de poder de PC

Seguir
Hola, tengo una duda, resulta que un dia llego y mi PC no enciende, bueno lo que hice fue destaparla y le hice limpieza de conectores con WD-40 , se me ocurrio girar el ventilador y lo note un poco duro para girar, como pude tambien lo limpie y lo puse a girar algunos minutos, conecte la fuente(Que es conmutada) y  volvió a encender, pasaron unos dias y no volvio a encender, lo unico que se me ocurrio es volver a girar el ventilador y volvio a  encender, la verdad no conozco nada de electronica , tengo conocimientos basicos de electricidad, yo se que la funcion del ventilador es tener una temperatura adecuada para el PC en general, que piensan ustedes que es? , se me olvido mencionar que tengo un amigo que repara televisiones, me dijo que era el integrado qe lo deberia cambiar, que era probable que faltaba un voltaje, no lo checo, solo me lo dijo, otro dato que se me olvidó, la primera vez que no encendio, probe la entrada de la fuente con un probador, porque no tengo multimetro, y habia voltaje en la entrada.


  • hace 6 días

    Avatar de Juan Elmer Quispe Yura

    seria genial si puedas conseguirte una nueva fuente de poder y ver si sucede lo mismo por lo que cuentas la fuente puede estar mala. ya cuento tiempo tiene?? has la prueba y comenta.

  • hace 3 días

    Avatar de Eduardo Sc

    Hola, esa fuente, ya tiene como 6 años, si me prestaron una y encendio normal, tengo una de 400 whats esta sin uso, solo que es para computadores mas viejitos, no tiene el mismo tipo de conector para la tarjeta, como decir, es mas pequeño, el que tengo tiene otro conector mas.

  • hace 3 días

    Avatar de Juan Elmer Quispe Yura

    bueno si no se puede adaptadar tienes que adquirir otra fuente de poder.

  • hace 6 horas

    Avatar de Eduardo Sc

    Hola, si era la fuente, sospechaba del boton de encendido tambien, pero lo cheque y limpie con dw-40 y esta bien, revise los voltajes del integrado, tenia un voltaje en cero el naranja de 3.3 V habia que cambiar el integrado ,tenìa razon mi amigo, sin checarlo me lo dijo , pero como no tenia integrado y encontre una fuente de poder de 400 whats, maraca Edge , le adapte los conectores , para poder alimentar la tarjeta madre , los disco y el dvd y , FUNCIONO!!!.

2 Soluciones propuestas

Revisa que no haya capacitores hinchados. Si los hay cambialos por unos nuevos.
Revisa la placa por si hay zonas tostadas por calentamiento.
Comenta lo que veas.
  • hace 3 días

    Avatar de Eduardo Sc

    No, ya revise los capacitores, se ven bien, la placa se v normal.

  • hace 3 días

    Avatar de Eduardo Sc

    Necesito conseguirme un multimetro, tengo una duda sobre un voltaje, sospecho de un falso en uno de los voltajes del conector a la placa madre, despues les comento.