FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 55.793 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

Planta qsc rmx 1450 falla de calentamiento sin consumo

Seguir
HOLA BUENAS NOCHES COMPAÑEROS.
TENGO UN PROBLEMA CON UNA PLANTA DE SONIDO QSC RMX1450, QUE AL ENCENDERLA ESTANDO TOTALMENTE DESCONECTADA DE LOS PARLANTES SE CALIENTA EL LADO IZQUIERDO DEL DISIPADOR DE LOS TRANSISTORES.


  • hace 3 meses

    Avatar de josereneth

    Hola, creo que tienes un problema con la polarizacion de bases de los trs de potencia, compara con el canal que no se calienta, suerte y comenta

2 Soluciones propuestas

Cordial saludo, amigo cuando esto ocurre puede que en este canal que se esta calentando en vacio tenga las vias corridas o esten variando, es decir que en las bases de los transistores de potencia esta filtrandose un voltaje dc pudiendo superar 1 ó 2 VDC y por ello tambien este enviando voltaje dc a las salidas de parlantes, tiene que tener en cuenta esto y verificarlo si el rele a parlante esta activando, en primera medida como le estan sugiriendo mida los voltajes de los transistores de potencia y compare con la otra etapa, si hay diferencias entre una etapa y otra he alli un problema, en la etapa de potencia que se calienta hay que verificar estado de resistencias, transistores driver y diodos en la etapa preamplificadora ya que estos se relacionan directamente con el ajuste de las vias y al haber una posibilidad de alguna alteracion de estos componentes afecta a los transistores de potencia causando sobrecalentamiento aun asi no haya señal alguna verifique amigo y comente sus resultados para seguir en su apoyo. Saludos
    Tienes desajustado el bias.
    revisa la tensión base-emisor en los transistores de salida, no debe ser mayor a 0.5 volts.
    Si está por arriba de este valor, ajusta el preset que trae para ese propósito.
    Conéctale una bombilla de 100w en serie con el cable de alimentacion. Porque al ajustar podrías quemar los transistores.