FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 55.919 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

Hola! Necesito otra vez de su ayuda por favor!

Seguir
Hola que tal a todos!!
Tengo un problema con mi bafle amplificador de audio solo se escucha en los twister y no le encontre el problema. Si alguien sabe que me ayude por favor. Gracias!


    1 Solución propuesta

    SOLUCIÓN ACEPTADA
    Hola, cordial saludo, amigo Gusty si en los tweeters hay audio significa que la salidas pueden estar ok y el problema puede estar ya sea en la bocina grande que este quemada o en su defecto en la tarjeta del crossover que por lo general al estar interna junto a las bocinas estas suelen dañarse las resistencias o bobinas del crossover que por la vibracion se parten o desprenden las soldaduras y dejan de sonar, debes de revisar si tienes los medios para ello la bocina o parlaante grande para descartar que no vaya a estar quemada, luego revisa el crossover que es de donde salen todas las conecciones para tweeter, medios y parlantes, asi podras hayar donde esta la falla. Saludos
    • hace 4 meses

      Avatar de Gusty

      Muchas gracias por la ayuda. Ahora cuando lo enciendo se escucha bien pero en unos segundos se baja el volumen solo hasta quedarse sin sonido. La verdad no entiendo que problema tiene.

    • hace 4 meses

      Avatar de Alexis Navarro

      Saludos, amigo Gusty si es asi, nuevamente revisa las soldaduras y conecciones a ver en que estado estan, como t menciones puede haber alguna partidura y esta puede ser causa de esta falla, si se le baja el volumen gradualmente fijate si la fuente de poder esta estable o el voltaje desaparece igual que el volumen alli puede estar la falla, ahora revisa tambien a ver como esta el volumen master que de igual manera puede dar esta falla.