Registrarse Gratis

¡Únase para Aprender y Compartir!

Tv toshiba CF 19h22

hace 2 semanas
Buenas tardes amigos saludos hoy vengo con una falla vertical en este Tv ya revise componentes y están buenos, le cambie el ta8403k y al encenderlo me sigue con la falla es decir con una linea horizontal que me aconsejan que haga, gracias por su ayuda
¿Sabes la respuesta?Responder
hace 2 semanas
Amigo debes revisar muy bien la etapa de vertical ya que esta en un capacitor desvalorizado o en mal estado.. verificar el diodo zener y esos esta bien verifique el yugo pues debe estar sulfatado o este abierto su bobina ok. comentar resultado ok.
ASISTIÓ A LA SOLUCIÓN
hace 2 semanas
Mi consejo es que compruebes que el ic vertical tenga los voltajes de trabajo para su correcto funcionamiento.
ASISTIÓ A LA SOLUCIÓN
hace 2 semanas
Hola carlos como esta Venezuela.. ahora.... saludos
ASISTIÓ A LA SOLUCIÓN
hace 2 semanas
Ok me puedes enviar cuales son esos voltajes por favor y gracias
hace 2 semanas
mira amigo

1.-0
2.-13.5
3--24.2
4.-0.9
5.-0.9
6.-23.9
7.-1

Comentar resultado
ASISTIÓ A LA SOLUCIÓN
hace 2 semanas
Esos son los voltajes para IC. de salida del vertical TA8403K
ASISTIÓ A LA SOLUCIÓN
hace 1 semana
Ok amigo así lo haré gracias y pronto comento como me fue y cuales fueron los resultados. Dlb
hace 1 semana
OK saludos y suerte
ASISTIÓ A LA SOLUCIÓN
hace 1 semana
amigo pedro esos son los voltajes del ta8403k en stanby o encendido
hace 1 semana
amigo donde puedo descargar el diagrama de este tv, ya que le cambie los componentes cerca del vertical y me sigue con la misma falla y medi los voltajes y no tengo presencia del mismo, le recuerdo que el chasis es tac 9801 gracias por su ayuda y paciencia...
hace 6 días
Una ves le de el encendido tiene que tener esos voltajes. ok. saludos
ASISTIÓ A LA SOLUCIÓN
hace 6 días
comenta que integrado trae como jungla y si tiene sonido.
ASISTIÓ A LA SOLUCIÓN
hace 4 días
amigo pedro una ves que se le da encendido no da voltajes, y amigo vallarta el jungla es TA1223AN.... gracias por sus respuestas y apoyo
hace 4 días
Amigo en esos tv toshiba si no me equivoco en la linea de alimentación del vertical hay un fusible chequealo de seguro esta abierto sigue la linea que sale del pin 2 del ic vertical y te llevara al pin de alimentación que debe salir de un pin del flyback
ASISTIÓ A LA SOLUCIÓN
hace 4 días
Lo mas seguro es que el flayback este malo. ok.. cambiarlo comentar resultado
ASISTIÓ A LA SOLUCIÓN
hace 4 días
verifica los componentes marcados.



descarga el manual de servicio de esta url.



https://www.electronica-pt.com/esquema/tv/toshiba-esquemas-tv/toshiba-cf19g22-chasis-tac9700-23406/
hace 4 días
Gracias amigo mira esa resistencia es de 8.2 ohm??
hace 4 días
la r327 si es de 8.2 oms
hace 3 días
Buenos dÍas amigo vallarta, le revise los componentes que me dijiste y efectivamente era la r327, muchas gracias por tu ayuda y que dios bendiga tus conocimientos para seguir recibiendo tu ayuda gracias a todos por sus comentarios y ayudas que me fueron utiles.........
¿Sabes la respuesta?Responder

Bienvenido/a!

YoReparo es la mayor comunidad sobre tecnología. Colaboramos y compartimos información para solucionar todo tipo de problemas técnicos.

Para participar solo hace falta que te registres gratis aquí

Todos los Foros