Registrarse Gratis

¡Únase para Aprender y Compartir!

TV SHARP se le va la imagen, pero no el Sonido

28/10/2013 12:13PM
Nuestra TV SHARP, modelo AQUOS. Desde hace ya varios meses ha empezado a tener problemas.

Cuando se enciende, normalmente no da imagen, pero si sonido. Después de varios minutos, apagandola y encendiendola varias veces, entonces aparece la imagen y todo va bien. Pero ahora, a empezado a irse la imagen cuando le da la gana. Una vez que la tv funciona bien, puede que a la hora se le vaya la imagen. Entonces se enciende y se apaga y vuelve a funcionar bien.

El Sonido siempre funciona bien.

Se enciende y se apaga desde el mando.
Cinuco 1
¿Sabes la respuesta?Responder
28/10/2013 12:17PM
colega repase soldadura en la etapa horizontal,principalmente el ic salida horizotal!!reemplazar capacitores de las 3 etapas(fuente,vertical y horizontal) y zocalo del tubo,y salida de los pines del flyback resoldar.

saludos!!comente..
edutune 224
ASISTIÓ A LA SOLUCIÓN
28/10/2013 12:26PM
Edutune,

Mercy por la respuesta, pero no tengo ni idea de Televisores, te diria que me suena a chino lo que me cuentas.

No digo que pueda haber una respuesta fácil, pero quizas algo con más detalles.

No quiero simplemente ir a una tienda y comprarme una nueva, me gustaría repararla sin tener que gastarme una fortuna.
Cinuco 1
28/10/2013 12:39PM
entiendo!!pero reparar sin un minimo conocimiento resulta peligroso por las tensiones que se manejan!!es tu responsabilidad colega..me entiende??
tienes un soldador de estaño por lo menos??
edutune 224
28/10/2013 12:40PM
puedes pasarme el modelo del tv??
edutune 224
28/10/2013 01:25PM
Soldador si que tengo, al menos lo puedo conseguir.

Lo del modelo de la tv, es mas complicado, no la encuentro por ningun lado. Es algo antigua entre 5 y 8 años.
Cinuco 1
28/10/2013 02:23PM
amigo ahi te pongo una placa de ejemplo,marque las etapas que debes trabajar,cambiarles los capacitores electroliticos.
debes dar la vuelta la placa y resoldar las patas de los componentes de cada zona.


esto es un capacitor electrolitico.aveces estan inflados ya hay que cambiarlos!!

la de audio no la toques,porque me dijiste que tiene sonido..
edutune 224
28/10/2013 02:32PM
Ok, mañana por la mañana me pondre a desmontar la tv, a ver si una vez dentro puedo arreglarla!

Cualquier cosa, volvere a preguntar o a agradece mañana, xo por ahora, igualmente, mercy!
Cinuco 1
28/10/2013 02:35PM
Cinuco escribió:Ok, mañana por la mañana me pondre a desmontar la tv, a ver si una vez dentro puedo arreglarla!

Cualquier cosa, volvere a preguntar o a agradece mañana, xo por ahora, igualmente, mercy!


ok,amigo tambien lo que puedes hacer es tomarle fotos a la placa y enviamela y asi te guio un poco!!

saludos!!
edutune 224
05/11/2013 02:11PM
Siento la demora, he tenido una semana algo complicada.

Por fin abrí el televisor, pero no vi nada inflado, ni con aspecto de roto, quemado o demás.

Te adjunto una foto global y si puedes me vas guiando.

Tengo fotos de detalle de toda la tv. Me pides y yo te las puedo ir subiendo.

Cinuco 1
05/11/2013 02:14PM
Cinuco 1
05/11/2013 02:22PM
colega esto es un lcd!!!yo estaba hablando de un tv comun!!
que es lcd o led?
edutune 224
05/11/2013 02:29PM
aqui es mas dificil,puede ser inverter,backlight,los smd etc..
edutune 224
05/11/2013 02:32PM
resoldar todos los pines en el inverter y todos los que veas en esa zona!!

chekea que no tengas alguna cinta flex cortada!!
edutune 224
ASISTIÓ A LA SOLUCIÓN
05/11/2013 02:44PM
Es un LCD voy a chequear lo que me dices. Dame media hora.
Cinuco 1
05/11/2013 02:59PM
NO veo lo que me muestras, en que parte esta?
Cinuco 1
05/11/2013 03:05PM
En la foto que enviaste, dicese inverter, t1, t2, c3, c5, no logro ver un transistor en ambos lados, pero lo que te sugiero es que resoldees esa zona, si con eso no queda es dificil que puedas maniobrar en esas pistas, puede ser que veas capacitores inflados, pero no los vas a poder sacar, por la falla parece ser que la zona donde ya te sugeri resoldar con ello queda, de ahi no me atrevo mas. Mejor un tecnico, que ya tiene sus herramientas especiasles para esto,.
ASISTIÓ A LA SOLUCIÓN
05/11/2013 03:10PM
Esta al lado derecho de la imagen que subiste. Esa linea de bobnias que ves alli y si no ubicas bien una bobina son los rectangulos con dos cuadros en medio color cafecito hay ocho de esos exactamente. Pero tienes que desmontar el blindaje en esa area. Osea las placas metalicas que cubren la tarjeta del inverter (donde se encuentran los bobinas) alli hay alto voltage asi que no lo hagas con el tv encendido.

Luego de que desmontes resolda esa area. No vas a encontrar exactamente conectores como el de la imagen que te posteo el otro colega pero si algo similar.

Tambien veo que hasta arriba de la imagen al centro hay dos flex o cinchos. Revisa que esten bien encajados en el slot.

Cualquier otra duda estamos para servirte.

Valora la respuesta si te sirvio
ASISTIÓ A LA SOLUCIÓN
05/11/2013 03:28PM
Ok, tengo en mis manos la parte esa de las bobinas, diria que esta perfecta, por lo tanto que parte deberia soldar?

Las cintas flex, de la parte superior, 2 paralelas estan bien. Vaya, no parecen rotas y estan bien conectadas.
Cinuco 1
05/11/2013 07:40PM
edutune 224
ASISTIÓ A LA SOLUCIÓN
05/11/2013 08:46PM
Los dos flexos estan bien y los pines del inverter tb, no se que diablos le pasa a la tv. Ya veo que no podré hacer nada con ella., Shit!
Cinuco 1
06/11/2013 12:18AM
a simple vista no se nota, debes usar una lupa y donde haya luz, o una lupa con un foco integrado, solo asi podras ver los falsos,
08/11/2013 12:54PM
Perdona, que son los falsos???
Cinuco 1
08/11/2013 01:36PM
cuando abserves bien con la lupa en la zona de inverter podras cerciorarte bien que son los falsos,mientras aunque te diga no lo podras asimilar,
boserva bian todas las patitas de las piezas habra algo raro no normal en ellas, tienes que echar fundente, pasta, y la soldadura y luego limpiar, o lavar bien y esperar a que se seque, limpiar con tinher americano u otro solvente dielectrico, y esperar a que se seque, y luego rprobar si quedo la tv. a no ser asi, pues a buscar algun tecnico.
ASISTIÓ A LA SOLUCIÓN
08/11/2013 03:03PM
estos es un falso contacto o soldadura fria!!
edutune 224
ASISTIÓ A LA SOLUCIÓN
¿Sabes la respuesta?Responder