Registrarse Gratis

¡Únase para Aprender y Compartir!

tv samsung no tiene video solo audio

18/5/2012 04:12PM
muy buenas amigos tengo un problema con un tv samsung, modelo-p2011 chasis el enciende pero no tiene imagen vídeo solo audio, yo ya le cambie el amplificador de vídeo el tda6107jf y nada de solución medí los 180v de vídeo están presentes me midió 173.v le subí el screen del flayback solo se observan lineas de retraso de color verde que puede ser amigos o que me aconsejan ustedes si le cambio el ic:tda9377ps/n3/a/1604 yo tengo un ic:tda9377ps/n2/ai1062 no se si le quedara espero sus repuestas amigos
¿Sabes la respuesta?Responder
18/5/2012 08:40PM
colega este tipo de tv se bloquea la junglave amodo de servicio y organiza por la parte del scrip resetea el tv para que arranque de nuevo para que te orientes mejor ve ala pagina taller de electronica alli hay imfoprmacion de este tema suerte
ASISTIÓ A LA SOLUCIÓN
18/5/2012 11:04PM
ok ... si tienes audio pero no video y ya cambiaste ese integrado , tienes que chequear que ese integrado este alimentado o sea que tenga el voltaje que requiere, puede ser un trancistor 7805 o revisa el data chip del integrado para saber donde entra el +B y listo . espero le sirva .
comentario
19/5/2012 12:46AM
Tambien puede ser una falla de abl! A mi me paso lo mismo con un tv salora. buscalo que esta la falla en el foro.
suerte
norIC 48
comentario
19/5/2012 10:45AM
Hola amigo Montalvan los circuitos que mencionas no son intercambiables, intenta entrando al modo de servicio "a ciegas" (mute182power) luego presiona mute si el jungla esta bloqueado te saldra un mensaje tienes que ajustar screen en seguida apagar tv, al encender debe funcionar normalmente. esto es en caso que no tengas otra averia en el chasis. saludos
ASISTIÓ A LA SOLUCIÓN
19/5/2012 11:54AM
hola colega estube hciendo lo que me dijeron bernardo acosta me meti al modo de servicio mute 182 power lo encendi y regule el scrreen pero solo sale un mensaje que dice regular el scree g2 pero no cuando le doy mute otra ves sale la imagen y desaparece por que no tengo video asi que no tiene caso para entrar a modo de servicio que me recomiendan cambio la jungla
08/6/2012 02:36PM
hola colegas tengo un tv samsung modelo p2011 el problema que tenia era que ensendia pero no tenia video solo sonido cambie la eepromm y nada despues cambie la jungla y nada bolbi a poner de nuevo la eepromm que tenia y tambien la jungla y ahora ya no me da sonido que pudo aver pasado ya revise todo bien si alguna pista estaba rota y nada y mire si los pines estaban chocando pero todo bien el problema del video que no se miraba cambie la pantalla y eso era ahora no tengo sonido ya cambie el ic de sonido y llegan los 12 voltios que alimentan al integrado de sonido y incluso bolbi a cambiar la jungla y nada solo tengo imagen pero sin sonido ahora yo ise una prueba le puse los dedos debajo del ic de audio y se escucha un sonido ejemplo tuuuuuuuuuuu asi se escucha que podra ser colegas
08/6/2012 04:20PM
hermano resetea el eeprom, y ya problema resuelto. nota: debes de reemplazar el eeprom por una nueva.
ASISTIÓ A LA SOLUCIÓN
08/6/2012 08:29PM
amigo cambia la resistencia R304 GUE ES DE 0.47 OHMIO EYA SE ABRE Y PRESENTA ESA FALLA Y EYA ES DEL VERTICAL PERO PRESENTA ESA FALLA PORGUE SE SIERRA DE UN SOLO LADO Y POR ESO ES GUE SEVE OSCURO PERO CON AUDIO SUERTE
comentario
08/6/2012 08:30PM
amigo cambia la resistencia R304 GUE ESTA EN LA PARTE DEL FRENTE DEL FLYBACK GUE ES DE 0.47 OHMIO EYA SE ABRE Y PRESENTA ESA FALLA Y EYA ES DEL VERTICAL PERO PRESENTA ESA FALLA PORGUE SE SIERRA DE UN SOLO LADO Y POR ESO ES GUE SEVE OSCURO PERO CON AUDIO SUERTE
comentario
08/6/2012 09:42PM
ola amigo en el caso con el modo de servicio como el tv no muestra nada en la pantalla tienes que entrar a siegas presiona mute 1-8-2 power y luego mute si el problema era por bloqueo te de aparecer en la pantalla
SCREEN AD JUST luego lo presiomas power para apagar y gardar los cambios entra nuevamente al modo de servicio si el bloqueo es por AKB tu no podras observar nada en la pantalla lla que queda totalmente negra entonces realizas lo siguiente sin equivocarse a siegas presione vol+ para entrar en la lista de parametros haora presione 14 veces chanel +con esto llegaras al parametro AKB haora precione vol+ para ajustar el parametro de 0 a 1 en este momento deveria ver la imagen mostrando el modo de servicio comentas resultado
comentario
08/6/2012 09:49PM
si el proble ma no soluciona cambia el micro peri primero as la prueba que te digo porque si el tv se bloqueo puedes cambiar las micro y el quedara guardando el bloqueo

Vamos a describir la forma de solucionar un problema bastante común, que se presenta en varios Chasis de televisores Samsung. El síntoma principal de la falla, aparece al encender el televisor, en donde la pantalla no ilumina en absoluto. Si subimos un poco el SCREEN, veremos una pantalla gris con líneas de retorno.


Para este ejemplo tomaremos como referencia, al televisor CL21M16MN Chasis Ks9a.
Lo primero que debemos hacer, es revisar que no exista algún componente averiado en el televisor, pues es común que se dañe por ejemplo, el resistor de paso para el voltaje de alimentación del amplificador de video (180v) o incluso el propio circuito integrado, que suele ser el TDA 6107 o TDA 6108. También es común, que la propia pantalla este averiada o con cátodos con baja emisión, por lo que el circuito AKB se activara, haciendo un muting de video, lo que hace que la pantalla se vea totalmente negra.


Después de revisar bien la tarjeta y estar seguros de que no existe algún componente dañado, nos encontraremos con 3 posibles situaciones.


1 - El Microjungla TDA 9377PS/N3/A/1604, se encuentre en buen estado pero esta bloqueado.
2 - Protección por AKB, debido a pantalla mala o desgastada.
3 - Se ha dañado permanentemente el Microjungla TDA 9377PS/N3/A/1604.


1- Microjungla Bloqueado: Este es posiblemente el caso más común. El TDA 9377PS/N3/A/1604 es fabricado por PHILIPS y en su interior posee una memoria EEPROM en donde se guardan datos relacionados con fallas (Buffer de errores) detectadas durante el funcionamiento del televisor. Aunque se cambie el componente dañado, el buffer de errores seguirá guardando la falla ocasionada.


Para solucionar este problema, basta con entrar al modo de servicio del televisor, con la conocida secuencia:

MUTE ---1, 8, 2 ----- POWER

Tengamos en cuenta, de que el televisor no muestra ninguna imagen. Por lo tanto debemos hacer este procedimiento "a lo ciego" , es decir realizar la secuencia correcta en el modo de servicio sin poder observar lo que ocurre en la pantalla.




A- Entre al modo de servicio, luego presione MUTE, si el daño era por bloqueo, vera el siguiente mensaje en pantalla.


B- Presione POWER para apagar el televisor y guardar los cambios. Encienda el televisor, debería observar el raster (llovizna) o la pantalla azul.


2- Protección por AKB: Como se menciono antes, si se activa esta protección, la pantalla quedara totalmente negra. Debemos entonces, ingresar al modo de servicio (Recuerde que no se puede ver nada en la pantalla, y que esta navegando por los ajustes a ciegas). El primer ítem es ADJUST como se muestra en la imagen.


A- Presione Volumen + para entrar en la lista de parámetros del Item ADJUST.

B- Ahora presione 14 veces CHANNEL - sin equivocarse. Con esto llegara al parámetro AKB. Ahora, presione Volumen + para ajustar el AKB de 0 a 1. En este punto debería ver la imagen del televisor, mostrando el modo de servicio, como se ve en la imagen.


NOTA: Con este cambio, la calidad de la imagen no es igual a la que debería ser, pero se puede mejorar utilizando los demás ajustes, como los de R G B.


3- Microjungla dañado: Si ninguno de los ajustes anteriores funcionan, lo más probable es que el Microjungla TDA 9377PS/N3/A/1604 se encuentre averiado permanentemente. Recuerde hacer todas las pruebas de voltajes y de componentes periféricos, antes de reemplazar este circuito integrado. Ya que se trata de una pieza costosa del televisor.
ASISTIÓ A LA SOLUCIÓN
09/6/2012 01:55PM
hola colegas sigo con el problema de audio en mi tv samsnung ya cambie la eeprom por otra que tenia un tv samsung y sigue lo mismo que habra pasado cuando cambie la jungla y la eprom y la bolbi a instalar y que do sin audio ya el video me dio por que cambie la pantalla el problema solo es sonido
11/6/2012 11:46AM
Saludos colega Montalvan prueba entrando al modo de servicio y cambia la opcion de estereo a mono o viceversa segun sea el caso, comenta resultados.
ASISTIÓ A LA SOLUCIÓN
12/6/2012 01:13AM
salomon ya ise eso y nada no tiene auidio ya estoy cansado y quiero regresarlo
27/12/2013 08:32PM
amigo el problema esta en el condensador de picos es de color azul desconectele una pata y el problema se soluciona
hace 3 semanas
hola colegas de yo reparo .... tambien tenia un problema de estos y gracias a todos sus aportes y comentarios pude solucionar en gran parte un tv samsung al que le habia cambiado la micro jungla y se me habia quedado sin sonido ... lo unico es que despues de realizar todos los ajustes x el service mode y chakar que no haba falla en ninguna parte de la placa del tv ... logre obtener audio bajito ... al chekar pude comprobar que controlaba volume ... pero aunque lo subi al maximo continuaba bajito tocaba hacercar el oido a las bocinas para poderlo escuchar volvi al service mode y subi todo el nivel de servicio sali para guardar y aun seguia bajito ... la unica soluvion que consegui fue colocar una R de 120.000 ohmios entre el pin de vol y el pin de entrada de audio del integrado de sonido ... ahi el audio subio y se podia controlar x el nivel de volume del tv ...
hace 3 semanas
Shocked
hace 3 semanas
lo que paso que al desconectar la memoria y la jungla se te perdieron los datos, eso sucede normalmente. cambia jungla nueva y memoria eproom con datos grabados y solucionaras tu problema. saludos colega.
¿Sabes la respuesta?Responder