Notice: Undefined index: logueado in /disk1/yoreparo.com/config/config.produccion.php on line 250 Tv recco no enciende ,el led parpadea - Reparación de TV - YoReparo
Registrarse Gratis

¡Únase para Aprender y Compartir!

Tv recco no enciende ,el led parpadea

22/2/2012 01:27AM
Buenas espero que me puedadn ayudar ,tengo un tv marca recco que usa el chasis hyunday hu-tv21sf ,bueno este televisor al enchufarlo enciende el led pero de manera oscilante osea que se apaga y se prende y al mismo tiempo el transformador hace un pitido ambos a la ves ,puse un foco en el emisor y colector del horizontal y el bombillo hace lo mismo queel led prende y apaga ,mido el voltaje en el +b y este tambien no es constante ya que uso un tester digital el voltaje oscila desde 112v y baja hasta 80v y vuelve a subir , es constante el cambio y los otros voltajes que salen como es el +14 y el +8 tambien bajan y suben el primero baja hasta 8 y el segundo baja hasta 2 ,a esta fuente le cambie el oscilador y tambien cambie el transistor del horizontal pensando que este era el motivo por el cual sonaba el transformador , espero me puedan ayudar por que meesta volviendo loco
¿Sabes la respuesta?Responder
22/2/2012 07:46AM
Amigo buen día el problema esta en la fuente rebisa bien cambia los filtro y si tenes un filtro cambia el grande de 400v y fijate ¿que lleva en fuente transistor o ci ? Saludo y comenta
ASISTIÓ A LA SOLUCIÓN
22/2/2012 11:31AM
amigo kita el horisontal para ver si la fuente se estabiliza mientras no recuperes la fuente qe este estable no lo pongas o aisla el horizontal en el secundario de la fuente hay filtros de 100uf a 160voltios revisa suerte
ASISTIÓ A LA SOLUCIÓN
27/2/2012 01:18AM
Mira amigo yo cambie los condensadores ceramicos y de mica del primario y secundario pero cuando lo enchufe volo el q801 que esta en el primario del transformador la fuente lleva ic tda16846 , si me dices que cambien el capacitor electrolitico de 400 voltios te refieres al que esta despues de los diodos rectificadores ,pero cuando yo mido con el multitester me mide 280 voltios pero fijos el voltaje hasta esa parte es fijo , cuando mido en el secundario en la parte que sale en el +b ahi el voltaje es variable , creo que el problema esta en el momento que oscila ,ahora lo que eh notado es que cuando uno enchufa un tv hay un sonido tipico que se escucha en la parte del yugo como que al llegar la corriente esa parte se magnetiza y de ahi se enciende el led del standby ,pero en este caso no hace ese sonido al enchufar pero si prende el led titilante y el sonido del transformador alunisono al led ,aca les dejo el url para que descargen el diagrama ---- http://www.servicetron.com/hyundai-hu-tv21sf-service-manual.html
27/2/2012 01:52PM
Para trabajar con seguridad y/o precaución la reparación de fuente te sugiero reemplazar provisionalmente a R801B: 5 Ohms 5W (NTC) por una lámpara incandescente (foco o bombillo) no mayor de 60W/220VAC ó 30W/120VAC dependiendo de la tensión de red utilizada y luego desvincular la fuente de la "carga" principal que demanda el mayor consumo de corriente; Etapa de Salida Horizontal para ello levantar un extremo de L804: 100uH...No utilizar por el momento "carga Virtual", falsa o ficticia, revisar que C827: 220uF/160V no se encuentre desvalorizado.

Si aún no lo hiciste te sugiero reemplazar C816: 47uF/50V, revisar que no se haya averiado en el trayecto del pin 13 del IC801: TDA16846 y Gate del Mosfet Q801: R808, R808A, R808B, D807...

Comentar resultado.

Saludos!!

Joansoler.
joansoler 16.903K
ASISTIÓ A LA SOLUCIÓN
29/2/2012 12:55AM
Hola juan soler y gracias por la atencion ,queria saber si al reemplazar el r801b por un foco y retirar el l804 puedo enchufar la fuente y empezar a probar y medir ,el c827 lo chequie y se ve bien aunque ya lo habia descartado ya que el defecto que existe en la tencion de bajarse y subir constantemente se da tambien en el c842 y c845 cosa extraÑa que los tres electroliticos esten averiados .remplace el c816 y medi las resistencias que me indicaste y todas miden su valor ,el diodo tambien daba bien . Como comente la ves pasada yo reemplace los ceramicos del primario y del secundario previa medicion del las recistencias y todas las mediciones estaban bien ,al momento de enchufar la fuente esta hizo que el gate del mosfet q801 se ponga en corto y este asu ves hizo que el fusible de linea se abriera ,por eso la pregunta deque si al reemplazar el r801b por el foco y retirar el l804 podre enchufar la tv para ver su desempeÑo y medir ,gracias de antemano
29/2/2012 11:53AM
Olvidé mencionar que también deberás reemplazar irremediablemente a IC801: TDA16846 ya que su avería se produjo como consecuencia del deterioro de Q801...En el diagrama se observa que este modelo no dispone del ajuste de regulación en destino (secundario) mediante el uso de Opto-acoplador y Amplificador de Error como si sucede en fuentes muy similares y en los que se aconseja su revisión y ante la duda su cambio.


Con las pautas sugeridas puedes conectar sin inconvenientes la fuente a la red ya que la lámpara actuará como un excelente limitador de corriente en el caso de un sobreconsumo de corriente iluminando con intensidad y provocando una gran caída de tensión sobre ella y sólo un excedente muy pequeño llegará al puente rectificador para su rectificación y posterior filtrado por C809...

Espero que entre los cambios de capacitores cerámicos del secundario estén C830, C840 y C843 ubicados en paralelo a los diodos rápidos usados como rectificadores que tampoco deberán presentar fuga y/o corto lo mismo que las "cargas" conectadas a D830 y D831 y para su descarte puedes levantar del circuito un extremo cualquiera de estos diodos dejando sólo conectado a D824...


Ultima edición por joansoler el , editado 1 vez
joansoler 16.903K
ASISTIÓ A LA SOLUCIÓN
01/3/2012 12:05AM
[list=]hola joan bueno hice lo que me indicaste previo cambio del IC801 Y Q801 procedi a colocar el foco en reemplazo del R801B y el foco solo da un encendido de un segundo al enchufar la tv luego se apaga mejor dicho no da luz pero si funciona la fuente , pero igual el led del standby parpadea y el transformasor sigue sonando, pero paso algo que no esperaba medi con el multitester en el C809 y era como si el problema se ubiera trasladado a esa etapa ,su medida de voltaje era inconstante marcaba 265V y bajaba a 228V y luego volvia a subir cosa que no sucedia en la prueba anterior que hice cuando conectaba el foco en el +B desconectando el L804 claro ,en esa prueba el foco oscilaba al mismo ritmo del led y al del sonido del transformador y el voltaje en C809 era de 260V fijo por eso pensaba que el problema no andaba ahi sino mas adelante en la parte del oscilador , luego medi tambien en el C816 he igual marcaba 14V y luego bajaba a 9V y luego volvia a subir ,crees que la variacion del voltaje de el C809 sea por el foco o me esta indicando que debo de cambiar el C809 ,ah y medi tambien posiacaso el C827,C845 Y C842 digo porciacaso debido al voltaje variable que medi en C809 era obvio que sea asi
01/3/2012 11:06AM
A mi me paso algo parecido a tu problema, y se soluciono cambiando tr horizontal y d 431 y 432. El problema era que el tv se ponia en proteccion por fallas en el horizontal.
norIC 48
ASISTIÓ A LA SOLUCIÓN
01/3/2012 11:16AM
Es posible que el uso de la "lámpara serie" origine la variación de tensión en extremos de C809, una simple prueba dinámica te permitirá salir de duda....Desconectar o aislar completamente del circuito el pin 3 de T802: Transformador Chopper, en extremos de C809 colocar la lámpara usada como serie, reponer R801B y luego conectar el TV a a la red para medir la tensión presente en extremos de C809, la lámpara iluminará intensamente y la tensión medida será de 280VDC Aprox. libre de fluctuaciones, un valor de tensión muy disminuido denotará una deficiente filtración por desvalorización de C809 y sólo en este caso deberá ser reemplazado.

Al parecer no has realizado esta prueba porque no respondiste nada sobre esta sugerencia:


joansoler escribió:...Espero que entre los cambios de capacitores cerámicos del secundario estén C830, C840 y C843 ubicados en paralelo a los diodos rápidos usados como rectificadores que tampoco deberán presentar fuga y/o corto lo mismo que las "cargas" conectadas a D830 y D831 y para su descarte puedes levantar del circuito un extremo cualquiera de estos diodos dejando sólo conectado a D824...
joansoler 16.903K
ASISTIÓ A LA SOLUCIÓN
01/3/2012 11:55AM
buenos dias amigo placewbo me gustaria saber como anda la reparacion del tv
ASISTIÓ A LA SOLUCIÓN
01/3/2012 06:07PM
hola joan me dices que reponga la r801b y que el foco lo ponga en serie con el positivo c809 o o en paralelo osea un extremo en el positivo y otro en el negativo del c809 ?,esa es una interrogante la otra va referida a la prueba que me indicaste que haga con los diodos d830 y d831 los medi con la tv desenchufada y marcan bien no se a que te refieres cuando dices a las cargas conectadas a estos diodos ,los c830,c840 y c843 los cambien ,cuando me dices que desconecte un lado de los diodos d830 y d831 y deje el d824 en su lugar te refieres que haga la medicion con la tv enchufada para medir tencion ?,ha y queria consultarte con que fin reemplace el r801b porel foco quitando el l804 ?

Ultima edición por placewbo.22 el , editado 1 vez
01/3/2012 06:13PM
HOLA NORLC quiero saber si te estas refiriendo al mismo tv o diagrama para cambiar esa piezas ,cabes por que yo tengo el diagrama pero hay componentes como en el caso de d431 y d432 bo estan el la placa del tv que tengo y otras 5 piezas que no estan en el circuito
02/3/2012 11:55AM
placewbo.22 escribió:...hola joan me dices que reponga la r801b y que el foco lo ponga en serie con el positivo c809 o o en paralelo osea un extremo en el positivo y otro en el negativo del c809 ?,esa es una interrogante...


La lámpara para este prueba deberá estar en paralelo a C809...pero no olvides además desconectar o aislar completamente del circuito el pin 3 de T802: Transformador Chopper.

placewbo.22 escribió:...la prueba que me indicaste que haga con los diodos d830 y d831 los medi con la tv desenchufada y marcan bien no se a que te refieres cuando dices a las cargas conectadas a estos diodos...


Las "cargas" son aquellos etapas, secciones o circuitos que se alimentan o se encuentran vinculadas a las tensiones que proveen estas líneas donde se encuentran ubicados estos diodos D830 y D831

placewbo.22 escribió:...los c830,c840 y c843 los cambien ,cuando me dices que desconecte un lado de los diodos d830 y d831 y deje el d824 en su lugar te refieres que haga la medicion con la tv enchufada para medir tencion ?...


El reemplazo de estos capacitores cerámicos C830, C840 y C843 es bueno ya que permite descartar por completo una posible avería en alguno de ellos...Al desconectar un extremo en D830 y D831 desvinculas completamente estos circuitos y las "cargas" que se conectan a ellos y de esta forma verificas con el TV conectada a la red si el +B se estabiliza o no y de paso en forma indirecta sabrás cuál es la influencia de esos circuitos cuando sí se encontraban vinculados al circuito.



placewbo.22 escribió:...ha y queria consultarte con que fin reemplace el r801b porel foco quitando el l804 ?...


joansoler escribió:...la lámpara actuará como un excelente limitador de corriente en el caso de un sobreconsumo de corriente iluminando con intensidad y provocando una gran caída de tensión sobre ella y sólo un excedente muy pequeño llegará al puente rectificador para su rectificación y posterior filtrado por C809...
joansoler 16.903K
ASISTIÓ A LA SOLUCIÓN
02/3/2012 04:06PM
Cambia los condensadores del +B.
ASISTIÓ A LA SOLUCIÓN
02/3/2012 11:11PM
ok joan hare todo lo indicado y respondo ok ,gracias
07/3/2012 11:49PM
hola joan ,bueno hice las mediciones en los d830 y d831 con el foco reemplazando a la r801b y media entre 4.7v y 4v siempre inestable el led ya no prendia pero el transformador si sonaba y como te habia comentado anteriormente que al colocar el foco en reemplazo de la r801b el voltaje que media en c809 se volvia inestable entre 220v y 270v y el +b se mantenia entre 88v y 112v , al pareser no influia mucho en el voltaje del +b .luego hice la prueba para descartar el c809 y bueno repuse la r801b aisle el pin3 del t802 y conecte el foco de 60w en paralelo con el c809 y el foco encendio bien y constante osea que el capacitor estaba descartado luego devolvi todo a su lugar y prosedi a conectar el foco al +b y a maza y este ya no prendio medi en el +b y no habia voltaje al pareser el oscilador volo y no oscila ,medi en el c809 y el voltaje estab a en 260v estable medi en c816 y el voltaje ahi es de 10v a 14v siempre inestable creo que reponiendo el oscilador la fuente va volver a funcionar pero mal igual que antes ,a todo esto me surje interrogantes

1 -. si yo conecto el foco en reemplazo de la r801b y este va a producir una inestabilidad en el voltaje del c809 aun estando este bien ,esto hara que el voltaje en el +b tambien sea inestable ?el foco sirve como limitadorde corriente pero como alterador de voltaje y eso me puede perjudicar para dar con el desperfecto
2-.si aun cuando la fuente funcionaba mal osea con el voltaje inestable en el +b ,cuando media en el c816 que va al pin 14 del oscilador media de 10v a 14v osea que el voltaje ya estaba inestable en el primario no me indica eso que el problema viene desde esa etapa o acaso si hay algun componente dañado en el secundario este repercute en el voltaje del primario
08/3/2012 03:12AM
Quita el flay back y checalo a mi me paso igual y lo mande a checar esta en corto directo
comentario
08/3/2012 12:21PM
Al realizar la prueba de la lámpara en extremos de C809 no sólo bastaba con observar su iluminación también te sugerí verificar si la tensión medida en sus extremos alcanzaba los 280VDC Aprox. hecho que sí permitiría descartar una posible avería...También te sugerí realizar una prueba adicional levantando un extremo de los diodos D830 y D831 y no respondes nada al respecto...

placewbo.22 escribió:...1 -. si yo conecto el foco en reemplazo de la r801b y este va a producir una inestabilidad en el voltaje del c809 aun estando este bien ,esto hara que el voltaje en el +b tambien sea inestable ?el foco sirve como limitadorde corriente pero como alterador de voltaje y eso me puede perjudicar para dar con el desperfecto...


Olvidas por completo que se trata de una fuente del tipo AUTOVOLT que puede trabajar sin inconveniente alguno con tensiones de red en el rango 90/240VAC; si realizas el cálculo para la tensión rectificada y filtrada por C809 notarás que este valor de tensión entre 220VDC y 270VDC que tú mencionas se encuentra dentro del rango apropiado para su funcionamiento...

placewbo.22 escribió:...2-.si aun cuando la fuente funcionaba mal osea con el voltaje inestable en el +b ,cuando media en el c816 que va al pin 14 del oscilador media de 10v a 14v osea que el voltaje ya estaba inestable en el primario no me indica eso que el problema viene desde esa etapa o acaso si hay algun componente dañado en el secundario este repercute en el voltaje del primario...


Cualquier elemento con síntoma ce avería sin importar si es en el primario o en el secundario repercute en el funcionamiento de la fuente, eso debe quedar muy claro y no generar dudas en ti...
joansoler 16.903K
ASISTIÓ A LA SOLUCIÓN
09/3/2012 11:31PM
hola joan , gracias por las respuestas ,la verdadsi hice la medicion en los diodos d830 y d831 la medicion en estos era de 4.7v y 4v variando siempre ,al desconectar estos diodos el voltaje en el +b siguio siendodo inestable entre 120v y 88v .esta tv pertese a un amigo y este me dijo recien que la tv se descompuso cuando el intento puentear el pulsor del power de hecho lo puenteo ,ya que este no repondia cuando el lo queria prender y no se le ocurrio mejor idea que puentearlo como si se tratara de un potenciometro luego de puentearlo lo enchufo y no prendio mas ,ahi fue cuando lo trajo a mi taller ,por veces he sospechado del ic001 pero creo que el problema esta netamente en la fuente ya que el oscilador fue el primer componente que encontre averiado ,se que no me costaria mucho reemplazar la mayoria de componentes de la fuente a ojo cerrado ,por lo menos desde el c809 para adelante pero creo que esa no es la idea la idea es dar con la causa del desperfecto ,seguire chekando y colocare mis interrogantes ,se agradece
11/3/2012 10:23PM
No especificas cómo así se realizó este "puente" pero sólo para aclarar debo mencionar que el arranque forzado de este TV se realiza en forma correcta al puentear hacia tierra (masa) el pulso proveniente del pin 7: POWER...Encendido (Low: 0)/Apagado (High: 1) del MICOM (Micro) IC001: 87PS38 y para tal efecto dispone del conector P001 y ello no debería causar ningún efecto dañino en el funcionamiento del TV...Por el resultado de la prueba de fuente que te sugerí realizar coincido plenamente contigo que el origen de esta falla se encuentra por el momento en la fuente...
joansoler 16.903K
ASISTIÓ A LA SOLUCIÓN
12/3/2012 10:24PM
hola joan por lo que me menciono sobre el puenteo fue que soldo los dos pines del pulsor osea un puenteo constante y prosedio a enchufarlo escucho que se encendio y de ahi se apago ,suponso que fue como si lo precionaras todo el tiempo ,pero en fin espero poder dar con el problema y estare comunicando ,gracias
¿Sabes la respuesta?Responder