Registrarse Gratis

¡Únase para Aprender y Compartir!

tv RCA mod RCA29521M no enciende el stanby

27/10/2006 12:16PM
hola foreros este tv tiene un stk730-090 quiero saber como reemplazar el mosfet interno dado que creo que se quemo y lei en el foro que se reemplaza pero no me quedo bien claro
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
27/10/2006 02:33PM
aca estoy comentando algo mas destape el STK y me encontre con el mosfet quemado y una de sus patas fundidas algunos componentes explotados por lo que no me queda otra que reemplazar el STK mi preocupacion que paso para llegar a eso , necesitaria el plano del tele ya que no lo tengo dado que encontre en el secundario en la etapa del horizontal resistencias de 2wat sobrecalentadas algunas abiertas y otras creo desvalorizadas dado que no se notan bien los colores, y mi otra pregunta es andan estos tv con 110vol porque encontre en internet algnos que dicen que si y otros que dicen que no.
27/10/2006 10:42PM
gabrielfernando

Te envio 2 documentos en pdf de la etapa de fuente con el STK... y el otro es como se repara, De todas formas te comento que yo tuve dos casos iguales, y a ambos le reemplase los STK... y le coloque un cooler de 8x8 cm. arriba del sinto apuntando hacia la fuente, tomando la alimentación del Fly Back, de esta manera funciona unicamente cuando esta prendido en su totalidad y le hice comprar al cliente un autotrafo de 110V. y le recomende que lo use con el mismo los 2 quedaron muy conformes y hasta ahora no han tenido problemas. Te ahhago este comentario porque no creo que consigas los STK originales, los que vienen son muy malos pero a 110V. se lo bancan..
Comenta resultados y no te olvides de valorar...


Atte: kairos
Kairos 1078
ASISTIÓ A LA SOLUCIÓN
28/10/2006 12:16PM
mil gracias kairos pero esos articulos ya los habia bajado del foro ya que estube investigando bastante antes de armar el post, y tambien lei que la temperatura del mosfet se debe no solo a la tension de entrada sino tambien al consumo interno del tele es por ello que tengo algunos componentes sobrecalentado en la etapa del horizontal , como primera medida quiero cambiar todos los componentes del la fuente incluyendo STK pero no tengo el plano original , si bien me dijeron que podia ser un chasis 180 no logro conseguirlo por ningun lado ya que algnos componentes estan amarronados, dejo el numero de los componentes que figuran en el chasis para ver si alguien lo tiene y me pasa los valores.
resistencias de 2 what: R4113U , R4703U , R4305U
resit. comunes:R4105 , R4110 , R4402 , R4104 , R4120 , R4122 , R4125
diodos: CR4112 , CR4109 , CR4102 , CR4111
28/10/2006 11:50PM
gabrielfernando

El circuito del RCA 29521 esta en el tomo 30 Pagina 88, lamentablemente no te puedo pasar los datos ya que lo preste al manual hace un par de semanas y todavia no me lo traen. Exclamation Sad Pero se lo voy a reclamar hoy mismo..
Para ver si te puedo mandar la información el Lunes.
En cuanto al Chasis es un CTC 184.

Atte: kairos
Kairos 1078
ASISTIÓ A LA SOLUCIÓN
29/10/2006 10:03PM
lo estare esperando, gracias
03/11/2006 03:44PM
Estimado Gabriel:
Aqui te mando los valores de los componentes que me solicitastes.

R4113 = 75 ohm -2W-2%
R4703 = 3,3 ohm -3W
R4305 = 6,2 kohm -3W
R4122 = 1,3 Kohm -1/2W
R4125 = 100 ohm - 1/2W

C4112 = 470uf. - 25V.
C4109 = 680pf. - 500V. ó Más
C4111 = .01 (10nf) - 50V.
C4105 = 10uf. - 250V.
C4102 = me pase una hora buscandolo y no lo ubico en el circuito, decime de donde sale y adonde va ,para poder ubicarlo mejor...

espero puedas solucionarlo, comenta resultados....


Atte: kairos
Kairos 1078
ASISTIÓ A LA SOLUCIÓN
03/11/2006 07:22PM
gracias Kairos voy a colocar todos componentes nuevos y dare encendido y ya averigue por el trafo de 110 por 150what vale 60$ , luego te cuento como encendio y como se escucha la fuente, gracias nuevamente
08/11/2006 11:15PM
despues de renegar un poco para conseguir los respuestos exactos cambie todos los capacitores de la fuente y las resistencias, los diodos no los cambie (ecepto el de 7,5 que si) porque no sabia si son de rectificacion comun o de rectificacion rapida y en el plano de la fuente no lo aclara si lo saben comentenmelo, levante el diodo del secundario del choper para aislar la fuente y conecte la fuente a un trafo de 110 que tenia y el stk comenzo a zumbar como loco y lo desconecte luego lo probe con 220 pero con la serie y zumba aun mas fuerte ¿porque sucede esto? alguien sabe?
10/11/2006 11:23AM
lo levanto una ves mas y pregunto ¿es normal que zumbe la el stk?
10/11/2006 01:17PM
Gabriel
No no es normal que zumbe, esta es una fuente bastante jodida para reparar mas aún que no se consigue el STK original , el que viene es muy trucho.. te aconsejo que reemplazes los capacitores del primario y salida secundario reemplaza tambien los diodos todos los que esten en la fuente controlar las R. que no esten desvalorizadas y pone el STK nuevo y hacelo trabajar con 110 V. ó sea colocale un autotrafo 110Vx 150W. y te olvidas del problema... yo personalmente lo hago asi incluso le coloco un Cooler apuntando directo al STK apoyado sobre el sinto...
Espero te sirva el comentario..


Atte: kairos
Kairos 1078
ASISTIÓ A LA SOLUCIÓN
10/11/2006 01:56PM
kairos te cuento que los capacitores de fuente los cambie a todos las resistencias tambien los diodos los quieros cambiar pero no se de que son dado que en plano de la fuente que tengo no figura el codigo y no quise poner cualqueria , si sabes cuales son pasamelos, me parece que son iguales a los 1N4007 pero no quise pobrar, por otro lado lo estoy haciendo funcionar con una trafo110 probe los voltajes de las patas del stk y no me coinciden para nadacon lo que dice en la fuente. te paso los voltajes y decime que te parece:
patas:
1- (-37)
2- (-31)
3- nada
4- nada
5- nada
6- (0,42)
7- nada
8- nada
9- nada
11 y 12- me marca mas de 1000 vol casi me quema el tester.
cuando deberia haber en la 11 entre 150 y 160 vol

el secundario lo tengo aislado del primario de la fuente hasta estar seguro de que regula bien.
le puse al secundario un diodo con un foco pero no lo enciende.
10/11/2006 10:56PM
gabrielfernando


En manual te dice las tenciones de cada pin guiate por ellas, en la salida secundario tenes que tener 140V. controla el filtro C4105 de 10uf.250v. este se suele secar.. En cuanto a los diodos son rapidos tipo RU1 ó RU2 , ó tambien FR107 ó FR207

Atte: kairos
Kairos 1078
ASISTIÓ A LA SOLUCIÓN
11/11/2006 08:04PM
no se si ya chequeaste CR4106 y este lo encuentras en el pin8 del transformador de la fuente T4101.
suerte y saludos.
ASISTIÓ A LA SOLUCIÓN
12/11/2006 11:58AM
ce electronic el diodo al que te referis es el que rectifica el B+ y esta en secundario del choper y si lo revise aunque en este momento lo tengo desconectado hasta corregir el voltage de la fuente en las patas del stk gracias igual; kairos te cuento que si es verdad tengo los voltajes de la fuente y consegui el plano completo con buenisima imagen y encontre los valores de los diodos que me pongo a cambiar el cr4102 y el cr4111 son NTE125 rectificaion comun de 1000vol igual a los 1N4007 y el diodo cr4112 es un NTE552 de rectificaion rapida de 200vol como los fr207 que vos me mencionas cambio y comento como me fue
14/11/2006 09:14PM
he cambiado todos los diodos que faltaban en la fuente y sigue sumbando y no enciende lo que no cambie porque no consigo es un capacitor de 680pf por 1000vol me quisieron vender uno de 1000 por 1000 pero no me anime a ponerlo, que otra cosa puede ser o debo comenzar de nuevo?
16/11/2006 11:42PM
mañana mando a comprar otro stk por si el que compre es muy trucho luego comento como me fue
17/11/2006 03:32AM
Amigo me doy cuenta que te esta pateando duro este tv. te cuento que yo he tenido y tengo problemas con esta marca de tv. y entre esos defectos esta que vos mencionas primero con un chasis ctc175a (21pulgadas) me volvi loco cambiando todos los elementos de la fuente pero este no usa stk y no me encendio hasta que a las desesperadas cambie el ic La 7610 y alli me encendio el tv. ya no volvio 3 anos aprox. Hace 6 meses tuve otro clavo igual pero con un ctc187ab este si me hacia ruido la fuente no se si se le puede llamar sumbido y tambien cambie la mayor parte de elementos de la fuente y nada este si utiliza stk el 730-130 este tv. es de 27 pulgadas y me acorde del tv anterior y lleva el mismo ic la7610 se lo cambie y alli ya me encendio el tv y ya no volvio, ahora tengo otro igual al anterior ctc187ab traia flayback y salida horizontal en corto se lo cambie y no me encendio solo me hacia ruido la fuente cambie las resistencia que vos mencionas que se miran sobrecalentadas y siguio igual ya no me hice bolas cambie el ic LA7610 y alli ya me encendio el tv. pero me da otro problema pero ese es otro rollo que ya lo puse en el foro y no lo he podido solucionar talvez mas adelante. Pero quiero llegar a la conclusion que en los tres he tenido malo el ic la7610 hay otros modelos que usan el la7612 seria bueno que lo probaras. Yo en estos tres tv. no he ganado nada he salido perdiendo. Disculpa que me haya extendido bastante pero te queria explicar bien. Gracias por leer mi sugerencia y suerte.
ASISTIÓ A LA SOLUCIÓN
17/11/2006 08:23PM
julio muchas gracias por tu intervencion voy a probar cambiar el ic que mencionas y comento como me fue
18/11/2006 03:32PM
el jungla la7610 me esta costando un poco conseguirlo mientras tanto les comento que puse otro stk nuevo y sigue sumbando y no encendiendo con lo que el primer stk estaba bueno , pregunto porque ya estoy mas enredado con este tema y no se pa donde rajar , mas alla del jungla ¿la fuente aislada con un foco puesto entre colector y emisor no deberia encender? porque no tengo ni siquiera los 140vol despues del choper
27/11/2006 06:57PM
bueno cambie el LA7610 y sigue igual mi problema es que no arranca la fuente (no que no enciende el tv) lo unico que cambie es dos ceramicos por de poliester el .012 y el .039 puede ser esta la causa?
30/11/2006 10:55PM
lo levanto otra ves a ver si alguien tiene la solucion al problema
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta