Registrarse Gratis

¡Únase para Aprender y Compartir!

tv premier no abre pantalla

hace 1 semana
Buenas noches compañeros me llego este tv marca premier modelo ctv 1919sr, el chasis es ph03 070310, el problema es que no hay video, chequee y tengo los voltajes en la salida del transformador chopping y +B, pero los dos voltajes +12Vcc y -12Vcc que salen del flay back y van al transistor vertical no están saliendo del mismo. Sera que el flay back esta dañado? Que opinión tienen al respecto o que sujieren que chequee. Gracias antes que todo. En la inspección visual no observe nada anormal
¿Sabes la respuesta?Responder
hace 1 semana
Levanta el integrado vertical del circuito y mide las tensiones. otra revisa las resistencias reesifusibles antes de los diodos rectificadores de vertical en la salida del flyback
hace 1 semana
para asegurarte que no salen saca el diodo que rectifica uno de esos voltajes (levantale la pata de salida) y mide en el si hay voltaje. aunque me he topado con tvs que sin carga dan el voltaje, pero al ponerlos en el circuito se caen. claro, tambien es posible un corto y tienes que descubrir si es por corto o porque los embobinados del flyback encargados de estos voltajes estan defectuosos. como dijo el colega saca el vertical y fijate si regresan los voltajes. si regresan entonces prueba con otro vertical. de insistir la falla tienes 2 opciones. una es cambiar flyback y la otra hacer unas vueltas de alambre en el nucleo del flyback y sacar ambos voltajes.
hace 1 semana
debes revisar si los reguladores n503 y n505 están dando el voltaje que deben en sus salidas (pin3) ..y si hay osilacion horizontal para que el flayback genere dichos voltajes,si sientes estática en la pantalla o el ruido característico de un tv en funcionamiento
hace 1 semana
Gracias chequeare y les comentare los resultados, feliz noche.
hace 2 días
Buenos días aquí les envió unas imágenes de lo que se ve en la tv.
. Como pueden observar la pantalla no abre completa en la parte inferior y lateral derecho de la vista según foto. Les agradecería su opinion. Gracias.
hace 2 días
Buen día retome la falla del tv, realice lo recomendado por los colegas y obtuve lo siguiente: levante las patas 2 y 4 del integrado vertical y el voltaje +12 y -12 que salen del flay back no estaban presente en el mismo. Chequee entrada y salida de voltaje en N505 y tenia en entrada 15Vcc y en la salida 5Vcc, volví a normalizar los componente y encendí la tv, pude observar que llego vídeo y sonido pero duro mucho tiempo para hacer el encendido, me temo que puede ser el flay back? Pero lo de la pantalla que no abre completa en la parte inferior se observa una franja negra al igual que del lado derecho de la pantalla. Que opinión o sujerencias tienen al respecto.
hace 1 día
Buen dia disculpen efectivamente retire el integrado del vertical y regresaron los voltajes +12 Vcc y -12Vcc pero dichos voltajes estan antes de los diodos y siguiendo esa linea llegan a las patas del flay back pero aqui no hay voltaje. Probablemente mi problema es el flay back, tambien sustitui el integrado del vertical y siguio la falla, el integrado que trae el tv es el D78040 y coloque otro el UTC 78040. Que opinion tendran al respecto. Gracias
hace 1 día
Amigo el voltaje se obtiene después de los diodos rectificadores!!!!! En el flyback directo que quieres medir????
hace 1 día
Reemplaza los filtros de vertical si tienes conocimientos.......
¿Sabes la respuesta?Responder

Bienvenido/a!

YoReparo es la mayor comunidad sobre tecnología. Colaboramos y compartimos información para solucionar todo tipo de problemas técnicos.

Para participar solo hace falta que te registres gratis aquí

Todos los Foros