Registrarse Gratis

¡Únase para Aprender y Compartir!

tv philips 28Pw6542/77 chasis L04L AA sin barrido vertical

hace 4 días
Hola colegas me cayo este philips sin barrido vertica y a los 10 segundos se apaga donde no encontre nada malo tengo los 9 vol y los 12 todas las resistencias ,los transistores y los filtros revisados alguna sugerencia ? el chasis es el L04L AA gracias
¿Sabes la respuesta?Responder
hace 4 días
amigo revisa el yugo.

salu2....
ASISTIÓ A LA SOLUCIÓN
hace 4 días
pero el vertical trabaja en la salida con +24 volts y -12 volts,tiene esas tensiones?
Victor E 20.109K
ASISTIÓ A LA SOLUCIÓN
hace 4 días
Hola tico velis gracias por tu colaboracion ,medi el yugo y tiene 9 homs mas o menos porque mi multimetro estaba bajo de bateria ,vos decis que tendria que tener mas o menos homios.?
hace 4 días
¿?
Victor E 20.109K
ASISTIÓ A LA SOLUCIÓN
hace 4 días
Hola Victor este circuito no trabaja con 24 volts ,por lo menos es lo que veo yo en el diagrama ,si tenes el diagrama fijate que no trabajan mas de los -12 volt .haceme notar si es asi o no. gracias
hace 4 días
ese chasis lleva transistores en la salida vertical,es asi o no?
Victor E 20.109K
ASISTIÓ A LA SOLUCIÓN
hace 4 días
si si mi amigo BD 135 y 136
hace 4 días
amigo el devanado vertical debe de tener entre 12 a 15 ohm si te marca 9 ohm puedes tener unas espiras en corto.

revisalo que no estee negro o quemado.

suerte!!!!
ASISTIÓ A LA SOLUCIÓN
hace 4 días
Victor E 20.109K
ASISTIÓ A LA SOLUCIÓN
hace 4 días
Bien amigo voy a tener que sacarlo y verlo por dentro porque por fuera se ve bien,gracias por tu aporte
hace 4 días
amigo el devanado de afuera es la del vertical...
ASISTIÓ A LA SOLUCIÓN
hace 4 días
Si Victor es ese el diagrama y no veo los 24 volt que vos me decias.ves algo que pueda seguir o mirar.?
hace 4 días
para mi la medicion del yugo esta bien porque es un tv de pantalla plana.no se distraiga en eso y mida las tensiones que le dije que tienen que tener los transistores.
Victor E 20.109K
ASISTIÓ A LA SOLUCIÓN
hace 4 días
Ah bueno amigo Tico voy aponer mas atencion a ver si descubro algo anormal
hace 4 días
en el colector del bd135 figura 24v y en el colector del bd136 figuran los -12,5v en la imagen encerrada en circulo rojo.hace muchos años que reparo este chasis y me lo se de memoria igual que las fallas.
Victor E 20.109K
ASISTIÓ A LA SOLUCIÓN
hace 4 días
Ah bien amigo Victor ahi vi los 24 volt en el transistor BD135 no me habia dado cuenta, muy bueno mi amigo ,veo si puedo seguirlo ya que creo que mañana tendria que operarme el pie ,lo voy a tener que dejar unos dias ,quiero agradecerte a vos y a Tico por su ayuda ni bien pueda agarrarlo nuevamente le dare la solucion abraso gigante y estoy para lo que sea que pueda ayudarlos
hace 4 días
saludos y que se mejore.
Victor E 20.109K
ASISTIÓ A LA SOLUCIÓN
¿Sabes la respuesta?Responder

Bienvenido/a!

YoReparo es la mayor comunidad sobre tecnología. Colaboramos y compartimos información para solucionar todo tipo de problemas técnicos.

Para participar solo hace falta que te registres gratis aquí

Todos los Foros