Registrarse Gratis

¡Únase para Aprender y Compartir!

[Solucionado] tv panasonic mod ct-g2180m no enciende

21/3/2010 12:33AM
hola a todos los colegas de este gran foro tengo en mi taller casa un tv panasonic mod ct-g2180m que no quiere encender la fuente principal funciona bien los voltages de salida son 135v,23v,y13v ya cheque tr de salida horizontal bien ya revise resistencias y capacitores todo bien al menos para mi tengo 15 meses en este gran oficio y me falta algo de expreiancia,cuanto voltage debe tener en los microswitch de encendido y cambio de canal y volumen porque marca cero volts y en otras tv ay 5v para su encendido solo cuento con un multimetro para mis reparaciones y estoy buscando proximamente comprarme un capachek . que mas puedo checar o cambiar para solucionar el problema agradesco de antemano toda la ayuda que pueda recibir se despide su amigo eduardo cp gracias.
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
23/6/2010 01:02AM
Felicitaciones Eduardo CP por haber solucionado tu problema, ahora si eres tan amable valora con solucion para cerrar adecuadamente el tema y q tu experiencia sirva a otros colegas del foro. Suerte.
SOLUCIÓN
21/3/2010 10:51AM
Amigo tienes que medir y verificar si hay pulso horizontal en la base del transistor excitador(driver) ,verificar y medir la tensión del +B en el colector de salida horizontal...Verificar y medir la tensión en el colector del transistor driver(excitador)...ok
verificar y medir tensión en el pin 8 del EEPROM 5 Voltios...ok

TVblock1[1].gif  (66.38 KB)

TVblock1[1].gif

Este es un diagrama de bloques de un TV cualquiera ,no es el diagrama esquemático de ese Tv que estas reparando , es un ejemplo de diagrama en bloques ...ok

ASISTIÓ A LA SOLUCIÓN
21/3/2010 10:47PM
hola amigo marcos pedreañez gracias por tu respuesta ya segui tus indicaciones ,el esquema me sirvio mucho los voltages a la salida de la fuente son 135v,23v,y 13v ,el voltage en el colector del tranistor de salida horizontal es de 135v ,en el pin 8 del eprom si estan los 5v ,pero no ay voltage en el colector del transistor driver el cual esta en buenas condiciones, me puse a checar todos los elementos que estan relacionados con este voltage que falta y me encontre un transistor b1011 que alimenta de voltage al transformador ecxitador en una de sus terminales y por la otra terminal esta pegada al colector del driver,este transistor tiene una peque#a grieta por la parte de abajo la cual no se veia a simple vista este transistor esta en corto lo quite del chasis y el corto desaparecio lo voy a comprar y soldarlo espero que eso sea la solucion ,gracias y seguimos en contacto
22/3/2010 12:51AM
Amigo ya solucionas tu problema???
ASISTIÓ A LA SOLUCIÓN
22/3/2010 01:35AM
Creo q el amigo Eduardo CP esta yendo por otro lado, osea esta midiendo el transistor Q830 y Q831:
Cita:me encontre un transistor b1011 que alimenta de voltage al transformador ecxitador en una de sus terminales y por la otra terminal esta pegada al colector del driver

Tendría q realizar las mediciones en el transistor Driver horizontal Q501 2SC4212, donde el transistor de salida horizontal es Q551 2SC5902 ( http://pdf1.alldatasheet.com/datasheet-pdf/view/85882/PANASONIC/2SC5902.html ). Comenta.


panasonic ct-g2180m.jpg (2.88 kb) -

ASISTIÓ A LA SOLUCIÓN
24/3/2010 03:29AM
hola amigo victor hugo agradesco tus comentarios y tu diagrama aunque solo pude ver una parte,el tr q501 2sc1573a en efecto es el tr driver y en el colector de este es donde medi el voltage el cual no esta presente,el tr q830 b1011 ya lo cambie pero sigue la falla,en la pista del impreso ay un capacitor de 10mf a 160v que esta unido con los tr q501yq830 creo que ahi debe haber un voltage de mas,menos 120v este +b debe estar en el colector del driver.al cambiar el tr b1011 no paso nada al conectarlo al tomacorriente de 120vac estuve midiendo los voltages en los tr ya mencionados y en el colector driver aparece un +b de 30v el cual desciende hasta llegar a cero v y asi permanece por un tiempo de 10 min y vuelven los 30v hasta desaparecer nuevamente. el tr q551 d2499 esta en perfectas condiciones al igual el tr driver 2sc1573a y el b1011 en este tr b1011 llegan 135v tanto en la base como emisor,que mas puedo checar o cambiar agradesco la ayuda del amigo marcos p y de victor hugo gracias.
25/3/2010 02:01AM
El diagrama lo puedes descargar de aquí:
http://www.yoreparo.com/foros/reparacion_de_tv/337851_0.html#1135215
ASISTIÓ A LA SOLUCIÓN
30/3/2010 11:12PM
hola amigo victor hugo agradesco tu ayuda ,ya descarge los archivos del esquema del tv pero no puedo abrirlo en mi equipo algun programa me falta,ya cheque todos los elementos al rededor de los trs q505 y qq830 y q831 comparandolos con la seccion del diagrama que me enviaste y los valores son los mismos aunque tiene algunos elementos que en mi chasis no estan por lo demas bien, en tu diagrama ay una linea remarcada del colector del trq830 con 140v que no estan en el tv de donde viene este voltage,en los microswitch de cambio de volumen,canales y power cuanto voltage debe haber porque aqui ay cero volts,esta tv sigue sin encender,gracias de antemano por la ayuda su amigo eduardo cp.
31/3/2010 12:21AM
Tienes q descargar los 4 archivos de la pagina q te indique, si te falta alguno no funciona. También tienes q tener el Programa Win Rar.

CT-G2180,1460,2185.part1.rar
CT-G2180,1460,2185.part2.rar
CT-G2180,1460,2185.part3.rar
CT-G2180,1460,2185.part4.rar

WIN RAR
http://www.winrar.es/descargas
http://winrar.softonic.com/descargar

Te envío diagrama indica los voltajes en el secundario de la fuente, también indica los voltajes en el DRIVER horizontal. Comenta.


COMPLETO2.jpg (4.82 kb) -

ASISTIÓ A LA SOLUCIÓN
31/3/2010 12:29AM
Q830: 2SB1011 y Q831: 2SC1473 forman la llave o conmutador electrónico que permite el paso de la tensión +B: 140VDC hacia el colector del TSH a través del bobinado primario del Flyback y al colector del transistor driver Hor. vía los resistores R510//R511: 4,7K y el bobinado primario de T501: Transformador Driver Hor. (HDT).

Q830 recibe los 140VDC en su terminal Emisor y al encontrarse en "corte" la tensión en su Colector es cero (0), cuando Q831 recibe el pulso de encendido (Power ON) en su base en ese momento pone en "saturación" a Q830 y en su Colector aparece los 140VDC y si todo hacia adelante se encuentra bien el TV debería prender.
Si el TV no prende o lo hace momentáneo y luego se apaga es porque el Sistema de Protección detecta una falla y corta la oscilación horizontal y apaga el TV, es decir que interrumpe el pulso de encendido Power ON desde el Micro hacia la base de Q831.
joansoler 16.63K
ASISTIÓ A LA SOLUCIÓN
05/4/2010 12:43AM
hola amigo joansoler la tv en cuestion no enciende ni hace click en el tr q830 hay 135v tanto en emisor como en base al estar conectada a la corriente ,cambie el tr q831 para probar algun cambio pero sigue igual sin encender ,lo unico que le encuentro a esta tv es que no hay voltage en los microswitch de power,volumen y canales .con el diagrama que el amigo victor hugo me mando voy a seguir la linea de alimentacion de estos microswitch ,checo y comento, gracias de antemano al amigo joansoler por su ayuda,espero alguna otra opinion para la rep de este tv gracias.
23/6/2010 12:48AM
me puse a checar detenidamente el diagrama que el colega victor hugo me hizo el favor de mandarme ,hasta que por fin localize el problema .segui la linea que alimenta con 5v los microswitch de encendido,canales y volumen desde los micros para atras hasta que encontre un punto en la linea de 5v que se interrumpia debajo del sintonizador de canales ,desolde la pieza y habia un puente de alambre o jumper que unia la linea de 5v ,este jumper tenia corroida la soldadura ,quite este puente y puse uno nuevo y volvi soldar el sintonizador y listo , la conecte nuevamente a la corriente y encendio perfectamrnte sin fallo alguno. agradezco la colaboracion de los colegas marcos,victor y joansoler por su ayuda en la reparacion de este tv muchas gracias espero contar con su ayuda proximamente.
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta