Registrarse Gratis

¡Únase para Aprender y Compartir!

tv lg modelo 21fj8rl no enciende.

04/9/2013 04:55PM
Hola,
este tv llego a mi taller con el sintoma de que de a poco se fuequedando sin imagen hsata que se apago,revisandolo encontre el transistor horizontal en corto,lo cambie,aun asi no enciende,no tengo voltaje en el flyback,ni en el jungla,ni en la memoria eeprom,tampoco en el colector del horizontal,solo los 160 en el filtro ppal,a veces cuando lo conecto a la serie me daba corto pero luego se apaga y queda muerto,igual a veces prende el led de stanby pero le doy power e intenta encender la pantalla pero no lo logra, se queda negra y el chopper realiza un ruido como un tic tic tic tic ,,,,,no se que mas le puedo revisar.
modelo chasis cw81 b
horizontal c6090
vertical la42102
regulador w6554a
¿Sabes la respuesta?Responder
04/9/2013 05:02PM
hola colega,empiece por reenplazar el SE110,revise cerca del fly un condensador (celeste)que se pone en corto y bloquea el sistema,mida diodos despues del transformador y revise fuse resist que lleva los 110v al b+ del fly.
ASISTIÓ A LA SOLUCIÓN
04/9/2013 05:30PM
Hola colega le estoy enviando el manual de servicio para que lo descargue, estudie y seguro podrás repararlo, buena suerte colega.
manual de servicio tv LG modelo 21FJ8: http://depositfiles.com/files/tp3rqgbr4
ASISTIÓ A LA SOLUCIÓN
04/9/2013 05:39PM
ronald cartin escribió:hola colega,empiece por reenplazar el SE110,revise cerca del fly un condensador (celeste)que se pone en corto y bloquea el sistema,mida diodos despues del transformador y revise fuse resist que lleva los 110v al b+ del fly.


hola,gracias por responder,medi todo y esta bien,levante el b+ para medir voltaje y no tiene,tan slo me da 16 voltios en el filtro ppal,me inclino que esta malo el regulador w6554a...
Hola,acabo de darle power y prende el led de stanby,esta conectado directo y sin el b+,que mas puedo hacer...que sintoma es...

Ultima edición por jymurillo2013 el , editado 1 vez
04/9/2013 05:41PM
reparador361 escribió:Hola colega le estoy enviando el manual de servicio para que lo descargue, estudie y seguro podrás repararlo, buena suerte colega.
manual de servicio tv LG modelo 21FJ8: http://depositfiles.com/files/tp3rqgbr4

hermano gracias por la buena intencion pero me dice que ya el archivo no existe...
04/9/2013 05:46PM
Hola colega, bájalo de aquí:
manual de servicio tv LG modelo 21FJ8: http://depositfiles.org/files/0ddjgke1c
ASISTIÓ A LA SOLUCIÓN
04/9/2013 05:46PM
colega,suelte el pin del B+ del fly y le da power,si la luz stambay se apaga como encendiendo es posible que este malo el fly.
ASISTIÓ A LA SOLUCIÓN
04/9/2013 05:48PM
buenas tarde amigos miren yo tengo una tv con el mismo problema la no prende nada mas ase que va a prende y se apaga ya le prove el cI DE 110 todo lo que ali menta el flay y nada le quite el horizontal el flay y el vertical y nada tan bien y se la prueba del regulador f6654 de conectando la pata 3 para ver si estaba ocilando trabaja muibien cuando se queda di recto el voltaje es que estamal el regulador pero este si baria el voltaje nadamas me falta probar la jungla o que otra prueba le ago esa tele mea buelto loco saludo
ASISTIÓ A LA SOLUCIÓN
04/9/2013 05:54PM
ronald cartin escribió:colega,suelte el pin del B+ del fly y le da power,si la luz stambay se apaga como encendiendo es posible que este malo el fly.

Hola,tengo el tv conctado a lred directa,con el pin del b+ desoldado,le doy power y el led rojo de standby enciende,luego le doy power desde el control remoto y el tv intenta encender pero se apaga quedando nuevamente en stanby y el led rojo encendido.....que puede ser,,,Gracias.
04/9/2013 05:58PM
reparador361 escribió:Hola colega, bájalo de aquí:
manual de servicio tv LG modelo 21FJ8: http://depositfiles.org/files/0ddjgke1c

hola,que formato es....
04/9/2013 06:00PM
mira Jesus,te recomiendo cambiar el SE110 porque la medida que da no dice si esta bueno o malo,tambien cambia el optoacoplador,tengo otro dato a ver si lo explico bien;en la targeta hay 3 transistores pequeñitos de los cuales no recuerdo la numeracion ni la posicion,pero uno de estos 3 es del sistema de proteccion,si los ven suelten uno y van probando a ver cual es,disculpe el dato tan arcaico que les doy pero es un tipo de tips.suerte.
ASISTIÓ A LA SOLUCIÓN
04/9/2013 06:05PM
ronald cartin escribió:mira Jesus,te recomiendo cambiar el SE110 porque la medida que da no dice si esta bueno o malo,tambien cambia el optoacoplador,tengo otro dato a ver si lo explico bien;en la targeta hay 3 transistores pequeñitos de los cuales no recuerdo la numeracion ni la posicion,pero uno de estos 3 es del sistema de proteccion,si los ven suelten uno y van probando a ver cual es,disculpe el dato tan arcaico que les doy pero es un tipo de tips.suerte.


hol,y por donde queda el se110 o que aspecto tiene....
No,este no tiene se110,...
04/9/2013 06:13PM
mira amigo ronald ya can bien el SE110 el opto acoplador revise los 3 transistores que mencionas y estan bien tan bien le puse otro tejulador de 4 pata y de 5 voltio y nada lo unico que tedigo que mefalta cambiar es el ci de la jungla lo rraro es que tedigo que nadamas dejo traba jando la pura fuente y la conecto ala linea y tira los 110 y luego de saparese y en el filtro de la fuente se queda estable los 180voltio que crees que saa mas comenta
ASISTIÓ A LA SOLUCIÓN
04/9/2013 06:14PM
Por qué insistir con "cambios y mas cambios" sin ningún sustento técnico que lo avale, no creen que lo mejor sería realizar una prueba de rendimiento a la fuente...

desconectando previamente un extremo cualquiera a ZD851: Zener 9.1V.

Si la tensión +B medida conserva su valor nominal de +115V la fuente se encuentra O.K y no se debe tocar nada en este sector.



Saludos!!

Joansoler.
joansoler 16.628K
ASISTIÓ A LA SOLUCIÓN
04/9/2013 06:25PM
joansoler escribió:Por qué insistir con "cambios y mas cambios" sin ningún sustento técnico que lo avale, no creen que lo mejor sería realizar una prueba de rendimiento a la fuente...

desconectando previamente un extremo cualquiera a ZD851: Zener 9.1V.

Si la tensión +B medida conserva su valor nominal de +115V la fuente se encuentra O.K y no se debe tocar nada en este sector.



Saludos!!

Joansoler.

Gracias,pero no entiendo los diagramas,ademas este tv no tiene r423....
04/9/2013 06:43PM
voy a ser lo que dise el diagrama y comento mas tarde
04/9/2013 06:51PM
ronald cartin escribió:mira Jesus,te recomiendo cambiar el SE110 porque la medida que da no dice si esta bueno o malo,tambien cambia el optoacoplador,tengo otro dato a ver si lo explico bien;en la targeta hay 3 transistores pequeñitos de los cuales no recuerdo la numeracion ni la posicion,pero uno de estos 3 es del sistema de proteccion,si los ven suelten uno y van probando a ver cual es,disculpe el dato tan arcaico que les doy pero es un tipo de tips.suerte.

tengo el capacitor ceramico color marron de serial 183j 2000v,va cerca al flyback,como lo mido para comprobar que esta bueno..
04/9/2013 06:53PM
se les puso en corto un condensador (celeste) supresor de picos muy cerca del fly.syuerte
ASISTIÓ A LA SOLUCIÓN
04/9/2013 07:13PM
ronald cartin escribió:se les puso en corto un condensador (celeste) supresor de picos muy cerca del fly.syuerte
hola.como lo mido...
04/9/2013 07:14PM
amigo roland ya cambie el SE110 y ase lo mismo amigo joansoler ya y se lo del diagrama y nada pero lo mas rraro a como le comente an terior mente que nadamas dejo trabajando la fuente y elimino todo lo que tiene que ver con el flay el vertical tambie de monte el flay y na sigi y gual ya no se quemas lo unico que tengo que aser es cambiar la jungla o que mas ago comenten
04/9/2013 07:19PM
colega si lo mide en continuidad le va a marcar 0 (en corto circuito...malo.),sueltelo y lo elimina
ASISTIÓ A LA SOLUCIÓN
04/9/2013 07:22PM
hay componentes como el ic vertical que bloquean el sistema,tambien el tuner puede dar esos problemas,deberia soltar y encender,y hacer varias pruebas.
ASISTIÓ A LA SOLUCIÓN
04/9/2013 07:31PM
amigo ya de conecte todo vertical flay salida horizontal selector y nada
ASISTIÓ A LA SOLUCIÓN
04/9/2013 07:39PM
jesus padrontecnico escribió:amigo ya de conecte todo vertical flay salida horizontal selector y nada

hola,yo le desolde el pin b+ del flyback,y el tv enciende el led rojo de estandby y trata de encender..sera que el fly esta malo,y que matricula tiene ya que el mio no tiene nada...
04/9/2013 07:42PM
es el 6164- 6006 - 6004- y el 6005 es el mismo
ASISTIÓ A LA SOLUCIÓN
04/9/2013 07:47PM
es 6174v 6006 h
04/9/2013 07:51PM
afirma roland ese es 6174-6006 y los otro tambien trabajan muy bien
ASISTIÓ A LA SOLUCIÓN
04/9/2013 07:57PM
Jesus, yo soy RONALD..no Roland..por aquello..digo
04/9/2013 07:58PM
jesus padrontecnico escribió:afirma roland ese es 6174-6006 y los otro tambien trabajan muy bien

Ya lo tengo,es el bsc25-n0329,gracias.
04/9/2013 10:02PM
jymurillo2013 escribió:...Gracias,pero no entiendo los diagramas,ademas este tv no tiene r423....


Aunque el fabricante lo incluya en el diagrama, considera opcional a estos circuitos de monitoreo encargados de activar el Sistema de Protección y alguno puede no ser incluido como en este caso donde este Chassis no utiliza el Circuito OCP (Over Current Protection) y por ello no dispone en el circuito de R423.

Pero si has confirmado la existencia de Q16 entonces con toda seguridad SÍ incluye al Circuito V-Neck encargado de supervisar el funcionamiento del Circuito de Salida Vertical y ante un mal funcionamiento o avería en este etapa activa de inmediato el Sistema de Protección apagando el TV por ello sugerí desconectar un extremo a D303: 1N4148, pero si no deseas hacer es tu decisión.

Entonces al menos debes haber verificado que el colector de Q16 permanezca SIEMPRE con +5V, este dato también se observa de forma muy clara en la sección del diagrama que he adjuntado y tú no respondes ¿?

Lo primero que sugerí realizar es la "prueba de rendimiento a la fuente" desconectando previamente un extremo a ZD851 e instalando una lámpara en extremos de C835: 100uF/160V para verificar si el +B medido en sus extremos es de +115V, valor nominal que corresponde a una fuente O.K; no has respondido NADA al respecto y puedo deducir que tampoco muestras interés alguno en hacerlo, no sabes lo que te pierdes...
joansoler 16.628K
ASISTIÓ A LA SOLUCIÓN
05/9/2013 11:52AM
joansoler escribió:
jymurillo2013 escribió:...Gracias,pero no entiendo los diagramas,ademas este tv no tiene r423....


Aunque el fabricante lo incluya en el diagrama, considera opcional a estos circuitos de monitoreo encargados de activar el Sistema de Protección y alguno puede no ser incluido como en este caso donde este Chassis no utiliza el Circuito OCP (Over Current Protection) y por ello no dispone en el circuito de R423.

Pero si has confirmado la existencia de Q16 entonces con toda seguridad SÍ incluye al Circuito V-Neck encargado de supervisar el funcionamiento del Circuito de Salida Vertical y ante un mal funcionamiento o avería en este etapa activa de inmediato el Sistema de Protección apagando el TV por ello sugerí desconectar un extremo a D303: 1N4148, pero si no deseas hacer es tu decisión.

Entonces al menos debes haber verificado que el colector de Q16 permanezca SIEMPRE con +5V, este dato también se observa de forma muy clara en la sección del diagrama que he adjuntado y tú no respondes ¿?

Lo primero que sugerí realizar es la "prueba de rendimiento a la fuente" desconectando previamente un extremo a ZD851 e instalando una lámpara en extremos de C835: 100uF/160V para verificar si el +B medido en sus extremos es de +115V, valor nominal que corresponde a una fuente O.K; no has respondido NADA al respecto y puedo deducir que tampoco muestras interés alguno en hacerlo, no sabes lo que te pierdes...

listo listo calmado viejo,vamos por partes,de antemanmo muchas gracias por su respuesta,pero debes entender que penas comienza mi etapa como reparador de electrodomesticos y esta es laprimewra vez que me llega esta ckase de daños,por lo que debo relaizar estos pasos poco a poco e ir anotando todo con claridad,ya comienzo con estos pasos y te doy la respuesta...

Listo,ya desolde zd851 y conecte la lampara en extremos de c835,obteniendo cero ilumincaion y un tic tic tic tic constante en el chopper.....y enciende el led rojo de standby.
Hola ya hice estas pruebas y NO hay voltaje de +b 115v,tampoco enciende la lampara conectada a c835,como compruebo el vertical de matricula la42102.
05/9/2013 03:57PM
No mencionas haber interrumpido la línea del +B que alimenta al pin 3 del FBT (Flyback) antes de realizar esta "prueba, la imagen gráfica es por demás evidente y "habla" por si sola...

Un ejemplo para hacerlo es levantar un extremo cualquiera a FR403: 1,2Ω 5% 2W (RF) o cualquiera de los "Jumper" o puentes de alambre J804 o J864.

La lámpara, foco o bombillo a utilizar debe ser de filamento o incandescente, las del tipo "ahorradora" con fluorescente no sirven. El valor a utilizar no debe exceder a 100W/220VAC ó 60W/120VAC.
joansoler 16.628K
ASISTIÓ A LA SOLUCIÓN
05/9/2013 04:13PM
joansoler escribió:No mencionas haber interrumpido la línea del +B que alimenta al pin 3 del FBT (Flyback) antes de realizar esta "prueba, la imagen gráfica es por demás evidente y "habla" por si sola...

Un ejemplo para hacerlo es levantar un extremo cualquiera a FR403: 1,2Ω 5% 2W (RF) o cualquiera de los "Jumper" o puentes de alambre J804 o J864.

La lámpara, foco o bombillo a utilizar debe ser de filamento o incandescente, las del tipo "ahorradora" con fluorescente no sirven. El valor a utilizar no debe exceder a 100W/220VAC ó 60W/120VAC.

sip asi lo hice,y no enciende el bombillo,ademas del ruido en el chopper,el horizontal se calienta mucho y la bobina desmagnetizadora o ptc...
No hay voltajes en el regulador w6554a en el pin 1 ni en el pin 4,nada de nada,solo voltaje en capacitor ppal de 160v...
05/9/2013 04:38PM
jymurillo2013 escribió:sip asi lo hice,y no enciende el bombillo,ademas del ruido en el chopper,el horizontal se calienta mucho y la bobina desmagnetizadora o ptc...
No hay voltajes en el regulador w6554a en el pin 1 ni en el pin 4,nada de nada,solo voltaje en capacitor ppal de 160v...


Es IMPOSIBLE que en esta prueba el TSH (Transistor Salida Horizontal) se caliente (ni siquiera tibio) porque se supone que su alimentación a través del pin +B del FBT se encuentra interrumpido ¿?

Afirmas que el LED (Stand By) se mantiene encendido o iluminado y para que esto suceda su alimentación lo debe obtener SÍ O SÏ desde uno de los secundarios de la fuente, claro que previa regulación a +5V y para que eso ocurra la fuente debería estar funcionando, si bien no lo haga al 100% pero al fin y al cabo funcionando PERO sin ninguna tensión en los pines que mencionas del STR-W6554A no sería posible y la pregunta del millón sería... ¿De dónde crees tú que obtiene su alimentación el LED?.. ¡Que opinan los demás colegas ! que asisten a este tema.
joansoler 16.628K
ASISTIÓ A LA SOLUCIÓN
hace 1 semana
Saludos.. Tengo un aÑo con dos tv de este tipo y ninguna solucion, lo que me a llevado a tomar la decision de no aceptar esta maraca y modelo en mi taller.
me e guiado de la informacion suministrada de este post, haciendo tal cual indica el diagrama y la lampara que conecte en los pines + y - del capacitor c835 es de 100w y no permanece encendida si no intermitente al igual que el led piloto.
el voltage que medi del condensador c835 oscila de 0 a 19 voltios intermitente lo que a mi enterder mis fuentes tienen daÑo. Este modelo al igual no posee el se110.
pero tengo la esperanza de que alguien puede ayudarme a solucionarlo.
muchas gracias a todos los integrantes de yoreparo.
¿Sabes la respuesta?Responder