Registrarse Gratis

¡Únase para Aprender y Compartir!

[Solucionado] *Tv Hitachi CT-2196: queda sin imagen

04/5/2006 07:34AM
Hola, tengo problemas con este TV, la imagen queda en negro o pasan unas franjas horizontales, el OSD sigue mostrando el # d canal o el nivel d volumen y la imagen al mover el conector de la antena, parece un falso contacto pero el modulo de la entena esta bien soldado tanto internamente como en la placa y resolde lo que pude encontrar.

Tambien me falta el diagrama, talvez alguien pueda facilitarmelo, gracias
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
17/5/2006 07:52PM
Antes que nada me alegro haber podido ayudarte.
Che lo del numero puede ser una fallade OSD, causada por el Micro. no se si te conviene renegar mucho con eso.

Si te parece podrias valorarme en este post como solucion, asi de esta manera tu falla pasa a la seccion de soluciones.

Suerte...
SOLUCIÓN
04/5/2006 02:02PM
Amigo lo que sucede es que al mover el tuner, estas moviendo la placa completa, tu problema parece ser de un punto frio, revisa con cuidado tu placa en busca de puntos fisurados en la parte hot de la fuente y la parte cerca del tuner también.

Saludos y no olvides de valorar..
comentario
04/5/2006 08:55PM
Gracias many, eso hice y resoldé algunas partes pero el problema no desaparese. Revisare mas a fondo las secciones q dices.
04/5/2006 11:19PM
Revisa bien las soldaduras en el Jungla,
en Video probaste como se ve?
comentario
05/5/2006 05:30PM
Si Leo, en video la imagen queda tambien en negro como sin señal pero no asi el menú o el indicador de vol.
05/5/2006 08:03PM
Tu falla seguramente es la llave que conmuta video, fijate si tenes un integrado tipo peine de 9 a 11 pines cerca del sinto puede ser LA7222 o DBLxxx

Cambialo y seguro se arregla. Suerte......

Y no te olvides de Valorar.
comentario
05/5/2006 10:47PM
Si, entre la fuente y el tuner hay un integrado de 12 pines AN7147N, tratare de cambiarlo, ya te dire si funciona Wink
06/5/2006 12:38PM
No, ese integrado es el que maneja el Audio, ahi te subo el datasheet del mismo y un grafico de como seria el otro.
comentario
07/5/2006 11:31PM
Crying or Very sad solo hay dos IC del tipo peine, en la imagen q te envio el AN7147N es el de la derecha y a la izquierda hay uno de 7 pines AN5515
08/5/2006 03:48PM
El AN5515 es el que maneja el Vertical, es otro el que te digo.

Decime que integrado tenes como jungla y micro, asi te busco el ic que tenes que cambiar.
comentario
08/5/2006 07:47PM
Leo, disculpe mi poco conocimiento, no se cual es el Jungla, creo que el IC es el q esta junto al Tuner, es de 56 patas IC201=TA1201AN o talvez lo puedas ver en la foto que te envio adjunta

Hitachi CT-2196.JPG  (48.02 KB)

Hitachi CT-2196.JPG

Placa del TV

09/5/2006 07:48PM
Bien ese integrado es el Jungla el TA 1201AN, te mando el Datasheet, ahora que veo la placa es mas moderna de lo que te estaba guiando, la llave que conmuta esta dentro del IC del Jungla asi que tendrias que cambiar el Jungla.
ASISTIÓ A LA SOLUCIÓN
09/5/2006 08:02PM
Hola Cristronic

Te sugiero que le ajustes la bobina del AFT, por lo que comentas esta fuera de frecuencia dicha bobina, espero te sirva y comenta como te fue OK?.

Saludos Amigo
ASISTIÓ A LA SOLUCIÓN
12/5/2006 04:26AM
Ok leo, gracias por la gran ayuda y a ti fermin, creo q encontre la falla en un integrado que no se su nombre pero su número d parte es X#### y esta entre el jungla y el tuner, paresia serx mala soldadura, sinembargo no esta del todo bien, como puedo provarlo y tiene polaridad?
12/5/2006 12:06PM
Che de cuantas patas es ese Ic, y cual es el codigo del mismo.
comentario
12/5/2006 07:45PM
es de dos patas de carcaza metalica, te envio otra imagen.

Hitachi CT-2196a.JPG  (14.84 KB)

Hitachi CT-2196a.JPG

placa

12/5/2006 07:57PM
Che me parece que es un cristal, si es asi no hay forma de probarlo.

Lo resoldaste y se acomodo la falla o sigue igual.
ASISTIÓ A LA SOLUCIÓN
15/5/2006 04:04AM
si, creo q si en un cristal, mejoro al resoldarlo pero con un golpe al tv la imagen queda en negro
15/5/2006 07:34PM
Vas a tener que armarte de paciencia y resoldar todo, si con un golpe anduvo , es seguro que no tenes nada quemado. yo hay veces que saco el IC del Jungla y lo vuelvo a soldar, Paciencia Amigo seguro que lo sacas andando.

Suerte...


Y no Te Olvides de Valorar.
ASISTIÓ A LA SOLUCIÓN
17/5/2006 07:25PM
ok, muchas gracias leo, resolde todo el Jungla y listo Wink como nuevo.
Tengo un problemilla aparte q surgio antes de este, cada vez q este TV es encendido aparese un 5 a la izquierda en medio pero una vez q se cambia de canal o a video, o de video a canal este desaparece, q podria ser?
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta