Registrarse Gratis

¡Únase para Aprender y Compartir!

TV Daewoo modelo DTQ-20V1SS

03/8/2012 04:06AM
Hola amigos, tengo un TV de ese modelo que presenta fallas en el encendido, desconecto el +B retiro el TSH pruebo la fuente y funciona correctamente la fuente, en el condensador de linea hay 170V, el regulador y optoacoplador estan buenos; asi como el chopper. Conecto el +B y el TSH cuando conecto el TV a la red queda en standby, doy la orden de encendido el led se apaga como normalmente lo hace pero el TV no arranca, mido las tensiones que deberian llegar al procesador y no existen, no tengo el datasheet del DH37150H8-AA2 para saber si se esta alimentando correctamente ya que este controla al procesador. Quisiera saber si han tenido esta falla y me por favor me puedan ayudar.
¿Sabes la respuesta?Responder
03/8/2012 10:42AM
este esw un diagrama en linea:


http://es.scribd.com/doc/29462067/dtq-20v1ss

este es para bajarlo gratis

http://www.archivotecnicosaurios.com/descargas/tv/seccion_ordenada/10243_Chassis_CN-001G.pdf

necesitas buscar los voltajes de dicho integrado
warneri92 30.756K
ASISTIÓ A LA SOLUCIÓN
03/8/2012 11:12AM
si tienes el jungla superficial m61250
revisa el receptor de televisión en color NTSC
Condiciones de operación recomendadas
• Fuente de alimentación de tensión de:
4,75 V a 5,25 (pines 3, 4, 39, 40)
7,6 V a 8,4 V (pines 12, 44)
8,3 V a 9,1 V (patilla 42)
• Potencia de tensión de alimentación recomendada:
5,0 V (pines 3, 4, 39, 40)
8,0 V (pines 12, 44)
8,7 V (patilla 42

otro dato que tenia guardado


Fallas resueltas en el chassis CN-001G
1- Tv no enciende, el LED enciende y apaga (intermitente)*Checar protección de Rayos-X, pin #9 de I701>>5Vdc si hay 0Vdc el tvse esta protegiendo, checar o cambiar D507, Q703, si el pin esta en corto cambiar el micro.2- Tv no enciende, la fuente se tarda en sacar el voltaje de Stand-by y B+,*Al conectar el tv a la toma de AC deben aparecer los voltajes de Std-by, B+, si no sale nada checar o cambiar I801.3- Tv no enciende, no hay voltaje de Stand-by pero si hay B+ en el pin del FBT >>(110Vdc).*Checar Q807, 8.3Vdc en pin# 42 de I101, este mismo ic debe sacar >>8.7Vdc por el pin# 47, 5.7Vdc por elpin# 49 y 5.7 por el pin# 32 para el stand-by. Cualquier voltaje ausente, el I101 esta dañado.4-Tv no enciende, no hay voltaje de Stand-by, I101 se calienta mucho.*Checar posible corto interno entre los pines# 12, 32, 42, 44, 47 y 49 con respecto a tierra o masa del chassis.5- Tv no enciende, el LED solo destella una vez, el B+ no regula hay 170Vdc, al desconectar el tv de la tomade AC C804 no se descarga.* Checar >> R869, R869, R878, R879, C878, C871, cambiar I803 marca como bueno.6- Tv no enciende, al conectar el tv a la toma de AC, el LED parpadea una sola vez, los voltajes de Stand-byy B+ se caen a cero.* Checar diodos y capacitores del area de la fuente, cambiar I804.7- La imagen tiembla cuando el video esta muy claro.* Q801 dañado, regula menos de 8Vdc.8- La imagen tiembla, no importa si el video esta muy claro.* Checar capacitores del area vertical, verifique C312.9- No hay video, los filamentos del heater si encienden.* Revise linea de 5Vdc de I101, pines# 4, 39, 40, por el pin#49 debe sacar 10- Aparece una barra negra en la parte izquierda de la imagen.* Checar señal de AFC en pin#10 de I101 >> 1Vdc, 1Vpp.11- No hay video, el OSD sale bien y en audio solo hay mucho ruido, con la barra de volumen en 5.12- En la imagen solo hay brisa y en el audio solo ruido.* Checar pines# 58, 59, 60 de I101, cambie C122, C123. Checar señal de video en pin# 58.13- No hay audio, la señal de audio no llega al pin# 4 de I601.* Checar C603, C662, checar pin# 51 de I101, >> 1.2Vpp a 1KHz, revise tambien los componentesrelacionados con lo pines# 52 y 54.14- Distorsion de imagen, la distorsion aparece como vivoritas verticales en toda la imagen.* Checar pin# 17 de I101 >>3.68Vdc. Cuando el capacitor C506 falla, la distorsion se hace mas fina, parece jitter.15- Aparece un recuadro en la pantalla, como una ventana y solo tiene brisa.* X502 dañado, checar tambien C505.16- No hay video, la imagen se ve con falla de sincronia Hz., el audio se escucha con ruido, el OSD sale confantasma, no engancha los canales.* Checar en modo de svc >>S5 VIF VCO Adj =30~35.17- Falla de sincronia Hz no afecta al audio, tambien puede salir una distorsion el la parte de arriba afectandoal OSD.* checar pin# 7 de I101 >>3.1Vdc cambie C501, C502.18- El tv cambia de canales pero no de imagen, mantiene la misma imagen para cualquier canal.*Checar pin# 13 de I701 >>bus stop 5Vdc si hay 0Vdc, checar RC713 =10K, si el pin esta en corto a tierracambie el micro >> I701.5.7Vdc, checar Q403.
*Checar oines #61 y 62 de I101, >2.6Vdc en cada pin, cambie los capacitores C124, C125.

19- No hay imagen, el tv se escucha bien, cambia de canales, al parecer trabaja bien excepto que no hayimagen.* Revise o cambie C912, Q977, checar los filamentos del heater, si estan encendidos revise el voltaje deSCREEN >>300~380Vdc, si no hay voltaje o esta caido 10~30Vcd, cambie el flay-back. Checar si el flay-backse calienta demasiado.20- No hay imagen, no hay audio, los filamentos del heater si estan encendidos, hay 340Vdc en el voltaje descreen, los voltaje en I101, I701 y tuner estan bien.* Revise o cambie la memoria, seguramente los datos de la memoria estan en ceros, solo hay datos en lalinea de encendido.21- El OSD vibra.* Agregar un capacitor ceramico de 18~20pF en la posicion D50122- La imagen esta porosa y el color se ve como lavado.* Si se cuenta con el control svc checar S7X2 (presionar la tecla S7 dos veces), trap-off =0, si no se cuentacon el control de svc, debera cambiar la memoria.23- Tv con sincronia horizontal, no hay ningun ruido extraño en circuito de oscilacion o deflexion hz, convolumen al maximo hay mucho ruido pero se alcanza a escuchar el audio del canal sintonizado.* checar C518 pin# 55 de I101.24- No hay imagen solo brisa, con volumen al máximo hay mucho ruido pero se alcanza a escuchar el audiodel canal sincronizado.* checar C118, C123 pin# 60 de I101.25- Distorsion de imagen como AFT, a veces se va el color, la distorsión afecta un poco al OSD, el audio seescucha con un poco de ruido.* Checar C124, C125 pines# 61, 62 de I101.26- No hay audio, la señal de audio si llega al pin# 4 de I601.* Checar los capacitores del area de amplificación, checar pin# 14 de I701 >>0Vdc con el tv encendido, 5Vdccon el tv apagado, si el voltaje se mantiene en 5Vdc cambie el micro >>I70
ASISTIÓ A LA SOLUCIÓN
03/8/2012 01:04PM
no mencionas cuanto esta sacando la fuente deben ser 133 volts voltaje +b para el fly back, revisa si este voltaje es correcto.
03/8/2012 01:07PM
Chequea y mide las tensiones en el transistor Q801 que es el que se encarga de la regulacion de los 8v que alimenta al micro. En sus pines deben haber 18V, 8.7V y 8V
03/8/2012 01:30PM
hola buen dia.. cuanto te mide +b y como sabes q regula bien. dime los pasos que hiciste detalladamente.
jesusmaua 239
04/8/2012 02:06AM
esta tv tiene el regulador MR2520
13/2/2014 10:32PM
buenas noche amigo cambia el fly back puede estar en corto y consume mucho x eso bajan los voltajes otra opcion puede ser el yugo xq si fuera el micro no hubiera corriente
¿Sabes la respuesta?Responder