Registrarse Gratis

¡Únase para Aprender y Compartir!

TV Blusky B2902 pantalla azul

hace 2 semanas
Buen dia colegas,
Les vengo a solicitar ayuda para esta reparacion que estoy llevando adelante...
Se trata de un tv de 29" (TRC) marca Blusky modelo B2902 chasis CH-16CD (poseo el diagrama), el cual ingreso para reparaciion proveniente de otro taller, sin el fly back....
Me costo mucho conseguirlo, (por ejemplo casa bollero no lo tiene ni conoce...)pero lo pude reponer y quedo en stand by normalmente. Al dar encendido con ch+, enciende con pantalla azul y lineas de borrado en toda la trama. No hay OSD.
Al revisar tensiones, los +200v a la placa del TRC llegan, los +8V tambien...Lo que esta ausente (y sale del microjungla un OM8373) son las tensiones de exitacion RGB las cuales suelen ser de unos 2Vcc y se encuentran en 0,7v al igual que la denominada BC..
Por otra parte, si desconecto ese conector , el televisor hace lo mismo, es decir, no tiene se˝al de video (ov en las entradas rgb)...
Adjunto fotografias de la falla y acepto sugerencias ya que quizas alguna tension o proteccion obligue al microjungla a entregar estos valores los cuales dejan el tubo con esa se˝al (no seria la primera vez que sucede)aunque temo que dicho procesador pueda estar da˝ado...
¿Sabes la respuesta?Responder
hace 1 semana
hola amigo revisa el abl. y prueba con un dvd. aber si hay imagen y audio. saludos
ASISTIÓ A LA SOLUCIÓN
hace 1 semana
Haga la prueba desconectando directamente la pata del integrado correspondiente a la salida del color azul, encienda y observe pantalla. Si no hay resultado, repita la prueba con otro de los colores alternativamente (siempre dejando una salida conectada).
ASISTIÓ A LA SOLUCIÓN
hace 1 semana
manolo karvalo escribiˇ:hola amigo revisa el abl. y prueba con un dvd. aber si hay imagen y audio. saludos

Manolo, buen dia. gracias por el aporte.
El pin abl bajo el FBT entrega 7,3Vcc y la R de 10K que recibe esta tensiˇn esta bien.
No tiene audio ni por video ni por Sintonizador. De hecho, no hay pesta˝eos al presionar los botones Vol , video o ch con lo cual, no responderia al cambio de funciones tampoco...
Debido a esto es que me dispuse a medir tensiones bajo la EEPROM y resulta que en el pin de SDATA tengo 0.45V y debiera tener unos 2.7-3.3Vcc...asique creo que la falla va por el lado logico (es decir micro o memoria...)...
Voy a desempacar mi viejo osciloscopio y verificar los pulsos de serial data para confirmr el diagnostico y comento resultados
hace 1 semana
Deppe Lucce King escribiˇ: Haga la prueba desconectando directamente la pata del integrado correspondiente a la salida del color azul, encienda y observe pantalla. Si no hay resultado, repita la prueba con otro de los colores alternativamente (siempre dejando una salida conectada).

Estimado Deppe,
Si desconecto el conector RGB ubicado en el sector inferior derecho de la placa TRC (fotografia 2), la pantalla continua azul (fotografia 1) ; es decir, no viene se˝al desde el microjungla. Ni siquiera la de OSD...
CREO QUE PUEDE SER EL MICRO O LA EEPROM ya que el voltaje Sdata esta en 0.45V y deberia estar entre 2.7 y 3.3vcc
hace 1 semana
danielsalinas escribiˇ:
Deppe Lucce King escribiˇ: Haga la prueba desconectando directamente la pata del integrado correspondiente a la salida del color azul, encienda y observe pantalla. Si no hay resultado, repita la prueba con otro de los colores alternativamente (siempre dejando una salida conectada).

Estimado Deppe,
Si desconecto el conector RGB ubicado en el sector inferior derecho de la placa TRC (fotografia 2), la pantalla continua azul (fotografia 1) ; es decir, no viene se˝al desde el microjungla. Ni siquiera la de OSD...
CREO QUE PUEDE SER EL MICRO O LA EEPROM ya que el voltaje Sdata esta en 0.45V y deberia estar entre 2.7 y 3.3vcc


En realidad eso no es prueba de la etapa previa entregue o no se˝al, sino de que la salida de video no trabaja normalmente. La funci˛n denominada "Pantalla Azul" que aparece como tel˛n de fondo al OSD cuando no hay se˝al se genera en etapas anteriores, no permite ver el retrazado pero sý al OSD...Un raster sin se˝al de video suele ser blanco, no celeste. Eso que se observa, es una anomalýa en la salida de video, exceso de V en G2 o un TRC mal.

Tampoco puede afirmarse que falte el audio, ya que al no haber indicaci˛n, no sabe quŔ entrada de se˝al estÓ seleccionada. Pero me inclino a pensar que estÓ faltando (o estÓ excedida) una tensi˛n com¨n a varias etapas, que es algo bastante com¨n cuando se hacen "ciertas prÓcticas" con los flybacks que luego "desaparecen" y despuŔs nos vienen y colocamos alguno que (tampoco serýa la primera vez) viene con alguna diferencia en alg¨n bobinado.
Cuidado con el integrado de salida de video, los diodos protectores (que seguro si hubo spark gaps pueden haber saltado) , un par de 1N4148 que trabajan en las lýneas activas de la eeprom, los reguladores lineales de 9 y 5V, el diodo y el electrolýtico que los alimentan; las soldaduras calcinadas en la placa del z˛calo; el filtrado del +B reforzado de video y alg¨n "puente involuntario" o ex profeso del que lo intervino antes.


Ultima ediciˇn por Deppe Lucce King el , editado 1 vez
ASISTIÓ A LA SOLUCIÓN
hace 1 semana
amigo. segun lo que tu indicas el de la falla es el microjungla.saludos
ASISTIÓ A LA SOLUCIÓN
hace 1 semana
Deppe Lucce King escribiˇ:
danielsalinas escribiˇ:
Deppe Lucce King escribiˇ: Haga la prueba desconectando directamente la pata del integrado correspondiente a la salida del color azul, encienda y observe pantalla. Si no hay resultado, repita la prueba con otro de los colores alternativamente (siempre dejando una salida conectada).

Estimado Deppe,
Si desconecto el conector RGB ubicado en el sector inferior derecho de la placa TRC (fotografia 2), la pantalla continua azul (fotografia 1) ; es decir, no viene se˝al desde el microjungla. Ni siquiera la de OSD...
CREO QUE PUEDE SER EL MICRO O LA EEPROM ya que el voltaje Sdata esta en 0.45V y deberia estar entre 2.7 y 3.3vcc


En realidad eso no es prueba de la etapa previa entregue o no se˝al, sino de que la salida de video no trabaja normalmente. La funci˛n denominada "Pantalla Azul" que aparece como tel˛n de fondo al OSD cuando no hay se˝al se genera en etapas anteriores, no permite ver el retrazado pero sý al OSD...Un raster sin se˝al de video suele ser blanco, no celeste. Eso que se observa, es una anomalýa en la salida de video, exceso de V en G2 o un TRC mal.

Tampoco puede afirmarse que falte el audio, ya que al no haber indicaci˛n, no sabe quŔ entrada de se˝al estÓ seleccionada. Pero me inclino a pensar que estÓ faltando (o estÓ excedida) una tensi˛n com¨n a varias etapas, que es algo bastante com¨n cuando se hacen "ciertas prÓcticas" con los flybacks que luego "desaparecen" y despuŔs nos vienen y colocamos alguno que (tampoco serýa la primera vez) viene con alguna diferencia en alg¨n bobinado.
Cuidado con el integrado de salida de video, los diodos protectores (que seguro si hubo spark gaps pueden haber saltado) , un par de 1N4148 que trabajan en las lýneas activas de la eeprom, los reguladores lineales de 9 y 5V, el diodo y el electrolýtico que los alimentan; las soldaduras calcinadas en la placa del z˛calo; el filtrado del +B reforzado de video y alg¨n "puente involuntario" o ex profeso del que lo intervino antes.

Estimado, de antemano, gracias por el aporte..
Sin embargo debo aportar mis conocimientos a la discusion...
En cuanto al audio, lamento contradecirlo pero si, es indicativo de falta de audio ya que la manera de seleccionar la antrada solo tiene tres posibilidades: Video 1-Video 2-RF (Tuner) con lo que luego de presionar tres veces el boton, e ir subiendo el volumen (con el boton vol+) en cada ocasion nunca hubo el mas minimo sonido en los parlantes pese a tener conectado el cable al sintonizador y un STB en una de las entradas A/V...
Sobre el video, no lleva salida RGB iintegrada en IC, sino transistores de salida..
Ademas si aumento la tension de screen (a la G2) la trama se torna griz , pero debemos evitar exceder el brillo con las imagenes estaticas (o fijas) por lo cual al reducir tension de screen , el color final es el de la fotografia.
Continuando el hilo desde la falta de bus serial, una de las causantes de da˝o en microporcesadores y memorias son las fugas de alta tension y para cerrar el diagnostico (no poseo ese micro en stock) ESO FUE LA FALLA ORIGINAL : Un flyback perforado.
Dejo abierto el tema hasta reemplazar el micro y comentar resultado
hace 1 semana
danielsalinas escribiˇ:Buen dia colegas,
Les vengo a solicitar ayuda para esta reparacion que estoy llevando adelante...
Se trata de un tv de 29" (TRC) marca Blusky modelo B2902 chasis CH-16CD (poseo el diagrama), el cual ingreso para reparaciion proveniente de otro taller, sin el fly back....
Me costo mucho conseguirlo, (por ejemplo casa bollero no lo tiene ni conoce...)pero lo pude reponer y quedo en stand by normalmente. Al dar encendido con ch+, enciende con pantalla azul y lineas de borrado en toda la trama. No hay OSD.
Al revisar tensiones, los +200v a la placa del TRC llegan, los +8V tambien...Lo que esta ausente (y sale del microjungla un OM8373) son las tensiones de exitacion RGB las cuales suelen ser de unos 2Vcc y se encuentran en 0,7v al igual que la denominada BC..
Por otra parte, si desconecto ese conector , el televisor hace lo mismo, es decir, no tiene se˝al de video (ov en las entradas rgb)...
...]
[u]Y LUEGO DICE:[/u] Sin embargo debo aportar mis conocimientos a la discusion...
En cuanto al audio, lamento contradecirlo pero si, es indicativo de falta de audio ya que la manera de seleccionar la antrada solo tiene tres posibilidades: Video 1-Video 2-RF (Tuner) con lo que luego de presionar tres veces el boton, e ir subiendo el volumen (con el boton vol+) en cada ocasion nunca hubo el mas minimo sonido en los parlantes pese a tener conectado el cable al sintonizador y un STB en una de las entradas A/V...
Sobre el video, no lleva salida RGB iintegrada en IC, sino transistores de salida..
Ademas si aumento la tension de screen (a la G2) la trama se torna griz , pero debemos evitar exceder el brillo con las imagenes estaticas (o fijas) por lo cual al reducir tension de screen , el color final es el de la fotografia.

Continuando el hilo desde la falta de bus serial, una de las causantes de da˝o en microporcesadores y memorias son las fugas de alta tension y para cerrar el diagnostico (no poseo ese micro en stock) ESO FUE LA FALLA ORIGINAL : Un flyback perforado.



Repasemos todo lo anterior y veamos lo que se nota claramente:

Asý como no se puede agradecer "de antemano" lo que ya se recibi˛ (aunque sea bueno o malo) NADIE de los que le respondi˛ entr˛ a generar ni a seguir una discusi˛n.

El chasis CH16CD que indica tener, lleva el integrado TDA6108 en la placa de salida de video (Adjunto enlace a manual de servicio
[url] https://elektrotanya.com/daewoo_st2407pf_chasis_ch16cd.pdf/download.html[/url] ) es decir tampoco hay coincidencia en eso.

Se le indic˛ la forma de hacer un test, fue ignorada creyendo tener un mejor mŔtodo.

No se puede considerar otra contradicci˛n que las manifestadas desde el principio cuando la narraci˛n parte de una pantalla azul y un ignoto transformador fly back 'ausente' >>> "proveniente de otro taller, sin el fly back " (SIC) a una "pantalla azul" que es producto de una mala manipulaci˛n de la tensi˛n de grilla 2 (por pensar que eso es proteger un TRC) y a "Un flyback perforado." (SIC).
Una contradicci˛n a mi comentario seg¨n cree plantear, hubiese sido sustancial si no se mezclase tanta cerraz˛n, ni tanta fantasýa; no hace falta ser un iluminado para darse cuenta de que si a una secci˛n de microprocesador o a sus perifŔricos, les falta una alimentaci˛n (tensi˛n o se˝al bÓsicas) el nombrado micro nunca va a funcionar completo.

Tampoco soy supersticioso; es decir no creo que si se carece de un repuesto, el hecho de plantear los sýntomas y causas en un foro, hagan que ese repuesto aparezca mÓgicamente en un caj˛n. Pero me animo a hacer un vaticinio: *El tema quedarýa abierto hasta que dentro de unos dýas, alguien comente "Felicitaciones por repararlo" tras leer un <<Lo reparŔ yo mismo cambiando...>>.


...Evidentemente, los conocimientos que cree que "debe aportar" tampoco le alcanzaron para resolver el problema...

EmpecŔ diciendo que NADIE de los que contest˛ querýa discusiones y lo sostengo. Eso no quiere decir que no se quiera que las cosas sean claras.


Saludos
hace 1 semana
Hola. ComentÚ tensiˇn de croma tomada esta en la salida del fly y luego en cada pin del Zˇcalo. Correspondiente a KR- KG- KB-
ASISTIÓ A LA SOLUCIÓN
hace 1 semana
Deppe Lucce King escribiˇ:
danielsalinas escribiˇ:Buen dia colegas,
Les vengo a solicitar ayuda para esta reparacion que estoy llevando adelante...
Se trata de un tv de 29" (TRC) marca Blusky modelo B2902 chasis CH-16CD (poseo el diagrama), el cual ingreso para reparaciion proveniente de otro taller, sin el fly back....
Me costo mucho conseguirlo, (por ejemplo casa bollero no lo tiene ni conoce...)pero lo pude reponer y quedo en stand by normalmente. Al dar encendido con ch+, enciende con pantalla azul y lineas de borrado en toda la trama. No hay OSD.
Al revisar tensiones, los +200v a la placa del TRC llegan, los +8V tambien...Lo que esta ausente (y sale del microjungla un OM8373) son las tensiones de exitacion RGB las cuales suelen ser de unos 2Vcc y se encuentran en 0,7v al igual que la denominada BC..
Por otra parte, si desconecto ese conector , el televisor hace lo mismo, es decir, no tiene se˝al de video (ov en las entradas rgb)...
...]
[u]Y LUEGO DICE:[/u] Sin embargo debo aportar mis conocimientos a la discusion...
En cuanto al audio, lamento contradecirlo pero si, es indicativo de falta de audio ya que la manera de seleccionar la antrada solo tiene tres posibilidades: Video 1-Video 2-RF (Tuner) con lo que luego de presionar tres veces el boton, e ir subiendo el volumen (con el boton vol+) en cada ocasion nunca hubo el mas minimo sonido en los parlantes pese a tener conectado el cable al sintonizador y un STB en una de las entradas A/V...
Sobre el video, no lleva salida RGB iintegrada en IC, sino transistores de salida..
Ademas si aumento la tension de screen (a la G2) la trama se torna griz , pero debemos evitar exceder el brillo con las imagenes estaticas (o fijas) por lo cual al reducir tension de screen , el color final es el de la fotografia.

Continuando el hilo desde la falta de bus serial, una de las causantes de da˝o en microporcesadores y memorias son las fugas de alta tension y para cerrar el diagnostico (no poseo ese micro en stock) ESO FUE LA FALLA ORIGINAL : Un flyback perforado.



Repasemos todo lo anterior y veamos lo que se nota claramente:

Asý como no se puede agradecer "de antemano" lo que ya se recibi˛ (aunque sea bueno o malo) NADIE de los que le respondi˛ entr˛ a generar ni a seguir una discusi˛n.

El chasis CH16CD que indica tener, lleva el integrado TDA6108 en la placa de salida de video (Adjunto enlace a manual de servicio
[url] https://elektrotanya.com/daewoo_st2407pf_chasis_ch16cd.pdf/download.html[/url] ) es decir tampoco hay coincidencia en eso.

Se le indic˛ la forma de hacer un test, fue ignorada creyendo tener un mejor mŔtodo.

No se puede considerar otra contradicci˛n que las manifestadas desde el principio cuando la narraci˛n parte de una pantalla azul y un ignoto transformador fly back 'ausente' >>> "proveniente de otro taller, sin el fly back " (SIC) a una "pantalla azul" que es producto de una mala manipulaci˛n de la tensi˛n de grilla 2 (por pensar que eso es proteger un TRC) y a "Un flyback perforado." (SIC).
Una contradicci˛n a mi comentario seg¨n cree plantear, hubiese sido sustancial si no se mezclase tanta cerraz˛n, ni tanta fantasýa; no hace falta ser un iluminado para darse cuenta de que si a una secci˛n de microprocesador o a sus perifŔricos, les falta una alimentaci˛n (tensi˛n o se˝al bÓsicas) el nombrado micro nunca va a funcionar completo.

Tampoco soy supersticioso; es decir no creo que si se carece de un repuesto, el hecho de plantear los sýntomas y causas en un foro, hagan que ese repuesto aparezca mÓgicamente en un caj˛n. Pero me animo a hacer un vaticinio: *El tema quedarýa abierto hasta que dentro de unos dýas, alguien comente "Felicitaciones por repararlo" tras leer un <<Lo reparŔ yo mismo cambiando...>>.


...Evidentemente, los conocimientos que cree que "debe aportar" tampoco le alcanzaron para resolver el problema...

EmpecŔ diciendo que NADIE de los que contest˛ querýa discusiones y lo sostengo. Eso no quiere decir que no se quiera que las cosas sean claras.


Saludos

Estimado,
Tal vez mi espa˝ol no es lo suficiente claro para usted, asi que hare aclaraciones...
Al agradecer de antemano, lo que quiero decir es "gracias por el aporte, no me sirvio hasta aqui pero lo valoro muchisimo ..."
En cuanto a la salida RGB Integrada, es extra˝o que usted insista que segun el diagrama la lleva cuando yo estoy frente al televisor Y NO LA LLEVA...Es como si quisiera tener motivos para discutir lo indiscutible..
Sobre los bloques del micro y sus pines de alimentacion, no he hallado ninguno con bajo voltaje pero la salida Serial Data se encuentra emitiendo se˝al con 0,45Vpp, siendo anormal al igual que las salidas RGB que estan en 0,7V desde el microjungla y sin oscilograma...(es se˝al continua)...
Por otro lado, no seria la primera vez que la solucion a un problema no se obtiene en el foro , pese a lo invaluables aportes de los colegas, asique no hay motivo para enojarse cuando lo que aportamos NO ES LA SOLUCION..
Espero haber aclarado las cosas
Saludos
hace 1 semana
El problema no son los idimas...

El problema es su exceso de "Imaginaci˛n" cuando quiere pintar las cosas a su manera. (Y NO SOY YO EL QUE LO TIENE).

Si ya le aclarŔ que no entro a discutir y evidenciŔ el porquŔ de su insistencia no; pienso perder un minuto en volver sobre los temas. Ud no busca ayuda ni "valora" nada, pero -seg¨n la insistente evidencia mostrada- es debido a que no tiene el calbre que quiere aparentar.

En cuanto a eso de "enojarse porque..." Es tan fantasioso como todo lo que proyecta; lo que tengo que admitir es que que casi me divierte. El problema de su televisor, hace varios post que dej˛ de intreresarme y su forma de proceder ya no me hace ni reir Very Happy Very Happy como al principio... Apenas llama un poco la atenci˛n esa insistencia en disimular Neutral . Si ahora pretende aburrir; ya lo consigui˛.

Tampoco es necesario que recalque, cite o repita mis respestas; sea que las acepte o no, yo S╠ sŔ lo que digo.


Nada de eso me impide desearle QUE TENGA BUENA SUERTE.
comentario
hace 1 semana
amigo. daniel cambiaste la eprom. para descartar o remplazaste el microjungla. saludos
ASISTIÓ A LA SOLUCIÓN
hace 1 semana
Pruebe con otra menoria como dice el colega.
Le hice un aporte. Preguntando unas tensiones. No se molestˇ en contestar. Pero si responde rapido a las discusiones. Dejen de pelear van a terminar enamorados. Jaja.
hace 1 semana
luis tartaglia escribiˇ:Pruebe con otra menoria como dice el colega.
Le hice un aporte. Preguntando unas tensiones. No se molestˇ en contestar. Pero si responde rapido a las discusiones. Dejen de pelear van a terminar enamorados. Jaja.

Luis, buen dia.
En cuanto a las tensiones, RGB, cuando abri el post detalle el valor de las tensiones a la salida del microjungla en los pines correspondientes a cada color (0,7v) y si desconecto el cable que lleva esas tensiones desde la placa main a la placa TRC, la imagen azul con lineas de borrado no se modifica en lo mas minimo.
Habiendo revisado la placa TRC no halle ningun diodo ni transistor con fugas, los +200v de tension de video estan correctos, no halle resistencias abiertas, la tension a la grilla dos varia segun regule el preset de screen entre 154VCC( pantalla oscura) y 395Vcc (pantalla griz con lineas de borrado)...
Sobre cada Katodo se miden unos 196Vcc , es decir no esta abiendo se˝al de color, sino continua...
No respondi antes porque tuve unos inconvenientes personales y suspendi un par de dias las reparaciones.
Sobre la eeprom, coloque una virgen (vacia) y el tv no salio del estado de Stand By . Al micro lo podria comprar pero luego de averiguar los costos, aqui en argentina, no se justifica la reparacion ya que cuesta un 40% del valor del tv a lo cual debo a˝adirle el dinero que ya gaste al comprar el Fly-Back (con lo cual no seria viable la reparacion...) .. asique estoy entre dos posibilidades: fabricar una muleta electronica (circuito basado en CI operacionales para levantar una se˝al sinoidal baja) para llevar serial data a 3.3V aprox... y la otra seria conseguir los valores de la eeprom y cargarselos a una virgen (poseo programador y el ponyprog pero no la data)...
Gracias por las respuestas
hace 1 semana
manolo karvalo escribiˇ:hola amigo revisa el abl. y prueba con un dvd. aber si hay imagen y audio. saludos

Manolo gracias por la respuesta.
El micro no lo tengo ni puedo justificar el costo, pero intentare conseguir la data de la eeprom y grabar una virgen ya que sin el firm, no sale del stand by..
saludos
hace 1 día
Cierro el tema pero no puedo calificar a ningun aporte como "Solucion" ya que sospechando que se trata del microprocesador y no contando con ninguno en stock, no puedo comprobar la falla..
Gracias a todos, igual
Tema cerrado
¿Sabes la respuesta?Responder

Bienvenido/a!

YoReparo es la mayor comunidad sobre tecnología. Colaboramos y compartimos información para solucionar todo tipo de problemas técnicos.

Para participar solo hace falta que te registres gratis aquí

Todos los Foros