Registrarse Gratis

¡Únase para Aprender y Compartir!

[Solucionado] tengo audio pero no video que puede ser

27/6/2005 04:08PM
El tv es un serie dorda sd-2940 tiene audi ,puedo ver osd sintonisa por que le pongo antena y se escucha pero la pantalla sale en negro si le subo el screnn se ven lineas inclinadas .medi alimentasion de micro y jungla ok sera la memoria que se desprogramo donde pued rebisar que otra cosa puede ser gracias
uliher 16
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
30/6/2005 01:18PM
Por lo que comentas tu problema es la jungla
aljoga 576
SOLUCIÓN
27/6/2005 04:16PM
Revisa voltajes del TCR
aljoga 576
ASISTIÓ A LA SOLUCIÓN
27/6/2005 05:35PM
si ya los revise y estan bien tengo marcado una tension de 12v y otra de 200v despues dice rgb y ahi no se si se mide algo
uliher 16
27/6/2005 05:40PM
KR, KG; KB de 50 a 180 V depende del ajuste de brillo que le tengas al TV
aljoga 576
comentario
28/6/2005 02:42PM
entra a modo de servicio y checa los paramtros
URYEL 181
comentario
28/6/2005 07:16PM
En el SD 2040 trae un sistema de llaves electronicas el LA7222 ,si no me equivoco, en la pata 2 tiene la orden de conmutacion valor bajoTV y valor alto VIDEO.
DESCARTADO !! si tienes OSD creo que el CRT esta en Buen estado, alli no esta el problema.
confirmame si tiene la Jungla 7680 si es asi en la pata 42 tiene un TR alli tiene que haber video compuesto proveniente del Sintonizador y va a la pata 7 del la7222 la salida del la7222 de video esta en la pata 8 y va a la jungla a las patas 40,38,33 .
Luego el RGB sale de la jungla de las patas 21,22,23,24 y va al IC LA7696 a las patas 7,8,9,10 y de alli sale mezclado con el OSD y va al TRC por las patas 19,17,16,15 de este ultimo integrado.
Bueno y si no es esta la jungla pasame que jungla tiene y me fijo como va en ese circuito sip. Laughing

SUERTE...
Tdos los dias se aprende algo nuevo
Saludos desde ARGENTINA !!
comentario
28/6/2005 07:20PM
Hola compañero dime tienes 200 V en G2 creo que no es correcto
aljoga 576
comentario
28/6/2005 11:24PM
La tension de 200 esta marcada en la placa de rgb .
la gungla es una sony cxa1233s
el micro gs8238-120
uliher 16
29/6/2005 12:44AM
A esa tensión es de catado la de G2 debe estar entre 300 y 800V
aljoga 576
comentario
29/6/2005 12:51AM
Porque no pasas a revisar el sistema de control, verifica que tengas el +B (5V) en la alimentación del micro y memoria
aljoga 576
comentario
29/6/2005 03:04AM
la tension de memoria, de jungla y de micro estan bien el tv no tiene video tanto por antena como por entrada de av
uliher 16
29/6/2005 03:31AM
Pásale soldadura a la placa del zócalo en los pines del filamento, si no logras nada con esto.Sospecho del IC Vertical o sus componentes
aljoga 576
comentario
29/6/2005 09:15PM
revise las tensiones de jungla tenia segun el plano tension en la entar da de video correta las 3 alimentaciones correvtas pero a la salida de rgb tendria que tener 2 v i no los tengo sera que la jungla esta mal ..
uliher 16
30/6/2005 06:33AM
ahora lo que me hacees que me aparecio video blanco y negro por momentos se va le subo el screen y se ve pero la imagen va de arriba hacia abajo y no se puede parar trate de pararla con algun preset pero nada tendre que entrar a modo servicio tanbien le mande señal pal y ntsc y se ve blanco y negro
uliher 16
05/7/2005 03:39PM
Cambie la junla y salio andando gracias a todos
uliher 16
05/7/2005 06:57PM
hola uliher:
debes valorar la ayuda de tus colegas .
fijate a la derecha de las ayudas de tus colegas te da tres opciones para valorar. asiste a la solucion a las ayudas que te llevan a la solucion solucion a quiente dijo cual era tu falla y comentario a quien solamente acoto algo .
un saludo
comentario
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta