Registrarse Gratis

¡Únase para Aprender y Compartir!

[Solucionado] Sony Trinitrón se prende y se apaga

01/8/2005 05:13PM
Saludos a los del foro y comentarles cual es mi problema de esta tele Sony Trinitron modelo KV-21ME40/8 , lo que pasa es que cuando la prendo el led de encendido empieza a parpadear unas 6 o 7 ocaciones y después como que prende y se apaga esto es que el alto voltaje no se pierde, solo la imagen es la que se pierde o la tele se pone negra, después de unas 3 veces que pasa esto la imagen se normaliza todo funciona bien, otra cosa con el control al bajarle todo el brillo y el contraste la imagen se sigue viendo o sea que la imagen no se pone completamente negra. Me dicen que entre en el menú de servicio y que con esto arreglo el problema si alguien me puede proporcionar este menú de servicio por favor se los agradecería infinitamente, gracias. No existen soldaduras frias.
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
18/8/2005 08:55PM
Este es el circuito IK

El circuito IK en los TV Sony.doc  (44.5 kb) - el_circuito_ik_en_los_tv_sony.doc

aljoga 539
SOLUCIÓN
01/8/2005 07:29PM
Hola, damasofi espero que te sirva ésta informaciòn Smile

Arrow Revisa los filtros de la fuente pueden estar un poco secos cambialos.

Arrow Y para solucionar el problema del brillo disminuye el screen en el Flay-Back. cuentame como te fue. Chao. Smile



damasofj escribió:Saludos a los del foro y comentarles cual es mi problema de esta tele Sony Trinitron modelo KV-21ME40/8 , lo que pasa es que cuando la prendo el led de encendido empieza a parpadear unas 6 o 7 ocaciones y después como que prende y se apaga esto es que el alto voltaje no se pierde, solo la imagen es la que se pierde o la tele se pone negra, después de unas 3 veces que pasa esto la imagen se normaliza todo funciona bien, otra cosa con el control al bajarle todo el brillo y el contraste la imagen se sigue viendo o sea que la imagen no se pone completamente negra. Me dicen que entre en el menú de servicio y que con esto arreglo el problema si alguien me puede proporcionar este menú de servicio por favor se los agradecería infinitamente, gracias. No existen soldaduras frias.
Ferodi 66
ASISTIÓ A LA SOLUCIÓN
01/8/2005 09:00PM
Gracias Ferodi por atender mi solicitud y disculpa que no te valore pero como en otras ocasiones no puedo valorar ya que no encuentro como valorar a los que me ayudan y por eso hay ocasiones que no puedo valor a los compañeros y con esto se que mi porcentaje esta por los suelos no se que pasa y con tu aportación para resolver mi problema haré lo que me indicaste, pero, no tengo problemas de brillo y si alguien me puede mandar el manual de servicio de esta tele se los agradecería.
PD. Disculpa por no valorar tu aportación
01/8/2005 09:20PM
Para entrar al menu de servicio, si no recuerdo mal, hay que precionar "5" "vol -" y "power" desde el control remoto, te apareceran en el margen superior derecho unas letras, para ir cambiando tiene que precionar "3" y "6", con el "2" y el "4", cambias los valores y con el "5" confirmas. No recuerdo como guardar los valores, creo que era con enter.
Igualmente intenta varias el brillo desde la perilla Screen del Flyback como te dijo el colega anterior.

Saludos

Chelo

PD: Para valorar, tienes a la derecha unas opciones que dicen Comentario, Asistió a la Solución o Solución, las 3 con casilleros para marcar a su lado. Y un poco más abajo un botón que dice valorar.
mao84 25
ASISTIÓ A LA SOLUCIÓN
01/8/2005 09:22PM
Después de cerrar internet y conectarme de nuevo ya apareció donde se valora y ya te valore, te comento que el brillo y contraste funcionan bien, un amigo que arregla teles me comento que con el manual de servicio se arreglaba este problema no se si sea cierto como yo no tengo experiencia en televisión. Yo lo que reparo son monitores e impresoras, fax, fuentes etc. Hasta conmutadores y lo que llegue. Pero esta tele es de mi hermano y quisiera arreglarla.

De antemano muchas gracias por molestarte en escribirme y dedicarme tu valioso tiempo
01/8/2005 11:11PM
damasofj escribió:Después de cerrar internet y conectarme de nuevo ya apareció donde se valora y ya te valore, te comento que el brillo y contraste funcionan bien, un amigo que arregla teles me comento que con el manual de servicio se arreglaba este problema no se si sea cierto como yo no tengo experiencia en televisión. Yo lo que reparo son monitores e impresoras, fax, fuentes etc. Hasta conmutadores y lo que llegue. Pero esta tele es de mi hermano y quisiera arreglarla.

De antemano muchas gracias por molestarte en escribirme y dedicarme tu valioso tiempo


Hola damasofj.

Arrow Te mando unos parametros espero que te funcione.

Arrow Hay que tener cuidado con los parametros, ajústa solo los necesarios en este caso creo que necesitas ajustar los de brillo.

Arrow En la función de colores cuando bajas el contraste y el brillo al mínimo y sigues viendo muñequitos entonces simplemente bajale un poco al screen en el Flay-Back. y Ya. Chao Cuenta como te fue.

Codigos TV sony 21..txt  (169 kb) - codigos de TV sony

Ferodi 66
ASISTIÓ A LA SOLUCIÓN
02/8/2005 12:19AM
.Muchas gracias por la información y la atención de maoB4 y de feroni pero les comento la tele la revisare hasta el día de mañana por la tarde haber que pasa y te comento Feroni que no se de que parámetros me hablas ya que en el post no aparece nada y nuevamente muchas gracias por la atención para solucionar el problema.y te comento que a el ultimo post tuyo no sale para valorarte espero que al mandar este mensaje salga algo si son tan amables los dos de mañana poder ayudarme se los agradeceré mucho.
02/8/2005 12:38AM
Hola amigo, Bueno has lo que te comentan los compañeros y si puedes con eso revisa la memoria, parecer que el sistema de control no logra comunicarse y obtener los datos del la memoria por la cual te parpadea el led frontal o puedes que tengas un corto parcial en las líneas de data y clock
aljoga 539
ASISTIÓ A LA SOLUCIÓN
03/8/2005 06:00PM
Saludos a todos y disculpen la tardanza de contestar pero esta televisión no la tengo a la mano sino que tengo que ir a la casa de mi hermano para revisarla, estuve haciendo las pruebas con la información que amablemente me mandaron (Ferodi, maoB4, Aljoga ) y no pude entrar al menú de servicio de la televisión por lo que decidí cambiarle los capacitores de la fuente pero eso será el día de mañana por lo que espero que me sigan ayudando y no se desesperen si tardo en responder. Aclaro que el control remoto que estoy utilizando para entrar al menú de servicio es otro de otra tele diferente pero no recuerdo el modelo, porque con este control funciona la tele y se puede entrar a todas las funciones de esta tele. Una pregunta Aljoga y si no te molestas es que no entendí eso de revisar las líneas de data y clock, si melo puedes explicar con manzanitas por favor .


SALUDOS CORDIALES Y MUCHAS GRACIAS
17/8/2005 08:58PM
Un saludo para todos y pedirles una disculpa por no responderles a tiempo y decirles que no e podido entrar al menú de servicio con las instrucciones que me dieron y comentarles medí los capasitores de la fuente y marcan bien y también los capasitores del vertical marcan bién, le moví a el fly para bajarle el brillo y se compuso de la falla de bajarle todo el brillo con el control y la imagen no se ponía negra pero, pero ahora todo se ve muy obscuro, no se si con el tiempo el detalle de que parpadea el led de encendido una 7 u 8 veces antes de aparecer la imagen me pueda ocasionar algún problema mayor ya que no quisiera meterle mucha mano a esta tele ya que no tengo mucha experiencia en televisiónes, ya que tengo más experiencia en monitores e impresoras. Me comenta un amigo que sony es muy delicado en cuestión de refacciones, que tienen que ser originales o originales es cierto eso.
Espero que no se desesperen por mi lentitud y si me pueden seguir ayudando se los agradeceré.


UN SALUDO DESDE MÉXICO D.F. Y MUCHAS GRACIAS POR SU TIEMPO
17/8/2005 08:59PM
Un saludo para todos y pedirles una disculpa por no responderles a tiempo y decirles que no e podido entrar al menú de servicio con las instrucciones que me dieron y comentarles medí los capasitores de la fuente y marcan bien y también los capasitores del vertical marcan bién, le moví a el fly para bajarle el brillo y se compuso de la falla de bajarle todo el brillo con el control y la imagen no se ponía negra pero, pero ahora todo se ve muy obscuro, no se si con el tiempo el detalle de que parpadea el led de encendido una 7 u 8 veces antes de aparecer la imagen me pueda ocasionar algún problema mayor ya que no quisiera meterle mucha mano a esta tele ya que no tengo mucha experiencia en televisiónes, ya que tengo más experiencia en monitores e impresoras. Me comenta un amigo que sony es muy delicado en cuestión de refacciones, que tienen que ser originales o originales es cierto eso.
Espero que no se desesperen por mi lentitud y si me pueden seguir ayudando se los agradeceré.


UN SALUDO DESDE MÉXICO D.F. Y MUCHAS GRACIAS POR SU TIEMPO
18/8/2005 12:36AM
Desconecta la alimentación del IC vertica Si no pasa nada Chequea el Flay back
aljoga 539
ASISTIÓ A LA SOLUCIÓN
18/8/2005 10:48AM
Hola! Twisted Evil

Aver! vamos por partes.

Damasofj, dices que parpadea el led de encendido 6 o 7 veces. esto es:
6 parpadeos: Se esta activando la protección por exeso de carga en el B+
7 parpadeos: El circuito de barrido Vertical puede estar defectuoso.

Ahora bién, la mayoría de veces el problema se debe a una falla en el FlyBack, ahunque puede ser el IC del vertical

En cuanto al modo de servicio se ingresa la siguiente secuencia:

Display
5
Vol+
Power

Se controla con:
1 y 4 Seleccionar item
3 y 6 ajustar valores
MUTING + Enter Para guardar los cambios.
8 + Enter Restaurar valores preestablecidos.
0 + Enter Restaurar valores predeterminados de fabrica.

En algunos TV Sony es casi la misma secuencia pero para ingresar a el listado de fallas (auto diagnostico), el TV almacena la cantidad de errores que ocurren y la categoria de la falla, esta es:

Display
5
Vol-
Power

Tambien hay que recordar que no todos los TV Sony pueden hacer esto solo modelos apartir de 1994 (si la mente no me es infiel Rolling Eyes )tienen menu de servicio y el auto diagnostico solo algunos modelos, generalmente los más completos!

Baya! lo del brillo si que no lo entiendo Question pudiera ser un diodo en los alrededores del circuito jungla, ya que esta falla casi siempre esta relacionada con el croma; tengo undiag. equivalente y pudiera ser el transistor marcado como Q505 con fuga en alguna de sus uniones, no me hagas mucho caso en esto porque no estoy seguro.

Por ahora me viene a la mente checar el voltaje que alimenta al IC Jungla, este deve de dar 9v. -0.3v de tolerancia (8.7v) si marca menos revisa esa linea de alimentación.

Creo que solucionando el problema de los parpadeos se soluciona lo demas, a no ser que haiga fallas multimples. El problema inicialmente, me parece que se debe a la activación del circuito de proteccion IK y lo del brillo puede ser sintoma consecuente. Bueno, no se me ocurre otra cosa por el momento, pero nos cuentas como progresa la paciente OK! Very Happy

-Muchos locos hacen más locuras que uno solo.-
Yo mero! Laughing

Que mala frase verdad?
Mapache 20
ASISTIÓ A LA SOLUCIÓN
18/8/2005 02:31PM
No se con que mides los electroliticos, pero te comento que muchas veces al medirlo con el tester marcan como bueno, pero en el circuito no funcionan, te recomiendo que los cambies a todos (salen baratos, y te evitas dolores de cbeza) los de la fuente y el de +B de video que alimentan la salida de color, (180V que salen del fly-back).

Suerte Batuque.
batuque 4195
ASISTIÓ A LA SOLUCIÓN
18/8/2005 06:40PM
Quisiera agradecerles las atenciones que han tenido para mi problema y la paciencia para poder guiarme a reparar mi tv, (Ferodi, Mao84, Aljoga, Mapache, Batuque, Ipervo) comentarles que en cuanto tenga tiempo para hacer las mediciones y cambiar los capasitores que me indican lo haré, ya que me es muy difícil trasladarme a donde tienen la tele y como es la única mis sobrinos no quieren que los deje sin tele ya se imaginan que dilema es para mi ya que también no tengo mucho tiempo para dedicarle por eso no saben cuanto les estoy de agradecido por su valioso tiempo y compartir sus conocimientos con alguien que los admira y respeta.
No se si me puede alguien ayudar ya que estoy valorando de acuerdo a como me sale para valorarlos pero por si en un momento la tele queda reparada como le hago para ponerla como solución ya que un post que mande para un monitor quedo reparado pero como no lo valore como solución se quedo abierto y quisiera poder valorar a las personas que me ayudaron al menos a una como solución .
Cual es el circuito de protección IK.

MUCHAS GRACIAS DESDE MÉXICO D.F.
18/8/2005 08:22PM
De nuevo a sufrir con las respuestas, sucede que cuando le di que valorara a Mapache me salió la leyenda que solo el autor del tema puede valorar, y no pude valorar ni a Mapache ni a Batuque.

Les pido una disculpa pero no puedo valorarlos, no se si mandando esta respuesta pueda hacerlo.

Por su comprensión MUCHAS GRACIAS.
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta