Registrarse Gratis

¡Únase para Aprender y Compartir!

Sony KV21fA210, no enciende, solo parpadea el led 4 veces

11/5/2008 04:35PM
tv sony kv-21fa210, no enciende, solo parpadea el led 4 veces ( se escuha el click del relay conectando y despues desconectandose) no hay sonido ni imagen, probe oprimir varias veces el switch de on/off de la tv entonces si enciende con circulo en el centro dela pantalla sin color y alredor de ese circulo es normal el color, solo se quita al encencder y apagar varias veces se normaliza el color de la tv. saludos

Título editado

Marca, modelo y falla, en este orden
Consulta Aquí
12/05/08
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
13/5/2008 08:37PM
Normalmente 4 destellos del led significan falla en el circuito vertical , a veces el IC en corto.
23/7/2008 07:56PM
Que tal!!!

Pues algunos de estos modelos de televisores sony traen un integrado en la etapa de regulación de voltaje, junto a los reguladores, este integrado suele comenzar con los nombres: MCZ3001DB (por ejemplo el tuyo), la ves pasada repare esta falla, y ese integrado era el problema!!!!!, bueno te describire los sintomas:

* Los enciendes y solo suena el rele,
* El standby parpadea 4 veces,
* Despues de unos 20min al presionar y presionar, enciende, lo cual nos dice que todo esta bien!!!

Si es esto que te acabo de describir solo cambia ese integrado y eso es todo, compra el generico, ami me ha durado bastante!!! pues es solo para el encendido del TV x)!!!

Si tienes otra falla, primero resuelve esta!!!! solo cambia ese integrado MCZ3001DB!!!!!

Espero ayudarte con exito!!!!!!

F. Griffin!!! x)
31/7/2008 03:41AM
Hola por lo que se cuatro parpadeos se deben a una falla en la fuente u horizontal, Yo empezaria por el Flyback en este modelo falla, saludos.
01/4/2009 10:23AM
buenos dias .. por favor quisiera saber si alguien me puede decir donde puedo comprareste integrado mcz3001db... es para un tv sony wega 21" se me daño por un alto voltage... y no se ni cual es su remplazo o generico.. por favor si alguien me puede ayudar estare muy agrdecido... mi correo es ney2420@hotmail.com .. espero su ayuda ya que esta uevo y tiene dañado ya 2 años... gracias
19/11/2009 08:15PM
lo consigues en master refacciones en republica del salvador o entra a la pag de la tienda
www.master.com.mx
aoi500 22
19/11/2009 08:18PM
lo consigues en master refacciones en republica del salvador o entra a la pag de la tienda
www.master.com.mx
aoi500 22
27/3/2010 01:57PM
Yo tenia el mismo problema con este televisor sony
y tambien tenia los mismos sintomas
* Los enciendes y solo suena el rele,
* El standby parpadea 4 veces,

Cambie el integrado MCZ3001DB y me funciono gracias por las sugerencias escritas
anteriormente, Guatemala....
23/5/2011 01:35PM
Sera la isma falla ? ya que estando el televisor apagado, el led (stand by/timer)da cuatro parpadeos, luego se queda un momento apagado y luego vuelven 4 parpadeos y así continúa. Cuesta que encienda y se escucha el rele de encendido y apagado.
23/5/2011 06:39PM
si al momento de oprimir power no tienes voltaje en secundario especialmente los 135 volts para alimentar el fly back es muy probable que ese sea el problema, cambia el MCZ3001DB por una pieza original pero antes revisa que en su pin 18 llegue vooltaje, suerte,
23/5/2011 06:45PM
te paso los codigos ok.
23/5/2011 06:47PM
Gracias por tu respuesta baldomero sanchez poot. Aparte del precio, que diferencia existe entre el repuesto chino y el sony ?
23/5/2011 06:59PM
aqui tienes mas informcion ok.
23/5/2011 07:07PM
en el cuadro de erropres cuando el led parpadea 4 veces dice qu puede haber problema en la etapa vertical yo siempre reviso las dos etapas criticas H Y V OK.
24/5/2011 09:19AM
la diferencia es la calidad del producto, el repuesto chino puede que te funcione pero no sabes cuanto va a tardar en cambio el original tienes la seguridad de que puede tardarte mas tiempo y a la vez que entregas el aparato con mas confianza al cliente, prueba cambiando primero el integrado.
24/5/2011 11:55AM
¿Por que estan solucionando un problema del año 2008? ¿o Es que les da flojera abrir un post nuevo? Por favor....
24/5/2011 02:05PM
roberto fitoria oporta escribió:te paso los codigos ok.


Después de varios intentos de presionar el boton de ON y lograr que el TV encienda, he medido los voltajes en el IC600 y he obtenido los siguientes que son diferentes a los que da la datasheet:
PIN 1.....-100
PIN 2.....-101.2
PIN 3.....-102.6
PIN 4.....-102.7
PIN 5.....-104
PIN 6.....-103.6
PIN 7.....-100.8
PIN 8.....-90
PIN 9.....-102
PIN 10.....-94
PIN 11.....-101.6
PIN 12.....-100.8
PIN 13.....NC
PIN 14..... ?
PIN 15..... ?
PIN 16.....NC
PIN 17.....NC
PIN 18.....-102.6
Además he visto que el IC600 es un SHINDENGEN MCZ3001D
24/5/2011 02:12PM
cambia como ya te comente antes el integrado por uno nuevo con esto queda, dentro del integrado tiene un daño por eso tarda en responder al encendido.
24/5/2011 08:28PM
OK. Cuando lo haya inatalado, comento aquí como quedo. Gracias
25/5/2011 10:01AM
Estoy de acuerdo con el compañero Baldomero, lo mas facil para detectar que el mcz3001 esta dañado es verificando la existencia del voltaje de 135v en el secundario al momento de oprimir la tecla power. si no los tiene es lo mas seguro que este dañado el mcz (muy comun en estos modelos de sony).
Si ya cambiaste el mzc y aun no tienes los 135v tienes que descartar un corto en el secundario recuerden que tambien lleva un diodo de avalancha (D614 EZD150AV1) que proteje la fuente y que se pone en corto en caso de sobre voltaje en el suministro de la red.

Ahora tu comentas que tienes 4 parpadeos los cuales indican que tienes voltaje en la fuente, ya que por falla de fuente (mcz3001d) son 2 parpadeos.

Respecto al codigo de 4 parpadeos casi nunca es por daño al vertical, ya que al no encender el tv por otras causas, si siguen el diagrama lo primero que monitorea el procesador en su pin78(i-prot)es que el circuito de vertical este funcionando.

Precisamente me llego una ayer con el mismo codigo, ya descarte mcz3001d, vertical, Fly back, salida horizontal, voltajes en fuente ok. hoy checo todas las protecciones y en cuanto solucione comento fue el problema.

Espero les sirva de algo la informacion, Saludos.

No olviden valorar las respuestas
27/5/2011 01:28PM
Acabo de reemplazar el MCZ3001D por otro con el mismo número. El TV encendió al oprimir el boton de "power" a la primera pulsación y desapareció la secuencia de 4 parpadeos en el led de "stand by". EL TV QUEDO OK.

Ahora estoy notando que existe un pequeño desnivel de la imagen. Un poco inclinado mas arriba en el lado derecho de la pantalla que en el izquierdo. Lo he tratado de corregir mediante la opción en el menú de pantalla "rotación".

Le he dado el nivel máximo(+5)y ha mejorado, pero creo que necesita un pequeño ajuste adicional.

Alguna sugerencia? de antemano gracias.
27/5/2011 02:09PM
habra que entrar al modo de servicio y revisar con el manual de servicio puede que se haya movido algun parametro.
27/5/2011 10:35PM
Que bueno que resolviste el problema de un circuito integrado defectuoso, probablemnte tu problema es tan sencillo como un ajustador de goma vencido, de los que van en el yugo. no olvides valorar las respuestas.
Saludos.
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta