Notice: Undefined index: logueado in /disk1/yoreparo.com/config/config.produccion.php on line 250 Sony KV-21FS100 no enciende, solo parpadea el led - Reparación de TV - YoReparo
Registrarse Gratis

¡Únase para Aprender y Compartir!

Sony KV-21FS100 no enciende, solo parpadea el led

14/2/2005 09:44AM
Amigos la falla del TV es que no enciende es un TV Sony Modelo: KV-21FS100 Chasis BA6 solo parpadea el Led. Ya revise el fusible y la R460 (1K 1/4W) estan buenos, luego asumo que el IC600(MCZ3001D) esta bueno. Agradezco si alguien tiene algun conocimiento o si me puede ayudar a diagnosticar esa falla. Ademas si tiene el Plano del TV me seria de gran ayuda. Mi e-mail es: xxxxxxxxxxxxxYo soy de Bogota Colombia.

Título editado

Consulta aquí
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
15/2/2005 05:48PM
hola! colega cuando no hay encendido el problema pude ser mas ligero revisa las resistencias fusibles son menos de 2 ohm y a su vez los dos transistores convertidores y si estos estan en corto lo estara tambien el horizontal D1878,
15/2/2005 09:19PM
Saludos este manual lo encontraras enhttp://www.e-plan.josefscholz.de/ ,
Saludos y suerte a ? si la fuente responde bien tal vez sea un problema de protecion yo he reparado varios de estos chao

E-Mail vergararepara@hotmail.com
16/2/2005 01:24AM
este diagrama lo encuentras en video & planos palnoteca # 20 en Bogota D. C. Electronica samuray cra 9 # 19-30 L. 128 (1)2865390 2865430 que Dios te bendiga.
JOHNPI 20
22/9/2005 10:24PM
hola como estan nesecito un diagrama de un TV SONY KV21FB300 sufrio una sobrecarga de AC y se quemo el VDR nada mas ubicado en la posiscion 600 El aparato prende y se siente llenar la pantalla pero esto dura aproximadamente 5 o 6 segundos paraece que se estuviera protegiendo pero no tengo como revisar pues no conosco las distribuciones de los pines de croma y microprocesador agradesco cualquier ayuda
23/9/2005 02:18AM
Cuántas veces parpadea el led? esto en un indicador de la etapa que está fallando. Tengo la lista de códigos.
23/9/2005 09:21PM
muchas gracias por la ayuda muchachos consegui el plano del TV KV21FB300 y solucione el problema se trataba de un regulador de 3.3V ubicado en la posicion IC633el cual estaba defectuoso. de nuevo muchas gracias.
21/10/2007 04:01AM
Fredy-Colombia escribió:Cuántas veces parpadea el led? esto en un indicador de la etapa que está fallando. Tengo la lista de códigos.

HOLA SOY ALEJANDRO DE MEXICO Y QUIERO VER SI ME FACILITAS LOS CODIGOS PARA TV SONY MOD. KV21FS100, EL TV NO ARRANCA Y SOLO PARPADEA LED ROJO- DE ANTEMANO GRACIAS SALUDOS-
MY E-MAIL ES: alexalfaro63@hotmail.com
30/1/2008 04:32PM
Hola a todos me llamo Juan Carlos y estoy interesado al igual que en Alejandro en tener los códigos para tv sony modelo KV21FS100, el TV no arranca y solo parpadea el led rojo (11 veces)

Muchas gracias de antemano
mi correo es: sanroman2004@yahoo.com
03/8/2008 07:12AM
alexalfaro escribió:
Fredy-Colombia escribió:Cuántas veces parpadea el led? esto en un indicador de la etapa que está fallando. Tengo la lista de códigos.

HOLA SOY ALEJANDRO DE MEXICO Y QUIERO VER SI ME FACILITAS LOS CODIGOS PARA TV SONY MOD. KV21FS100, EL TV NO ARRANCA Y SOLO PARPADEA LED ROJO- DE ANTEMANO GRACIAS SALUDOS-
MY E-MAIL ES: alexalfaro63@hotmail.com
03/8/2008 08:21AM
Amigo revisa el ma7d50 son dos diodos encontrados en forma de transistor y se encuentra en la fuente. Cualquier cosa sigue comentando. Gracias por leer mi sugerencia y suerte.
07/8/2008 02:16PM
Julio el problema estaba en el integrado MCZ3001D, un amigo mio lo detectó y lo arregló. Para saber que ahí estaba el problema, le dió calor al integrado con un secador de pelo, y el tv encendía perfectamente y cando se enfriaba el integrado no funcionaba.

Entonces cambió el integrado y hasta ahora funciona de maravilla.

Gracias
26/10/2008 07:31PM
Yo tenìa la mima falla, reemplacè el C.I. MCZ3001D y ahora funciona el tv correctamente.
Saludos.

Eleazar de Mèxico.
26/10/2008 11:05PM
saludo de antemano soy de venezuela y acabo de ver esta falla de sonykv-21fs100 y vi que la solucion pero ahora estoy con un problema similar de un sony estoy en la lista de problemas pero les agradeceria mucho si me pueden facilitar las lista de codigo de error de soni soy de venezuela este es mi correo electronico campos.electronic@hotmail.com de antemano muchas gracias
27/10/2008 12:36PM
Solo te puedo decir que en el tv que arregle, al oprimir power el led parpadeaba 11 veces,una pequeña pausa, después 4 veces seguidas, una pausa y asi constantemente 4 veces.
Si dics que tu tv también es sony, y tiene el mismo integrado, resolda soldaduras frias y si no cambia el MCZ3001D.

Saludos.
22/12/2008 01:41PM
Hola amigo , yo tambien tuve esa falla , debes revisar el flyback por la cantidas de destellos del led , indican una falla horizontal , yo cambie el flyback y asunto reparado ,saludos
28/7/2009 03:41PM
hola que tal espero me puedan ayudar tengo una pantalla kv-38drc1 no enciende se le cambiaron los reguladores mz......... y no funciona una de las fuentes solo se escucha como que quiere arrancar pero ya no pasa nada solo el led flassea 11 veces flay enuenas condiciones de anteman gracias mi mail es VILLEGASANGEL51@YAHOO.COM.MX de mex df saludos
12/9/2009 03:37PM
el tip de aplicar calor al MCZ3001D si me funciono, mi televisor parpadeaba 4 veces y es el modelo KV21FV300 y efectivamente cuando esta frio el integrado no opera, y al momento de comprarlo me dieron 3 opciones 1 pirata 4us, 1 probada 6us , y el de marca sony (13us) .. gracias
12/9/2009 08:27PM
Hola a todos por lo que leo se ve que todos tenemos la misma falla pero en mi caso es una modelo sony kv-21fa540 con chasis ba6 y usa el mismo integrado, creen que funcine el tip de aplicar calor en este modelo?

Tambien me interesan los codigos espero me los puedan mandar mi correo es: segloso@hotmail.com


Saludos a todos desde Mèxico

atte: JDV
12/9/2009 11:09PM
pues te recomiendo que si no enciende, aplica calor con un secador direccionado al integrado por unos segundos, conectala y prendela, si funciona es que es el integrado, si no es probable que sea un regulador y tengas que dar seguimiento con el diagrama. suerte
12/9/2009 11:17PM
checar fuente y elementyos asociados a la misma verificar tsh.que no este en corto ,comprobar ic vertical ysus elementos diodos y filtros de esa etapa si todo es normal reemplazar el ic de la fuente mcz 3001d.comentar
12/9/2009 11:20PM
si el problema persiste despues de hacer estos cambios,reemplazar el flayback.
12/9/2009 11:28PM
Que tal amigos les doy las gracias por tomar mi tema, ya estuve tratando de buscar el diagrama pero no doy con el baje uno pero resulta que esta dañado el archivo pdf y no puedo abrir y quisiera ver si alguien me lo podria pasar.

Lo que note esque el integrado va bajando el voltaje conforme va pasando el tiempo, eso es normal?

Saludos de su amigo JDV
12/9/2009 11:47PM
hacer las verificaciones orientadas en mi mensaje anterior ,reemplaza ic yel flayback y resuelves tu problema y garantizas tu trabajo,con esto vas ala fija ok.
12/9/2009 11:51PM
ok amigo roberto fitoria se guire tu consejo lo hare y te estare comentando, gracias

atte: JDV
12/9/2009 11:52PM
ok amigo roberto fitoria se guire tu consejo lo hare y te estare comentando, gracias

atte: JDV
04/11/2009 07:57PM
amios yo tengo un porblema similar, al prender la tv se oye relay, led parapadea 11 veces, relay denuevo y led parapadea 4 veces. les cuento que si intento prenderla varias veses segidas enciende y todo funciona ok, a la hora de apagarla y la prendo rapidamente vuelve a encender y todo ok. ahora bien por lo que leido en foro creo que tengo que cambiar el MCZ3001D por fabor decirme si estoy en lo correcto.

De antemano muchas gracias.
Les dejo la direccion donde acabo de encontrar el manual y barios mas.
http://www.4shared.com/file/73300193/a54a639b/KV-20FS100__KV-20FV300__KV-21FM100__KV-21FS100__KV-21FV300__KV-24FV300__KV-25FV300.html
Neutral Neutral
04/11/2009 08:10PM
asi es amigo estas en lo correcto reemplasa el ic mcz3001d de la fuente pero antes repasa soldadura para evbitar falsos contactos ok
06/11/2009 03:06PM
Hola amigo te comento yo hice lo de cambiar el ic MCZ3001D y si me encenddio pero luego de unos segundos y se apago y volvio a hacer la misma falla ya revise soldaduras y nada, no le doy.

Espero que ati te funcione.


Atte, JDV
17/11/2009 04:00AM
Me anime a participar, ya que no veo muy antiguo el ultimo post...
yo ando con el mismo prob, resulta que el cliente me dice que el tv prendia luego de unos intentos, ahora los 'intentos' son redundantes y casi ni prende...

Pues bajado el manual y resulta ser el parpadeo 4 veces y al no encender me decido a menterle mano a el IC en cuestion IC600(MCZ3001D) y circuito asociado...

a esta hora no tengo 'aire caliente' (jeje) pero presumia, no debe ser falla del ic (por un post similar que decia que lo habia cambiado sin reparar la falla con exito), asi que reemplaze el condensador de 50v 220uf asociado (el de antes cuando arrancaba, al apagarlo permanecia con los 4 parpadeos), y el tv enciende de nuevo (aunque el condensador es de deshuase) pero me deja intranquilo, ya que aun no me satisface, el tv no enciende inmediatamente, sino luego de varios parpadeos y parecen ser en cierta manera aleatorio, pues al presionar power arranca casi a los 6 parpadeos de los primeros once que tira y no se si sea natural, espero me puedan dar una luz, de igual manera al apagarlo y encenderlo rapidamente (con precaucion) parpadea el led 3 o 4 veces pero al dejarlo mas tiempo de nuevo al 6 o al 7, de momento es lo que puedo 'aportar', en cuanto tenga los condensadores nuevos (el de vertical esta recalentado) y se los ponga aviso,

Igual solo queria que me guiaran un poco en la cuestion de los parpadeos, si es natural (parece) que parpadee 11 veces al arrancar pero me deja realmente con la duda si arranca de una o luego de varios flashes (tal vez monitorea el condensador pricipal para ponerlo a tope o el tubo o algo asi), de antemano muchas gracias Very Happy
19/11/2009 04:17PM
Hola amigo nosferatuspacho te mando un test para referencia sobre los parpadeos del lets espero te sirva.
Saludos
JDV
19/11/2009 08:22PM
Mil gracias colega, me guia un poco mas el documento ya que tiene adiciones de informacion que no estan en el plano, por otro lado, segun he leido debere reemplazar el mcz3001d, que aunque no aparece como causante del problema (olvide apuntar que reincidio el encendido luego de varios intentos) parece que es causante de fallos comunes en este tipo de fuente y segun he logrado discernir parece que la orden le llega pero reacciona o no luego de varios intentos de manera que el micro estpera confirmacion del flyback y si no es satifactoria presenta este codigo de error, se me hace extraño que un componente de estado solido presente este tipo de averias intermitentes, pero presumo debe tener internamente algun condensador o una estructura critica que determina que haya esa falla, asumo debo reemplazar este componente.
21/11/2009 06:10PM
ok amigo es cuestion de probar si cambiando el mcz3001d ya queda porque en muchos casos esa es la solucion,
ami me costo la refaccion $ 139.00 la original no es muy cara.


Suerte amigo

Atte. JD
22/11/2009 06:09AM
Efectivamente, parece que nuestros colegas de Sony se equivocaron en el diseño del aparato (parece que la descarga del TRC llega por el disipador al chip y lo descalibra) o como decia, el mismo integrado debe tener piezas internas propensas al desgaste, reemplazado el MCZ30001D y problema resuelto por seguridad reemplazar electroliticos relacionados, aconsejaria incluirlo en la lista de mantenimiento...
26/11/2009 09:44PM
compañeros tengo este tv que no abre el vertical y estado leyendo los comentarios acerca de los problemas que han tenido el problema en el que el foco parpadea 4 veces pero no se si tienen una raya en el vertical porque e ese es la falla del tv ya cambie el mcz3001d y sigue igual ya cambie el circuito de vertical y revise todos los voltajes y están bien espero me ayuden y gracias por el momento.
27/11/2009 10:43PM
Amigo, el tv salio del service ya, pero le aseguro que es un sistema de vertical sencillo (tipico) aqui del foro yo baje el diagrama, si el TV tiene voltage de lineas (el que sale del Fly) asegurese que llega correctamente al vertical, revisar los resistores asociados (al IC vertical le llegan +13 y -13 asi que a revisar ;D) yo no le preste atencion a el diagrama cuando lo repare por ese lado, ya que era otra causa, pero entiendo debe llegar un dato desde el vertical hacia el micro, exactamente los +13 volts que salen del fly, seguro reducidos (5 volts min humildemente creo yo) asi que si llegan al vertical, echarle cabeza un rato al diagrama y confirma qiue viajan hasta el micro ya que esa etapa esta repleta de resistores SMD y puede tener un daño aparte.

Por otro lado nos dice que no ve la linea del vertical (presumo que ya subio el reostato Screen) entonces como la pantalla tiene como 7 años, si le han dado mucho uso puede estar frita, ya que sino tiene la suficiente eficiencia el micro la apaga para evitar daños en etapa CV, esto se hace por un 'detector' dentro del cañon, tal vez de imagen luego de bastante tiempo, aveces una media hora o mas (tambien presumo se escucha el audio pero sin video) entonces por seguridad revisar tambien las conexiones/soldaduras desde la placa CV...

Le deseo que tenga exito, saludos desde bog.col (gtm-5)...
28/11/2009 05:20PM
gracias por el comentario reviso diagrama y comento que es lo que encuentro.
14/12/2009 11:09PM
hola a todos tengo un problema con el mod kv-34drc500
el led prende 6 veces y suena los relay y no enciende
hablan del codigo de errores me podrian hacer el favor de proporcionarmelo
mi correo es zahirorlando@gmail.com se los agradeceria.
20/12/2009 07:39PM
esta con el datasheet del principio (lamenta la tardanza) pero a mi me sucedio que el fallo marcaba 4 y se referia a no tener 13vdc desde el fly hacia el vertical, siendo el causante el ic de fuente, sugiero que revise bien...
22/12/2009 10:24PM
gracias por la ayuda consegui el manual de servicio
y dice que las 6 luces es sobrecarga en +5 en tarjeta A B M
o corto en las tarjetas antes mencionadas o falla de ic504 tarjeta A
empesare por ahi y luego les cueneto.
22/4/2010 05:02PM
alexalfaro escribió:
Fredy-Colombia escribió:Cuántas veces parpadea el led? esto en un indicador de la etapa que está fallando. Tengo la lista de códigos.

HOLA SOY ALEJANDRO DE MEXICO Y QUIERO VER SI ME FACILITAS LOS CODIGOS PARA TV SONY MOD. KV21FS100, EL TV NO ARRANCA Y SOLO PARPADEA LED ROJO- DE ANTEMANO GRACIAS SALUDOS-
MY E-MAIL ES: alexalfaro63@hotmail.com

hola me podrías pasar la lista de códigos nashman91@hotmail.com de antemano mil gracias
23/4/2010 01:09AM
mira a mi me toco un caso parecido y el sony demoraba en encendr cambie muchas piezas y encendia mas rapido cap electroliticos mas q nada luego al año el mismo cliente me lo trajo demorava como un minuto en frio luego en caliente menos pero parece q los genios de sony tienen un sistema q cuando el tubo no da una imagen optima no enciende es como q calientan el filamento bien cuando el tubo comienza a agotarse comienzsan los problemas de demora en encendido espero les sea de ayuda
11/8/2010 02:54PM
Soy de ecuador disculpa pero estoy buscando los pinyui para ver que tanto son familia de mi mama ese es el sueÑo de ella charlar con sus familiares ella es hija de juan pinyui se llama (amalia pinyui ) escribe a mi hotmail si me puedes ayudar tatoo-1990@hotmail.com
11/8/2010 02:54PM
Soy de ecuador disculpa pero estoy buscando los pinyui para ver que tanto son familia de mi mama ese es el sueÑo de ella charlar con sus familiares ella es hija de juan pinyui se llama (amalia pinyui ) escribe a mi hotmail si me puedes ayudar tatoo-1990@hotmail.com
11/8/2010 05:10PM
amigos los destellos del led despues de dar la orden de encender indica que esta en modo proteccion y dos pulsossignifica falla en B+ o seccion horizontal
y tres pulsos ,falla en seccion vertical.

espero y sea util
16/12/2010 12:46AM
hola tengo un problema similar solo que en mi caso tengo un tv sony kv-32hs510 al primer intento de encendido todo bien, con el tiempo encendia al segundo inento y asi sucesivamente hasta que ahora no enciendo, cuando alimento corriente da un parpadeo de 11, mientras sigo con los intentos de encendido hay prapadeos de 4 y 7, quisiera saber por que se produjo este problema y alguna solucion
13/3/2011 02:31PM
gracias soy junior de ecuador y asi fue le calente un poco el ic mcz3001db y encendio normalmente mi tv es un sony kv-21sf100
13/3/2011 02:33PM
gracias soy junior de ecuador y asi fue le calente un poco el ic mcz3001db y encendio normalmente mi tv es un sony kv-21sf100
13/3/2011 05:25PM
si el led queda dando 4 parpadeos si es el ic mcz3001d eso siempre pasa o podria ser falla de defleccion verical prueba puenteando el relle 600 es el negro pero seguramente es el mcz
13/3/2011 08:11PM
seguro, ademas no recuerdo si fue en este hilo /sorry sin time para ver/ que recomendaban aplicarle silicona al MCZ por encima rodeando sus pines, para evitar arcos electricos desde la fuente ...
Al que yo le cambie el MCZ, sin drama, el cliente quedo satisfecho y el equipo jamas presento la misma falla (revisa la fecha de mi post), hasta el cliente me quedo debiendo 5 pesos pero bueee....
16/3/2011 02:39AM
ya le compre el MCZ3001DB la verdad yo me dedico a reparar celulares y no tv este tv es un KV-21FS100 y me puse a leer aqui y vi la posible reparacion para mi tv yo le intente resoldar este integrado pero ahora al prenderlo suena que arranca el led parpadea 11 veces y luego lo hace 4 veces y se repite y se repite sera que lo dañe mas o es cosa que esta malo el ic , pero lo volvi a calentar y encendio normal ahora mi pregunta es sera que hay alguna maña para cambiar ese ic yo tengo un cautin con regulador de temperatura sera que tengo que hacerlo con poca temperatura o le ago con un cautin normal y de cuantos watt muchas gracias por aclarar mi duda y por su tiempo a aca en ecuador este ic me cuesta 12 dolares americanos tridiosemico-trisia@hotmail.com
16/3/2011 02:40AM
ya le compre el MCZ3001DB la verdad yo me dedico a reparar celulares y no tv este tv es un KV-21FS100 y me puse a leer aqui y vi la posible reparacion para mi tv yo le intente resoldar este integrado pero ahora al prenderlo suena que arranca el led parpadea 11 veces y luego lo hace 4 veces y se repite y se repite sera que lo dañe mas o es cosa que esta malo el ic , pero lo volvi a calentar y encendio normal ahora mi pregunta es sera que hay alguna maña para cambiar ese ic yo tengo un cautin con regulador de temperatura sera que tengo que hacerlo con poca temperatura o le ago con un cautin normal y de cuantos watt muchas gracias por aclarar mi duda y por su tiempo a aca en ecuador este ic me cuesta 12 dolares americanos tridiosemico-trisia@hotmail.com
16/3/2011 08:23PM
Once no hay, pero quisas seran "muchos", en el articulo que nos brinda nuestro compañero, se describen como:
4 destellos = vertical no se manifiesta (natural al no recibir corriente, el flyback seguro no arranco)
muchos = no contesta IC jungla (el encargado del procesamiento de la imagen), puede tener filtros de baja tension dañados pero es raro, ubique el IC301 por otro lado el circuito IK defectuoso, comprobar la tarjeta que va en el zocalo de el tubo, sus conexiones (buses) y afines (el tubo se engancha con el circuito de Ik interno en el Ic301...)...

Entiendo que al aplicarle temperatura (al moc?) reacciona correctamente, pues a mi me paso tambien que al ponerle filtros nuevos antes de reemplazar el moc atendia mucho mejor pero jamas me dejo conforme hasta poner de nuevo el moc. Deberia reemplazar los filtros relacionados a el, pueden estar deteriorados y se manifiestan con el incremento de temperatura = Tiene mejor pinta el arreglo con el MOC nuevo?

Del cautin no se preocupe, de 25 a 40 watts he usado y no pasa nada, solo la agilidad, pero le recomiendo que compre un foco-bombillo de 25watts y tension de red (120v 240v) con el descarga los filtros de la etapa de la fuente, es imprecindible, de resto si acaso la estatica y realmente deberia ser muy fuerte para fritar un chip de estos.

Suerte, saludos.
16/3/2011 11:46PM
sabes mi tv si antes solo a lo que lo queria prender parpadeaba 4 veces y nada pero despues lo resolde a ver si mejoraba y hay fue que se quedo como esta ahora lo prendo suena que dispara el relay parpadea 11 veces y despues vuelve a parpadear 4 veces,para y 4 veces , para y 4 veces y no acaba sera que me ayudas
16/3/2011 11:57PM
Sure, tiene polimetro? si no deberia comprarse el mas a mano que le quede.
En la primera pagina del hilo, en los ultimos comentarios esta el manual de servicio de este aparato, descarguelo, mientras va inspeccionando visualmente los filtros, alguno tiene el empaque de plastico "recalentado"?
Por seguridad deberia comprar nuevos los filtros electroliticos que se suman al moc, y revisar muy bien la placa no sea que haya algun corto, limpiarla bien con alcohol isopropilico o en su defecto con thiner y limpiar muy bien...

Me cuenta como le fue...
17/3/2011 12:10AM
sera que me puedes dar tu correo tridiosemico-trisia@hotmail.com o alguien masa me puede ayudar gracias
17/3/2011 03:08AM
les comento colegas con miedo y culillo como se dice en ecuador le desconecte el flyback descargue los condensadores de la fuente y despues procedi a desoldar el ic MCZ3001DB lo saque puse el nuevo con temor por que mi cautin marca la temperatura por grados y marcaba 400 grados la pantalla de la estacion pero me arriesgue y lo solde en cuatrocientos lo limpie con diluyente espere que se seque y lo conecte y depues de unos momentos lo prendi y demoro un poco y despues tube que volverlo a encender y prendio sera que esta bien o no le recuerdo que este tv cuando se me daño yo lo queria prender y solo parpadeava 4 veces el led rojo y nada mas lo resolde el ic y despues de resolde y se quedo que parpadea mucho espero me puedan ayudar
17/3/2011 03:23AM
ahora me doy cuenta que el tv al prenderlo sale el audio pero demora un poco en salir la imagem y al prenderlo parpadea el led 11 veces y prende la pantalla sera que hay algun problema todavia gracias
17/3/2011 08:16PM
ok campeon tal vez pueda serte de ayuda lo que te voy a decir, revisa la resistencia que lleva los 6 a 8 v del flayback al heater del tubo de rayos catodicos en el socket
17/3/2011 08:17PM
puede estar abierta y esto ocasiona esta falla.
17/3/2011 08:18PM
puede estar abierta y esto ocasiona esta falla.
17/3/2011 11:53PM
Tal vez el tv ha sido usado en exceso?

Once veces no creo que exista ese codigo de error (habria que ver el manual) pero podria ser tal vez el reloj programado//desprogramado...

De el uso intensivo seria comun que salga el audio antes de la imagen, y si la imagen sale descolorida chao al trc. Comente o si puede suba una fotos que con la debilidad de un solo color la imagen tardara en verse (ya que si hay audio quiere decir que todo el chasis esta energizado y en linea) esto es debido al circuito IK que se refiere a la intensidad de corriente que atravieza los 3 catodos de color, de igual manera este circuito detecta un exceso de consuma desde que el trc recibe corriente, al calentarse el filamento del catodo, el error desaparece.

Una opcion seria deshabilitar (o engañar) al circuito de IK, se logra con tres diodos.
30/4/2011 02:28PM
amigos del foro no se hagan problema con estos sony vwega tiene q cambiar el mcz3001d con los condesadoeres de pastilla 472- 250v y 102 - 250v y si pueden cambiar los 2 filtros principales esta fuente es muy delicada y le garantizo q no tendran problema si solo le cambia el ic mcz3001d le volvera a tener la misma falla
23/5/2011 02:25PM
emilio196908, en https://lh5.googleusercontent.com/-laV8STtUIoQ/TOLAzML2nuI/AAAAAAAAAGQ/Zw-M7pWJN-s/s1600/MCZ3001D.PNG se encuentra el diagrama del mcz3001d y sus componentes asociados, pero no veo los condensadores de pastilla a que te refieres, puedes orientarme mejor ?
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta