Registrarse Gratis

¡Únase para Aprender y Compartir!

[Solucionado] solicito diagrama para tv EMBASSY 29"

20/3/2017 06:46PM
hola es para tv

EMBASSY 29"
mode: EM-2900pf

le comento mi problema llego este tv el cual estaba muerto segun el cliente lo apago y ya no prendio mas
lo que ise fue ver el horizontal y se encontro en corto y un capacitor de 22uf x200v inchado se reemplazo los dos sin tener
resultados, se encontro un capacitor en el secundario de 330uf 200v seco secambio y el resultado fue que al darle pawer el
led de stand by prende y desaparece de imediato , alguna ayuda gracias de antemano
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
20/3/2017 06:53PM
Levanta el +B del horizontal y coloca lamta de prueba de 75 Watt a chasis y mide tension

Comenta
ASISTIÓ A LA SOLUCIÓN
20/3/2017 06:58PM
El diagrama te registras y lo descargas de esta pagina, Es gratis

http://www.planetatecnico.com/foro/viewtopic.php?f=92&t=10148
ASISTIÓ A LA SOLUCIÓN
20/3/2017 07:40PM
gracias amigo TecnoHogar el aporte ya estoy descargando el diagrama y voy hacer la prueba con la lampara y ya le cuento ,
20/3/2017 08:17PM
bueno amigo TecnoHogar ise la prueba con la lampara aislando el flaybacks y en
stand by :99v enciende el led de stand by
cuando arranca la fuente tengo :200v
20/3/2017 08:20PM
JUANCHIY escribió:bueno amigo TecnoHogar ise la prueba con la lampara aislando el flaybacks y en
stand by :99v enciende el led de stand by
cuando arranca la fuente tengo :200v


Si tuvieras 200 volt volarian, estallarian, se destruirian todos los filtros de +B.

Mide como corresponde o fijate en el instrumento, y si esta en volt continuo.
ASISTIÓ A LA SOLUCIÓN
20/3/2017 08:21PM
Por otro lado la fuente tiene otros voltajes y no los informas.
Fijate bien en todos ellos con el diagrama en mano.
ASISTIÓ A LA SOLUCIÓN
20/3/2017 08:32PM
si yo me asuste cuando me marco esos voltajes bueno no se que paso volvi a medir y
en stand by 77v y cuando arranca 152v en el flayback marca 145v +b
20/3/2017 08:43PM
TecnoHogar escribió:Por otro lado la fuente tiene otros voltajes y no los informas.
Fijate bien en todos ellos con el diagrama en mano.


Los 15 volt del oscilador horizontal? LLegan a su colector?
ASISTIÓ A LA SOLUCIÓN
20/3/2017 09:23PM
si llega los 15v al coletor , le comento que cuando compre el transistor horizontal me dieron de reemplazo un D1650 Y el que tenia hera un D1557 , NO abra problema con el reemplazo
20/3/2017 10:19PM
bueno logre que incienda coloque otro TSH puse un d2499 y encendio pero sin video y con lineas horisontales que dura 3 segundo y queda como si al vertical me falta el vcc - voy a seguir buscando con pasiencia ,,
21/3/2017 08:20AM
El transistor al que haces referencia que tenia colocado es un 3DD1557 (1700V x 10 A), es una de las razones por las cuales te envíe el circuito del TV, corrobora los datos!
Como reemplazo puedes utilizar el BU2520AF/ AX , J6810D, BU2508AF/AX, recuerda que es un transistor para 29"....

El que colocaste no sirve se va a cruzar (1500V x 6 A)....
SOLUCIÓN
25/3/2017 05:15PM
gracias amigo i perdon por no responder ante
25/3/2017 05:18PM
el tv arranco y se encontro otra falla.. pero el cliente no quiso reparalo

gracias por su tiempo un saludo
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta

Bienvenido/a!

YoReparo es la mayor comunidad sobre tecnología. Colaboramos y compartimos información para solucionar todo tipo de problemas técnicos.

Para participar solo hace falta que te registres gratis aquí

Todos los Foros