Registrarse Gratis

¡Únase para Aprender y Compartir!

tv panasonic 14 mod.ct-z14r4

04/9/2013 07:21PM
pues me llego al taller esta tv y al prenderlo no se veía la pantalla le subi escrin y solo se ve de la mitad para arriba con rayas de retorno no se oye no se ve ningún canal o sea como que no hay video, por la parte del ic vertical la 7837 cambie un filtro de 1000mf a 35 v y se corrigio la anchura pero continua la pantalla sin video ni sonido solo rayas de retorno por la subida del escreen y con una sombra de color rojo de arriba abajo gracias les agradeceré su ayuda
¿Sabes la respuesta?Responder
04/9/2013 10:02PM
Lo primero es controlar la operación normal de la fuente amigo.... desvincula horizontal y somete la fuente a prueba de rendimiento foco de carga mediante.... Saludos
ASISTIÓ A LA SOLUCIÓN
22/9/2013 06:21PM
gracias pues esta bien en fuente el horizontal y vertical están bien al parecer es por la ruta del la jungla o salida de video es lo que falla estaría solicitando el diagrama si alguien lo tiene y por donde seguirle gracias.
22/9/2013 08:05PM
saludos...
debes comprobar que la tension 180V de los amplificadores de croma este llegando a placa trc, a si como las señales rgb con sun tensiones entre 3 a 5V provenientes ic jungla...
comenta resultados....
ASISTIÓ A LA SOLUCIÓN
09/10/2013 06:35PM
gracias pues ya revise y si están llegando los 180v y en el de croma conector de la pata 1 a la 5 me da los siguientes valores 1: 1.99, 2: 1.42, 3: 2.11, 4:00, 5: 8.72
09/10/2013 07:48PM
pues , verificando los voltajes de la jungla segui el voltaje que sale de la pata 1 del ic552 con matricula an78m05 si llegaba pero al tocar con el dedo accidentalmente se obaervo de inmediato el raster y observan y desmontándolo de la placa salio disparado la pata dos de este que es del de tierra y se resoldo la pata se puo nuevamente y quedo prendiendo la televisión y funcionando todo.... gracias por su paciencia espero y haya servido m explcacion , pues no se como explicarlo tecicamente o que función tiene este transistor ...gracias..espero sus comentarios para darle solución...
09/10/2013 08:22PM
bueno ya tieniendo imagen cambiando los canales resulta que lo tenia con una antena improvisada se me veía borrosa pero le puse la antena aérea y sigue igual de borrosa cuando en el otro televisor se ve nítida ahora por donde encaro la falla? gracias...
¿Sabes la respuesta?Responder