Registrarse Gratis

¡Únase para Aprender y Compartir!

tv con la imagen lavada

30/5/2009 08:37AM
Hola tengo un tv jvc con la imagen lavada en blanco y negro por favor necesito una mano ah! el modelo es av21mt16 pantalla plana GRACIAS
mantk13 126
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
30/5/2009 08:47AM
Estimado amigo de verdad tu o usted no das muchos datos .Tu post carece de información.
bueno yo te diría que revises la alimentación del circuito jungla,revisa las tensiones que salen del flyback como la línea de los 16 voltios o la de 12v .verifica si el jungla es alimentado por un regulador fijo como podria ser si lo tiene el 7812 o 7809 o 7808 ...ok
tambien verifica soldaduras frias cercana o en el circuito jungla ...bueno por carecer de información lo dejo hasta alli hazlo que te digo.comenta al foro de nuevo cuando termines de revisar ...ok
ASISTIÓ A LA SOLUCIÓN
30/5/2009 09:14AM
Este mod tiene un procesador q hace de todo por lr tanto carece de jungla y vertical tengo tension en el socalo pero mi duda es una memoria en la fuente (24lc16a)creo q sale un pulso de alli para el amp. de colores
mantk13 126
30/5/2009 09:38AM
Amigo tienes que poner marca modelo y falla (En titulo)
también el número de chassis o chasis...
Para que los demás técnicos sepan de que tipo de TV se esta trabajando ...ok
30/5/2009 09:45AM
Te vuelvo a repetir es un jvc mod AV21MT16 pantalla plana la falla me sale una imagen lavada en blanco y negroGRACIAS
mantk13 126
30/5/2009 10:09AM
No amigo lo que pasa es que: es un TV que tiene el UOC ,o sea,tiene un ONE CHIP , es lo que llamamos que tiene el jungla junto con el microcontrolador en un mismo chip ..ok
30/5/2009 10:45AM
Lo primero que tienes que hacer es verificar que la memoria eeprom este buena .,si no la puedes comprobar entonces ponle una grabada para ese modelo y chassis ok
luegog mide las tensiones en el micro en la seccion de video .tambien haz la prueba de conectarle un dvd por sus entradas de audio y video y verifica si hay imagen de video .
si no sale entonces vete al UOC y lo revisas bien y recuerda el eeprom tiene que estar conectado para la prueba ok hazlo y comenta de nuevo ...ok
ASISTIÓ A LA SOLUCIÓN
30/5/2009 11:43AM
Mira la memoria tengo duda al medirla no se bien la vcc de ent y si el volt es de 3.3v la misma es del tipo grabada creo 24lc16a
mantk13 126
30/5/2009 11:50AM
mantk13 escribió:Mira la memoria tengo duda al medirla no se bien la vcc de ent y si el volt es de 3.3v la misma es del tipo grabada creo 24lc16a


CUANTOS AÑOS TIENES CON LA TEVE porque de 3 a 4 años de uso la memoria empieza adar problemas

Ultima edición por roca.j8991 el , editado 1 vez
roca.j8991 2042
ASISTIÓ A LA SOLUCIÓN
30/5/2009 01:16PM
El voltaje en el pin 8 del eepron son aproximadamente 5V la del ONE CHIP ver el diagrama ok
ASISTIÓ A LA SOLUCIÓN
30/5/2009 05:26PM
Por casualidad no tenes un esquema aunq sea esa etapa de amp. de colores gracias saludos
mantk13 126
30/5/2009 05:32PM
disculpa el pin 80 en adelante me gustaria saber si corresponden al video o si tenes algun esquema GRACIAS MARCOS SALUDOS
mantk13 126
30/5/2009 06:44PM
Ya con se gui el diagrama
roca.j8991 2042
30/5/2009 06:48PM
no toda cosa rara debe ser memo. revisaste el circuito ed ABL.?
sergio.g 177
30/5/2009 07:08PM
Estimado compañero ¿ averiguaste si este tv tiene modo service?
ASISTIÓ A LA SOLUCIÓN
31/5/2009 12:53PM
Ya entre como usuario y como servis y me sale una pantalla azul y hay destello de colores eso me mato la etapa de croma ????? esta bien o no!!!!!!!!!!!!!! mira si podes darme una mano estare eternamente agradecido te espero CHAU SALUDOS
mantk13 126
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta