Notice: Undefined index: logueado in /disk1/yoreparo.com/config/config.produccion.php on line 250 Admiral TG203-AM sin video - Reparación de TV - YoReparo
Registrarse Gratis

¡Únase para Aprender y Compartir!

Admiral TG203-AM sin video

27/8/2005 02:07AM
Hola colegas, este tv fué alcanzado por un rayo, después de haber reparado la fuente, que costo bastante por culpa de un diodo zener y el plano que hay no coincide con el tv.Enciende sin imagen y con audio muy bajo
Al subir el screen se ven lineas de retrazo pero de la imagen nada ni OSD
El jungla es un TB 1231CN ¿será este el culpable? agradecería que me guíen para rastrear la falla
Gracias!! Wink
Valeria 96
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
27/8/2005 03:36AM
hola valeria no encontre informacion respecto a tu tv solo encontre un numero parecido de la jungla es el tb1231an no se si cambie con respecto a tu jungla pero por ejemplo en el caso de este micro en la terminal 41 podrias inyectar señal de video si este esta correcto deberias ver video o desde la terminal 6 y 7 esta el filtro saw por lo que podrias inyectar señal de otro sintonizador y tambien veras video o desde la terminal 35 obtienes la señal generada por el sintonizador de este tv,

ojala te sirva este pequeño aporte

saludos

tb1231an.pdf  (2.74 kb) - Datasheet

ASISTIÓ A LA SOLUCIÓN
27/8/2005 05:15AM
Hola muchas gracias, voy a probar, y el osd?, también sale del TB o puede tener que ver el micro?
Si el micro está mal por más que injecte, no saldría nada no?
Gracias!! Wink
Valeria 96