Registrarse Gratis

¡Únase para Aprender y Compartir!

[Solucionado] Samsung CN663A - Sin audio

23/3/2010 11:51AM
Estimados: Tengo un Samsung CN663A completamente sin audio. ¿Alguien tiene el esquema del televisor? ¿Alguna recomendación? Saludos
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
30/3/2010 08:51PM
hola,revisa este articulo que espero te ayude, http://www.comunidadelectronicos.com/articulos/audio-tv-samsung.htm
SOLUCIÓN
23/3/2010 11:55AM
hola los samsung sufren muchas de audio debido al eproom, cambialo, otra cosa danos el numero del chasis haber si tengo el plano
serve 3064
23/3/2010 12:25PM
Amigo verifica si lleva el ic tda7057 y verifica +b en el pin 4 13 volt. Para que descartes etapa de audio colocar dvd x seÑal de video. Suerte.
30/3/2010 01:40PM
JULIO CESAR NAVARRO molin escribió:Amigo verifica si lleva el ic tda7057 y verifica +b en el pin 4 13 volt. Para que descartes etapa de audio colocar dvd x seÑal de video. Suerte.


Hola amigo:

Gracias por tu respuesta, si efectivamente tiene el ic tda7057.
Sospecho de un problema en la etapa de potencia, ya que por los jacks de audio que estàn detras del televisor, la señal esta presente en la salida de audio.
Crees que puede ser este integrado ? Lamentablemente no tengo el diagrama.
Gracias
30/3/2010 01:53PM
La señal de audio presente en los auriculares o audífonos lo provee el IC TDA7057 de manera que se descarta su avería. Revisar posible falsos contactos de soldadura en la tarjeta cerca del conector (Jack) de audífono o un fallo de éste conector, no sin antes probar con otro parlante o altavoz para descartar que se encuentre con la bobina abierta o interrumpido el cable enmallado que acopla la bobina hacia el terminal de conexión del mismo, puedes verificar su impedancia que está en el orden de 8 a 16 Ohms, lo indica la serigrafía estampada en el mismo dispositivo.
joansoler 16.496K
30/3/2010 02:28PM
amigo has todo lo que te sugieren y sobre todo lo que dijo joan soler sobres los parlantes.

Ayer repare un samsung con el mismo problema y solo tenia las bocinas dañadas o abiertas, probe con otra y sono.


Luego fui a la tienda y compre las que lleva y listo



suerte
30/3/2010 05:42PM
si tienes audio en en los jack o audifonos estaria bien revisa (parlantes)
30/3/2010 07:23PM
Estimados Colegas:
No hay caso, he revisado los parlantes y sus conexiones y todo esto esta en buenas condiciones.
El audio esta presente en los conctores RCA de salida de audio, pero esta señal no está amplificada, no pasa por el TDA7057, ya que es para un amplificador externo. El problema esta de ahi para adelante. Probé de cambiar el TDA7057 y el problema persiste.
No tengo mas pistas, la unica cosa que se me ocurre es que el control de volumen (que es una señal de 0-5V) que ingresa al TDA7057 esté siempre en cero y por lo tanto el volumen esté bloqueado, pero no tengo otras pistas.
El chassis es el KCT57A, si alguno tiene este diagrama se lo agradeceré.
Cualquier otra recomendaciòn será bienvenida.
Saludos!
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta