Registrarse Gratis

¡Únase para Aprender y Compartir!

Philips 14pt138A/77B quema transistor horizontal

19/4/2007 07:42PM
hola, me llego este tv el cual al conectarlo solo hacia un TIC continuamente en la fuente, el led de stand-by no encendia, despues de controlar parte por parte encuentro que el ic de horizontal (but11af) estaba en corto y los 95V de +b no aparecian, desconectando el but, tengo los 95V de +b, controle todos los componentes relacionados con el but y perecen estar ok. lo cambio por un but nuevo y al conectar el tv este enciende el led de stand-by en modo normal, al darle encendido no enciende, hace otro ruido tipo grillito, se calienta mucho el but y empieza de nuevo con el ruido de fuente, al probar el estado del but, este esta en corto nuevamente.
El flyback esta recubierto con plastico del de las pistolitas de calor erpa, ¿puede ser que este en corto o que tenga arcos electricos y que por eso lo allan recubierto con plastico??
como puedo probar el voltage que le llega al but desconectando el flyback?????
no tengo el plano de este tv, tengo el de otro philips de 14" pero modelo 14pt2682/77b que creo que es similar ya que los componentes de la fuente son los mismos, pero no todos los del sector del fly.

Desde ya muchas gracias por cualquier comentario,

Saludos.

título editado
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
19/4/2007 08:19PM
amigo posiblemente tu Fly ya esta dañado, pero tambien un yugo encorto puede ponerte en corto el Horizotal. Puedes probar cambiando el but nuevamente y desconecatr solo un instante el yugo, checa si prende tu TV. Si no funciona lleva a probar tu FLy... el prblema se inclina al Fly.

Te sugiero que para que no estes gastando constantemente en Horizontales o Fusibles, mejor conectes el TV a una lampara de prueba (Una lampara en serie a la lineade110 ) Smile
comenta como te fue.
ASISTIÓ A LA SOLUCIÓN
01/8/2007 12:19PM
buenas tardes, o tambien tengo el mismo tv, en primer termino el horizontal estaba quemado, lo cambie, cunado arranco el tv el flyback comenzo a hacer unas descarga (chispas) en la parte superior y se me volvio a quemar el horizontal, entonces aisle la zona de donde salian las chispas del flayback con una barrita una pistolita de silicona y cambie de nuevo el horizontal, encendi el tv y arranco todo bien PERO sin imagen, la pantalla quedaba blanca con unas rayas horizontales mas brillantes, las que aparecen cuando le moves los toenillos de ajustes del flyback. entonces supuse que el flyback tenia problemas, compre otro y lo cambie, pero el problema sigue igual, controle y cambie todos los cap electroliticos de la zona del flyback, tambien controle unos transistores, resistencias y diodos todos estan bien pero sigo con la pantalla con las lineas horizontales mas brillantes, tengo sonido, pero no tengo imagen.
les pido si me pueden dar una mano porque hace 4 dias que estoy midiendo, cambiando componentes y no se mas que hacer.
desde ya muchas gracias
saludos

leonardo
comentario
01/8/2007 02:22PM
amigo si tienes pantalla blanca como si no estuvieras controlando el Screen checa la placa que tienes detras del cañon y verifica que no tengas alguna resistencia desvalorizada, dejame pensar que otra partepodria estarte afectando... pero tambien se me ocurre quepodrias checar tu cinescopio poniendo la placa a otro equipo y verificando la imagen en el...
comentario
01/8/2007 02:36PM
Companero, checa tambien le resistencia de leva los 200 v al amplificador de RGB. suerte.
comentario
01/8/2007 02:51PM
voy a verificar lo que me dicen; Tambien buscando antecedentes de esta falla en el foro encontre una que habla de una resistencia quemada que alimenta la palqueta del tubo y un capacitor asociado de 180v que filtra la tension para la plaqueta del tuvo.
¿esta resistencia esta en la zona de los conductores qe van a la plaqueta del tuvo?
¿de que valor seria?


gracias leonardo.
comentario
12/4/2008 12:34PM
hola amigos, yo tengo un ploblema parecido, quema el but11a pero al apagarlo. toco el power del control remoto y se quema instantaneamente. alguien tiene alguna idea de lo que puede ser?

saludos
comentario
18/2/2009 12:58AM
Tema solucionado, se cambio el flyback con lo que el tv dejo de quemar el but11.
Saludos.
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta