Registrarse Gratis

¡Únase para Aprender y Compartir!

[Solucionado] *Philips 14 PT 148A/77B parpadea el stand by

15/3/2007 12:07AM
hola amigos este tv cuando le doy la orden parpadea el stamby...medi en +B deberia tener 95v..y tengo 130v...como debo rastrear la falla..desde ya muy agradecidosaludos .. Embarassed
radiocba 142
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
05/4/2007 12:01PM
hola radiocba....

me alegro que aya salido y felicitaciones por tu rep....

saludos...
SOLUCIÓN
16/3/2007 08:12PM
Hola, fijate q esta fuente debe tener un preset interno para regular dicha tension, si no lo tiene, o no logras clavarlos en 95V, reemplaza todos los electroliticos pequeños de la fuente. Tambien levanta la base del salida horizontal y verifica si se recupera la tension, es decir tenes 95V, si se recupera, tenes un corto en el primario o secundario del flyback.

Suerte y saludos
ASISTIÓ A LA SOLUCIÓN
16/3/2007 09:19PM
hola radiocba...

de seguro que se te debe estar protegiendo por sobre tension...

cambia todos los electroliticos de la fuente, los transistores o integrado lo que tenga...

proba con eso y comentame a ver como sigue la rep..
saludos...
ASISTIÓ A LA SOLUCIÓN
16/3/2007 11:44PM
bueno amigos ya me pongo manos a la obra y despues les comento que resulto...un abraso saludos Rolling Eyes
radiocba 142
17/3/2007 02:34AM
y el zener del +B?

atte transistonio
ASISTIÓ A LA SOLUCIÓN
17/3/2007 07:26AM
bueno mira este pdf es muy util en los tv fhilip





saludos

philips guia de fallas en tv.pdf  (1.6 kb) - guia de fallas

ASISTIÓ A LA SOLUCIÓN
21/3/2007 01:18PM
bueno amigos ...despues de cambiar algunos cap...la tension de +B...anda por los 110...en stamby cuando le doy para que encienda....se clava en 98....aparte tengo los 26 del vert...tengo los 9v...tengo loes 12 v... y lo unico
queno llega son los 5v carga en el diodo hasta 3v y de alli desciende a 00v....otra cosa que notoes que el stamby parpadea como que quiere encender.....noto que calienta el flyback y larga como un ligero olor ....sera el fly..... Embarassed
radiocba 142
22/3/2007 12:16AM
bueno ya me esta ganando por cansancio ...cambie los cap...el integrado MC44603p...TDA3653B...P6N60FI...Y NADA solo sigue cuando le doy la orden parpadeando el stmby 3 o4 veces y nada que da en espera nuevamente....me esta matando de a poquito este tv.... Embarassed Embarassed Embarassed
radiocba 142
22/3/2007 11:02AM
hola radiocba....

a estos tv les fala mucho el vertical, y si no anda el tv no prende, cambialo para probar...

saludos...
ASISTIÓ A LA SOLUCIÓN
22/3/2007 04:51PM
amigo ...ya se lo cambie y no pasa nada sigue cuando le doy la orden parpadea 3 o 4 veces y vuelve a ponerse en satmby....
radiocba 142
26/3/2007 04:04PM
amigos sigo renegando con este philips...es normal que en la pata que debe tener tension del PN60....una vez que pasa por el bobinado ya no lo tiene...y desoldandole dicha pata la tension aparece en el circuito tengo aprox 300v que seria los que sale del cap ... ya no entiendo mas nada ...realmente me esta bailando mal este tv.... Embarassed Twisted Evil Sad
radiocba 142
05/4/2007 03:34AM
buenos amigos pude solucionarlo le cambie dos veces el flyback....y el segundo anduvo bien ...cambie el sal vertical ....y el sal horizontal....previo cambiado de todos los electroliticos de la fuente....pero bueno no se si gane plata pero que salio andando ....gracias a todos por su colaboracion....

Laughing Laughing
radiocba 142
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta