Notice: Undefined index: logueado in /disk1/yoreparo.com/config/config.produccion.php on line 250 Panasonic (modelo???), no enciende - Reparación de TV - YoReparo
Registrarse Gratis

¡Únase para Aprender y Compartir!

Panasonic (modelo???), no enciende

03/5/2004 07:23PM
Hola amigos!!! tengo un problema con un tv panasonic que utiliza en la fuente de poder un IC stk73907-t ,,,, al encenderlo solo se escucha un pequeño ruido ( como de alta frecuencia) pero no enciende!!!,,al principio la falla se producia despues de alrededor de 20 min,,, ( la imagen se comprimia en el centro), anteriormente en otro TV me ocurrio la misma falla ,,cambie el ic stk73907-t y el problema se soluciono,,,pero ahora cambie el IC y ni siquiera enciende,,,ya revise porsupuesto todas las soldaduras del IC ,,, ( el IC e4sta en buen estado!!!),,alguna ayuda o consejo!!!!,,he cambiado varios filtros y revisado la fuente pero no encuentro nada anormal!!!! ( tb cambie el ic de la salida vertical , sin que nada ocurra)

Bienvenido, a Yoreparo, falta modelo
Este post debería cerrarse por estar fuera de reglamento, no obstante, considerando que eres nuevo en el foro, Yoreparo te brinda otra oportunidad siempre y cuando el modelo a la brevedad


Bienvenido a Yoreparo, Título editado, en asunto (titulo del post), debe colocarse Marca, Modelo y Falla o pedido, en este orden, gracias por colaborar Consulta Aquí


Titulo editado, no es necesario colocar "TV" o "Modelo" en el mismo, gracias por colaborar con el sitio en tus próximos post

22/01/08
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
04/5/2004 02:26PM
ola amigo espero poder alludarte priero si lla checaste el voltaje del ic reg.si esta presente el voltaje que sale del puente rectificador y si esta regulando el ic vueno si esta vien cambia el filtro de la funte que debe de ser de alredor de 330 mf. a 200 v o mas si lla lo cambiaste y si sige igual checa el yogo espero que te sirba de algo ya que no das mas detalles si lla cecaste la etapa de sal. hor. saludos de j_cbe81 espero comentarios asta luego
comentario
05/5/2004 02:41AM
Hola:
Si ya hiciste lo que te dijo j_cbe81 y sigue sin funcionar yo te recomiendo cambiar lo diodos que esten relacionados con tu circuito regulador pueden ser del tipo del 1N4148 y los de recuperacion rapida aunque te chequen en buen estado, muchas veces el multimetro no te detecta estos problemas en los diodos

espero tu comentario
patino 2
comentario
06/5/2004 11:49AM
j_cbe81 escribió:ola amigo espero poder alludarte priero si lla checaste el voltaje del ic reg.si esta presente el voltaje que sale del puente rectificador y si esta regulando el ic vueno si esta vien cambia el filtro de la funte que debe de ser de alredor de 330 mf. a 200 v o mas si lla lo cambiaste y si sige igual checa el yogo espero que te sirba de algo ya que no das mas detalles si lla cecaste la etapa de sal. hor. saludos de j_cbe81 espero comentarios asta luego


Grax!!!,,, pero en realidad el problema es que antes de cambiar el IC el tv funcionaba ,,,solo despues de 20 min o mas ocurria la falla!!!!,,,pero despues que cambie el IC ocurrio esto de que el tv ya no enciende!!!,,,,
Con respecto a tu Monitor!!!! ,,,chekeaste el ic en el circuito trc???,, si el Ic es un LM1203 o KA2506 ,,seguro que esa es la falla!!!
01/9/2005 06:39PM
HOLA COLEGAS NO SI PUEDEN ENVIARME EL DIAGRAMA DEL IC STK73907-T ,LES AGRADECERE LA INFORMACION
ALCOPO 11
comentario
01/9/2005 06:58PM
Hola colega :
busca en esta pagina( http://www.alldatasheet.com/) todo lo que necesites de componentes, ademas ya me fije que lo que buscas esta ahi en pdf. Saludos
ASISTIÓ A LA SOLUCIÓN
02/9/2005 01:56AM
Estimado amigo Hernzum. Las fuentes de estos TV son un poco difícil, pero aparte de los datos que te han entregado los demás colegas, te diré que debes cambiar la resistencia de loza de 0.47 ohms por 2 watts (no recuerdo su número en la placa en estos momentos) y además instalar entre los pines 9 y 11 un condensador de 1000 pf por 1 KV. debes también chequear el diodo de avalancha, revisar el puente regulador que tiene el relee y el optocoupler. (Muchas veces el relee lo he tenido que cambiar porque, aunque hace el trabajo normal, no entrega voltaje debido a que se han calcinado sus contactos).
Saludos
enrique
ASISTIÓ A LA SOLUCIÓN
02/9/2005 02:08AM
amigo he reparado varios de estos tvs mira prueba poniendo a 110 voltios la entrada de corriente alterna talves a 110 te funciona y a 220 no entonces nesesita una modificacion pero si es igual entonces tienes que chequear en la salida del choper hay un filtro de 300 mf por 200 voltios creo debes de tener 130 voltios sacale el horizontal y despues de presionar unpower debe de llegarte al colector del tr horizontal si te vota mucha mas de 130 voltios esta mal la r 810 que es de 110k y revisa el diodo que esta por la resistencia VARIABLE QUE ES DE 6.8 VOLTIOS VERIFICA QUE TAMBIENLE LLEGE EL +B AL MICRO Y ADEMAS CAMBIA EL CRISTAL OSCILADOR DEL CROMA SEGURAMENTE ES UN AN5160 SUERTE Y ME COMNETAS
MTAPIA 171
09/9/2005 05:13PM
HOLA ALGUIEN PUEDE CONSEGUIRME LLOS VOLTAJES EN LOS PINES DEL IC LM1203N ES EL AMPLIFICADOR DE VIDEO . GRACIAS
ALCOPO 11
22/1/2008 12:10PM
hola amigo,espero que sirva mis datos:panasonic ct-r14,ct-t14r,ct-t20r;falla de fuente
1-medir voltaje en +B,si mide 0V O 20V---PROBARLO CON 110V si el +b sube a 130v el
voltaje es normal CAMBIAR EL STK73907--2-revisar la resistencias r808,816 ,D803(R2KS)
diodo de avalancha o diodo de proteccion,R810,Q802,D807(OPTO ACOPLADOR)R807
ESPERO QUE SEA DE UTILIDAD LUEGO ME COMENTAS


RAUL
22/1/2008
16/3/2008 10:15PM
Hola, he tenido el mismo problema y resulto ser el integrado regulardor stk-73907t que era una falsificación y me di cuanta que existen muchos repuestos adulterados y de mala calidad.
La solucion fue comprar un STK en una casa de repuestos mas confiable y se soluciono el problema. ojala te sirva...

Saludos

Patricio Aguilar P.
Chile
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta