Registrarse Gratis

¡Únase para Aprender y Compartir!

noblex mod-21tc678f luz de standby sin imagen ni sonido

28/4/2017 10:30AM
prende la luz de stand by medi voltajes en +b en stand by tiene 95 le voltage de micro de memoria pata 8 =4.9 doy power y +b se sube a 123 o 125 esta medio caido porque en el diagrama de este modelo dice 130 el cliente dice que tenia imagen y se fue obscureciendo de a poco hasta que se quedo sin imagen el filamento no prende me gustaria si alguien sabe cuanto es el voltage de filamento por que lo mido y me da 0 desde la pata del flyback al filamento.
El voltage de los catodos es 123 en cada uno.
¿Sabes la respuesta?Responder
28/4/2017 10:39AM
el voltaje del filamento es alterno de 4a6volts y elcatodo midelo en el capacitador deberia tener 180 volts +o- prueba con el tv desconectado de la red electrica si tiene continuidad de tierra al filamento de no tener continuidad puede haber un circuito roto resistencia abierta o el trc abierto
ASISTIÓ A LA SOLUCIÓN
hace 4 semanas
el voltage de filamento de no esta desde el flyback desconecte el chupon de el tubo encendí el televisor y probé si hacia descarga (la chispa) le doy power y no hay descarga no hay chispa es como si el flyback no estuviera funcionado
hace 3 semanas
revisa con un capacimetro los filtros del secundario y mide los diodos mide tambien la salida horizontal revisa la linea que va desde el abl las resistencias hasta la jungla .debes revisar si le llega voltaje al transformador drive y los voltajes de jungla y memoria eprom
ASISTIÓ A LA SOLUCIÓN
hace 3 semanas
carrizo oscar julio escribió:prende la luz de stand by medi voltajes en +b en stand by tiene 95 le voltage de micro de memoria pata 8 =4.9 doy power y +b se sube a 123 o 125 esta medio caido porque en el diagrama de este modelo dice 130 el cliente dice que tenia imagen y se fue obscureciendo de a poco hasta que se quedo sin imagen el filamento no prende me gustaria si alguien sabe cuanto es el voltage de filamento por que lo mido y me da 0 desde la pata del flyback al filamento.
El voltage de los catodos es 123 en cada uno.


hola- según tu informe no esta oscilando el horizontal- motivos que el fly no genera tensiones a su salida,
controla soldaduras. impreso que no este cortado, componentes en toda el área o circuito oscilador , desde el jungla, incluido el TSH, y que le este llegando alimentación al transformador driver y al colector del transistor,
mida y comente a tensión en estos últimos en modo ST y al darle PW
ASISTIÓ A LA SOLUCIÓN
hace 3 semanas
comente Nº de chasis
ASISTIÓ A LA SOLUCIÓN
hace 3 semanas
luis tartaglia escribió:
carrizo oscar julio escribió:prende la luz de stand by medi voltajes en +b en stand by tiene 95 le voltage de micro de memoria pata 8 =4.9 doy power y +b se sube a 123 o 125 esta medio caido porque en el diagrama de este modelo dice 130 el cliente dice que tenia imagen y se fue obscureciendo de a poco hasta que se quedo sin imagen el filamento no prende me gustaria si alguien sabe cuanto es el voltage de filamento por que lo mido y me da 0 desde la pata del flyback al filamento.
El voltage de los catodos es 123 en cada uno.


hola- según tu informe no esta oscilando el horizontal- motivos que el fly no genera tensiones a su salida,
controla soldaduras. impreso que no este cortado, componentes en toda el área o circuito oscilador , desde el jungla, incluido el TSH, y que le este llegando alimentación al transformador driver y al colector del transistor,
mida y comente a tensión en estos últimos en modo ST y al darle PW

al trans driver le llega la alimentacion al primario de est de 24vpero en en el secundario que alimenta ala base trh no tengo voltaje mido con el tester en ac y no tengo 0.00 el driver no esta cortado pues me da continuidad el tr horiz tiene en su colector los 129 v que le vienen del flyback voy a sacar el driver para medirlo pero no creo que este roto
hace 3 semanas
coloca el tester en la base del transistor oscilador- en escala de 2v en modo ST
y sin sacarlo de allí da power-
comenta que hace-
otra prueba es retirar el TSH y colocar un foco entre la base y colector - al dar power debe prender el mismo si tienes pulso - si no prende no lo hay-
controla soldaduras al jungla- impreso que no este cortado- desde la base del transistor- controla tambien que no este en corto o abierto el transistor-
ASISTIÓ A LA SOLUCIÓN
hace 3 semanas
luis tartaglia escribió:comente Nº de chasis

el chasis puede ser LA7-A
hace 3 semanas
carrizo oscar julio escribió:
luis tartaglia escribió:comente Nº de chasis

el chasis puede ser LA7-A


ok- ya hiciste la prueba ?
que resultados dio ?
ASISTIÓ A LA SOLUCIÓN
hace 3 semanas
Oscar cuàndo das la orden power què voltajes le llegan al IC201 (micro) 8, 16, 19, 35, 43 y 55?, tambièn al dar power el voltaje en el pin 36 es?
ASISTIÓ A LA SOLUCIÓN
hace 3 semanas
luis tartaglia escribió:coloca el tester en la base del transistor oscilador- en escala de 2v en modo ST
y sin sacarlo de allí da power-
comenta que hace-
otra prueba es retirar el TSH y colocar un foco entre la base y colector - al dar power debe prender el mismo si tienes pulso - si no prende no lo hay-
controla soldaduras al jungla- impreso que no este cortado- desde la base del transistor- controla tambien que no este en corto o abierto el transistor-

hice la prueba con con un foco entre base y colector sin el TSH y prendio cuando le di power luego seme dio por provar con un neon le doy power prendio yla luz comenso a titilar .
parece que hay señal.
en la base de el tr driver tengo en ST 0.18v cuando doy power se va ha 0,45 parece ser que el jungla manda la señal.
hace 3 semanas
si el foco prendio entre base y colector al dar PW entonces tienes pulso de oscilación horizontal-
el foco se mantiene prendido o se apaga?
ASISTIÓ A LA SOLUCIÓN
hace 3 semanas
luis tartaglia escribió:si el foco prendio entre base y colector al dar PW entonces tienes pulso de oscilación horizontal-
el foco se mantiene prendido o se apaga?

se mantiene prendido hasta que entra en stand by luego disminuye el brillo le doy power de nuevo y aumenta el brillo hasta que entra de nuevo en stand by pero si se mantiene prendido
hace 3 semanas
se mantiene prendido hasta que entra en stand by luego disminuye el brillo le doy power de nuevo y aumenta el brillo hasta que entra de nuevo en stand by pero si se mantiene prendido
carrizo oscar julio


hola- aclaremos algo antes de seguir-
¿el foco en modo ST prede?
ASISTIÓ A LA SOLUCIÓN
hace 3 semanas
luis tartaglia escribió:se mantiene prendido hasta que entra en stand by luego disminuye el brillo le doy power de nuevo y aumenta el brillo hasta que entra de nuevo en stand by pero si se mantiene prendido
carrizo oscar julio


hola- aclaremos algo antes de seguir-
¿el foco en modo ST prede?

si en modo ST prende y queda prendido cuando le doy power aumenta el brillo por un momento cuando vuelve ST baja el brillo pero sigue prendido
hace 3 semanas
sien modo ST rende el foco tienes algo en corto- este no debe prender-
ve desoldando uno por uno, un extremo de los componentes que están en el circuito horizontal que van al colector-
ejemplo- desoldar un extremo de C 404 y enchufar el tv - y ver si prende foco - no de power
si en ese estado sigue prendiendo el foco seguir desconectando otro componente y probar de nuevo- y así vas a encontrar el que esta malo-
por el momento no vamos a desconfiar del fly- luego vemos-
ASISTIÓ A LA SOLUCIÓN
hace 2 semanas
luis tartaglia escribió:sien modo ST rende el foco tienes algo en corto- este no debe prender-
ve desoldando uno por uno, un extremo de los componentes que están en el circuito horizontal que van al colector-
ejemplo- desoldar un extremo de C 404 y enchufar el tv - y ver si prende foco - no de power
si en ese estado sigue prendiendo el foco seguir desconectando otro componente y probar de nuevo- y así vas a encontrar el que esta malo-
por el momento no vamos a desconfiar del fly- luego vemos-

he desoldado todos los componentes que encontre de uno por uno capacitores diodos resistencias que tengan que ver con el colector y no hay cambio el foco permanece prendido en stand by
hace 2 semanas
leyendo el tema de nuevo me di cuenta del gran error de mi parte- no se como disculparme amigo-
ese foco conectado como te indique debe prender en modo ST ya que el bobinada del secundario del transformador va a masa- y te prende tenue porque esta en ST y al dar PW aumenta +b - como consecuencia aumenta intensidad del foco-
que mal yo-
ASISTIÓ A LA SOLUCIÓN
hace 2 semanas
coloca todo en su lugar -
y el foco lo pondrás entre +b y el pin del fly- seria una conexión en serie -
ASISTIÓ A LA SOLUCIÓN
hace 2 semanas
coloca todo en su lugar -
y el foco lo pondrás entre +b y el pin del fly- seria una conexión en serie -
ASISTIÓ A LA SOLUCIÓN
hace 2 semanas
en esta forma no debe prender el foco en ST 100% seguro amigo- si todo esa ok- si lo hqce algo esta mal-
al dar PW comenta que hace el foco-
ASISTIÓ A LA SOLUCIÓN
hace 2 semanas
luis tartaglia escribió:en esta forma no debe prender el foco en ST 100% seguro amigo- si todo esa ok- si lo hqce algo esta mal-
al dar PW comenta que hace el foco-

no el foco no pende pero le tengouna pregunta es lo mismo el micro la76931 que el la76933 por que en el diagrama figura el la76933 y tiene el la76931 tengo dos micros la76933 de dos televisores que me quedaron de descarte por problemas de tubo podria reemplazar ese micro para ver que sucede
ya saque el flyback lo hice probar y da bien
hace 2 semanas
si el foco no prende ni por un instante al dar power no hay pulso-
puede ser el transistor malo o el jungla-
primero controla las tensiones del jungla- que estén todas-
puedes probar cambiando el cristal-
controla bien los diodos zener-
los micros junglas son casi iguales pero no iguales-
abría que ver la data de cada uno y compararlas-
ASISTIÓ A LA SOLUCIÓN
hace 2 semanas
EVELIO RIOS H escribió:Oscar cuàndo das la orden power què voltajes le llegan al IC201 (micro) 8, 16, 19, 35, 43 y 55?, tambièn al dar power el voltaje en el pin 36 es?

en la 8 tengo 0.00v y al dar power se va a 0.15
el 16 tengo 0.001v le doy power y es igual
el 19 tengo 0.97v al darle power lo mismo
el 35 tengo 4.98v y al darle power lo mismo
el 43 = 0,01
el 55 = 0.00
tambien el ic 202 tampoco tiene los valores que corresponden que son 9v en la pata 1 y 5v en la pata3 esos voltages no estan
hace 2 semanas
controla las tensiones de entrada y salida de los reguladores al dar power
ASISTIÓ A LA SOLUCIÓN
hace 2 semanas
Amigo cuando das power que pasa en el pin 36? y los voltajes de los pines 31 y 32 son? y en el pin 38?
hace 1 semana
luis tartaglia escribió:si el foco no prende ni por un instante al dar power no hay pulso-
puede ser el transistor malo o el jungla-
primero controla las tensiones del jungla- que estén todas-
puedes probar cambiando el cristal-
controla bien los diodos zener-
los micros junglas son casi iguales pero no iguales-
abría que ver la data de cada uno y compararlas-
el foco no prende para nada el trh es nuevo o es el ci jungla voy a cambiar el cristal a ver que pasa (como se puede medir el cristal )
hace 1 semana
luis tartaglia escribió:controla las tensiones de entrada y salida de los reguladores al dar power
las tensiones de los reguladores al dar power me dan bien
hace 1 semana
desolda o retira el IC 202 y ve si aparece los 9v pin 1 - comenta-
¿Sabes la respuesta?Responder

Bienvenido/a!

YoReparo es la mayor comunidad sobre tecnología. Colaboramos y compartimos información para solucionar todo tipo de problemas técnicos.

Para participar solo hace falta que te registres gratis aquí

Todos los Foros