Registrarse Gratis

¡Únase para Aprender y Compartir!

No muestra video

27/10/2012 07:49PM
Buenas Tardes Srs. YOREPARO.COM . Se trata de un tv 21" SANSUNG PANTALLA PLANA,se escucha perfecto y cambia canales sube y baja volumen pero no se ve, al aumentar el SCRIN aparecen lineas de retardo....! Podrias ayudar....? Gracias
¿Sabes la respuesta?Responder
27/10/2012 07:59PM
STIMADO
PARITRONIC
Verifica la alimentacion del +B Hay un electrolitico que es critico
no tengo el diagrama pero creo que es de 10 o 47Pf. x 250V
Cambialo
MUCHA SUERTE
MAUROTV
27/10/2012 08:01PM
funciona el oscilador?
Tenes salida en el vertical?

Por lo que veo con los pocos datos que diste no tenes barrido vertical..

Comenta y da mas detalles amigo..
emma22390 5994
27/10/2012 08:03PM
Me olvide de algo revisa las tensiones de los transistores de salida
de video que se encuentra en la placa del tuvo los colectores de los
mismo deben tener el mismo voltaje
Tambien verifica los 33v de sintonia del sintonizador si no lo tenes
cambia el diodo zener de 33v,
MUCHA SUERTE
MAUROTV
comentario
27/10/2012 08:04PM
medi los voltajes en el trc..
Fijate si esta en condiciones el flyback..
Puede ser la eeprom,el ci del vertical,los transistores driver..

Comentanos que mediste y hasta donde llegaste..

Comenta y valora..
emma22390 5994
27/10/2012 08:07PM
hola estimado colega yo cambiaria la memoria eeprom.. prueba de cambiarla saludos!!!!y comenta
maxi31 1898
27/10/2012 08:38PM
Buenas Tardes Sr. Ya remplace los dos filtros y la falla sigue, el voltaje que debe llegar es de 180 vol. y solo llegan 165 voltios, Al AUMENTAR EL SCRIN APARECEN LINEAS DE RETAADO PERO NO MEUSTRA NADA DE VIDEO, PERO HABLA Y CAMBIA CANAL...GRACIAS
27/10/2012 08:41PM
amigo cambia la memoria eeprom pero grabada!!!! comenta
maxi31 1898
27/10/2012 08:50PM
100 por ciento seguro que tu falla es del cinescopio, una prueba facil, es reducir la resistencia que alimenta el filamento, casi seguro que te brillará pero con deficiencia.
Suerte y comenta.
Mavito 50
27/10/2012 08:53PM
100 por ciento seguro que tu falla es del cinescopio, una prueba facil, es reducir la resistencia que alimenta el filamento, casi seguro que te brillará pero con deficiencia.
Suerte y comenta.
Mavito 50
27/10/2012 08:54PM
Buenas Tardes Sr . No cambiado la eprom pero note que al cambiare los filtros de 10 y 4.7 /250 empeso a venir e irse la imagen es decir se ve el video y se pone oscuro de nuevo (video sin , video sin video de forma intermitente) Gracias
27/10/2012 09:00PM
La falla es tipica del cinescopio (Pantalla), Haz la prueba de re la resistencia del filamento.
Mavito 50
27/10/2012 09:04PM
La falla es tipica del cinescopio (Pantalla), Haz la prueba de la resistencia del filamento.
Mavito 50
27/10/2012 09:25PM
Buenas Tardes Sr. Si Eectivamente es la PANTALLA , le aumente el voltaje del filamento y solucionado ..(el valtaje lo aumente cambiando tadas las RESISTENCIAS, que cierran el circuito desde la pin heat de la salida del FLAYBACK hasta el heat del sokate de la pantalla, es decir las cambie por 0,22ohm ..rojo rojo,plata dorado....Gracias y Buenas noches
¿Sabes la respuesta?Responder