Registrarse Gratis

¡Únase para Aprender y Compartir!

no me sintoniza nada de canales

20/3/2017 09:17PM
TV tekno CB2105N no sintoniza nada de canales por favor necesito ayuda urgente
¿Sabes la respuesta?Responder
20/3/2017 09:22PM
ya reviso los voltajes del tuner? los tiene correctos? javascript:emoticon('Very Happy')

por entradas de audio y video se ve bien?


eres tecnico?
20/3/2017 09:27PM
en ese pin tune no lo hay el pin no existe
20/3/2017 09:43PM
tuner es lo mismo que sintonizador, deve de revisar los voltajes de alimentacion del sintonizador.

si no es tecnico comentelo. Laughing
20/3/2017 09:44PM
x las entradas de audio y vidio hay un codesador de 470micro16V esta como seco la parte superior
20/3/2017 09:47PM
hasta hora los voltages son de 33v y 5v
20/3/2017 10:11PM
buenas compañero, disculpe pero primero debería probar con un DVD aver si esta ok, en el caso de no ser que el dvd responda remplacemos micro jungla o verifiquemos elementos de al rededor del mismo, primero que nada.
20/3/2017 10:17PM
gracias compañero por su repuesta pero con DVD si funciona PERFECTO
20/3/2017 10:20PM
ok, aver sabe medir tencion?
22/3/2017 01:24AM
hola buenas noches ayudenme con el diagrama del tv tekno
tengo un problema con este tv no me sintoniza nada de canales y ya revice los voltages tengo voltages de 4.95v y 32.6v se los agradeceria demaciado
22/3/2017 01:25AM
hola buenas noches ayudenme con el diagrama del tv tekno
tengo un problema con este tv no me sintoniza nada de canales y ya revice los voltages tengo voltages de 4.95v y 32.6v se los agradeceria demaciado
22/3/2017 01:26AM
hola buenas noches ayudenme con el diagrama del tv tekno
tengo un problema con este tv no me sintoniza nada de canales y ya revice los voltages tengo voltages de 4.95v y 32.6v se los agradeceria demaciado
22/3/2017 06:39AM
bien compañero, sabe debería solicitar el data shet de su tv, yo no lo tengo si no le paso pero sabe aver revisemos las R que se encuentran al rededor del ic vertical, el data shet le indicaría cual es esa R encargada de imagen pero no lo tengo, en el caso de estar ok yo diría remplace el sintonizador de canales compañero, suerte.
22/3/2017 08:58AM
com pañero buen dia le agradesco x su repuesta per estoy con dudas del pin IF no entiendo si es q deveria haver un voltage osolo es
22/3/2017 02:38PM
aver creo si no me equivoco en IF del sinto deberíamos tener tencion, sabe aga el remplazo del sintonizador de canal, de seguro esta hay su problema, ya le comento si deberíamos tener tencion en IF, espere 5 min.
23/3/2017 05:54PM
lleva jungla o microjungla el tv
23/3/2017 05:57PM
si no me equivoco es micro
23/3/2017 06:00PM
decime el codigo tu falla puede estar en el ic
23/3/2017 06:02PM
ose el daño o q codigo me disculpas
23/3/2017 06:05PM
el codigo del integrado que esta grabado arriba
23/3/2017 06:14PM
ic 8823cpng5va4
23/3/2017 06:15PM
compañero ese es
23/3/2017 06:22PM
es un microjungla amigo tolo para ver si levanta mucha temperatura puede estar malo y medi donde sale el data clock y el data que tension tenes en el ic
23/3/2017 06:26PM
compañero ese es
23/3/2017 06:27PM
proba y medi como te sugeri
23/3/2017 06:29PM
te agradesco demaciado amigo pero creo q te molesto mucho pero no tengo diagrama de ese tv ayudame
23/3/2017 06:33PM
donde va el ic te dice que corresponde a cada pata busca las patas que digan clock y otra que diga data y ahi medi que tension tenes y tocalo arriba con el dedo para ver si levanta mucha temperatura el ic y en que parte es facil esa prueba amigo
23/3/2017 06:36PM
si mi estimado pero esa targeta es ciega no tiene nada señalado en ninguna parte
apollame amigo Very Happy Very Happy
23/3/2017 06:37PM
podes subir una foto del chasis
23/3/2017 06:38PM
a ciegas y si no tenes conocimientos es dificil amigo
23/3/2017 06:43PM
no si conosco yo le digo q esta ciega la targeta q no tiene nada de numeracion eso es
23/3/2017 06:45PM
por eso necesito una foto del chasis amigo
23/3/2017 06:53PM
Saludos a todos los colegas disculpen por opinar en la placa donde esta el sintonizador dice agc ai deberia haber casi 4v y en pata fi nada de tension lo que si debe llegar seÑal toque con una punta del destornillador arrime y saque la punta del destormillador y fijese en su pantalla si la lluvia pisquea es para estar seguro que llega seÑal a esa pata saludos
23/3/2017 07:05PM
gracias compañero por ese dato lo boy a hacer y les confirmo
23/3/2017 07:10PM
te muestra las funciones en pantalla o sea numero de canal
23/3/2017 07:27PM
no eso no muestra solo la nieve
23/3/2017 07:50PM
tenes problemas de osd revisa la linea desde el flyback hasta la placa del tubo haber si tenes alguna R abierta o diodo mal y si tenes cambia la eeprom
23/3/2017 07:52PM
ok compañero lo boy a hacer
ya les confirmo
23/3/2017 07:52PM
y revisa soldaduras frias en el sector del flyback y en el sector del sintonizador si no te muestra caracteres no te va a dar imagen
23/3/2017 08:13PM
compañeros buenas noches saben q hice la prueba del tacto en el micro jungla y se empieza aver q se aclara un poco la pantalla como q quiere cojer señal
les agradesco demaciado pero q problema seria eso
23/3/2017 08:15PM
puede estar malo o soldaduras frias con cuidado y de a poco resoldalo te dije que para mi el problema lo tenias ahi
23/3/2017 08:17PM
cuando lo resueldes no lo recalientes hacelo despacio por partes y con una lupa revisa que no te quede ningun resto de estaño entre los pines que las patas queden libres sino se juntan y hacen corto y chau micro
23/3/2017 08:18PM
revisa todo ese sector donde tocastes
23/3/2017 09:01PM
compañeros una pregunta talvez es la bobina
23/3/2017 09:15PM
medila si tiene continuidad esta bien si no marca nada esta abierta
23/3/2017 09:17PM
amigo y como se si vale en condesador q lleva interior
23/3/2017 09:21PM
tenes otro problema amigo si no se ve caracteres en pantalla canales volumen menu es porque te falta osd que viene del flyback y lo controla la eeprom ( memoria ) o micro si tuvieras las letras en pantalla seria distinto
23/3/2017 09:22PM
el condesador interior tenes que sacar la bobina y si esta tostado puede estar malo
23/3/2017 09:27PM
Amigo cambia eproom solo asegura te que están los 33vdc los 12 o 5 vdc
23/3/2017 09:30PM
colega ya le dije muchas veces que cambie la eeprom esta en el si quiere o no hacerlo pero asi como lo ayudas??
23/3/2017 10:20PM
no mi estimado si tengo imagen de volumen de disculpame si me exprece mal
24/3/2017 12:13AM
entonces trata de conseguir un sintonizador igual al original amigo
24/3/2017 12:40AM
hola amigo desmonta el tuner y lo resoldas por dentro y fijate si los contactos donde entra el cable de señal esten cerrados si la falla persiste cambia el tuner. suerte
24/3/2017 12:43AM
Gracias amigo te agradesco eres lo maximo
24/3/2017 12:49AM
si lo decis por mi te agradezco lo hago porque me gusta ayudar y compartir mis conocimientos
24/3/2017 12:56AM
:d
24/3/2017 03:42AM
Verifique si este Diagrama corresponde a su modelo
ASISTIÓ A LA SOLUCIÓN
24/3/2017 10:46AM
es el sintonizador o el micro amigo
ASISTIÓ A LA SOLUCIÓN
24/3/2017 11:01AM
amigo te agradesco demasiado ese es el diagrama ahora si y les agradesco a todo el grupo q siempre colaboran les confirmare cuando lo soluciones saludos
24/3/2017 11:07AM
me olvide de decirte no descartes la eeprom comenta cualquier novedad
ASISTIÓ A LA SOLUCIÓN
24/3/2017 12:12PM
AMIGOS un BUEN DIA a todos les comento q remplace la MEMORY EPRON la original del TV
(24C08A) x una (24C16WP) y salio el fondo azul de la pantalla y en modo TV pero sin sonido
el sonido lo escuche cuando presione la tecla AV/TV en video 1 y en esa occion precione la tecla de cambiar canales y se quedo en modo TV y hay salio el audio de los canales pero hasta hora no sintoniza nada de canales DE VERAS Q LES AGRADESCO Q ME SIGAN AYUDANDO SALUDOS
24/3/2017 12:17PM
amigo si trabajastes en el tuner y la falla persistio el colega conta conmigo te indico que el jungla. saludes
24/3/2017 12:17PM
tenes que colocar una eeprom con el mismo numero o codigo y hacerla grabar con el modelo del tv y nro de chasis asi te quedan los parametros de fabrica y si conseguis una igual de otro chasis que sepas que funciona bien podes ponerla pero tiene que ser el mismo numero de eeprom y ese tv sale andando vos pusistes otra distinta y la eeprom trabaja con el micro hay datos que no te los va a reconocer
24/3/2017 12:21PM
gracias amigo pero si trabaja pero coloque nueva mente la original y sigue sin sintonia
24/3/2017 12:28PM
ricardo20172017 escribió:AMIGOS un BUEN DIA a todos les comento q remplace la MEMORY EPRON la original del TV
(24C08A) x una (24C16WP) y salio el fondo azul de la pantalla y en modo TV pero sin sonido
el sonido lo escuche cuando presione la tecla AV/TV en video 1 y en esa occion precione la tecla de cambiar canales y se quedo en modo TV y hay salio el audio de los canales pero hasta hora no sintoniza nada de canales DE VERAS Q LES AGRADESCO Q ME SIGAN AYUDANDO SALUDOS

Especifique bien su comentario , pues si hay de audio de canales significa que que esta sintonizando y lo que no hay es video.
Sintoniza los canales? ....... o escucha el audio de los canales sintonizados?


Cita:gracias amigo pero si trabaja pero coloque nueva mente la original y sigue sin sintonia


Si coloca el Eeprom original y la falla vuelve. el efecto le esta demostrando donde esta la averia. Coloque Eeprom nuevo de preferencia previamente grabado como le vienen recomendando.
24/3/2017 12:34PM
si discupas tienes razon explique mal lo q quice decir fue sale en pantaya la nieve y el sonido es como cuando se van los canales no es q hay sonidos de canales eso no
24/3/2017 12:40PM
no amigo no tenes que colocar la que sacastes tenes que comprar una nueva y hacerla grabar con el modelo del tv y nro de chasis en muchas tv la graba el mismo micro pero tenes que probar con una eeprom nueva no la que tenia y contodo lo que venimos viendo creo que todo me remite al microjungla escucha otras opiniones hace como quieras amigo yo lloevo casi 2 dias tratando de explicarte porque tenes conocimientos pero no sos tecnico
24/3/2017 12:42PM
que cambies la eeprom hace 2 dias amigo que te lo vengo sugiriendo pero una nueva y hacela grabar como te explique compañero
24/3/2017 12:50PM
gracias amigos eso boy a hacer disculpen las molestias
24/3/2017 12:52PM
no es molestia ese tv tiene que salir funcionando amigo
24/3/2017 12:55PM
gracias por tu apoyo amigo
24/3/2017 12:57PM
todo bien
ASISTIÓ A LA SOLUCIÓN
24/3/2017 04:07PM
compañeros tengan ustedes uenas tardes ya compre la epron es la misma q la original pero prendo el TV y me sale pantalla AZUL pero sin audio
24/3/2017 04:10PM
hacela grabar con el nro de chasis y modelo del tv asi te quedan los parametros de fabrica
24/3/2017 04:21PM
ricardo20172017 escribió:compañeros tengan ustedes uenas tardes ya compre la epron es la misma q la original pero prendo el TV y me sale pantalla AZUL pero sin audio


Por favor indique los voltajes en cada uno de los pines del sintonizador, en especial de los puntos de AGC,BAND1 y BAND2.

Los voltajes de los puntos BAND 1 y 2 tomelos primero sintonizando en canal 2 y luego sintonizando en canal 9.


ASISTIÓ A LA SOLUCIÓN
24/3/2017 04:35PM
amigo gracias x ese dato vera en los pines
estos son los voltajes
1..3.73V
3..4.96V
5y6..4.96V
7..32.6V
8..0V
24/3/2017 04:36PM
y los 33 volts amigo donde estan?
24/3/2017 04:38PM
ya los vi hasta que jo hagas grabar la memoria vas a dar muchas vueltas hay que sacarse las dudas si tenes todas las tensiones en el tuner
24/3/2017 04:49PM
DISCULPAME MI AMIGO N TE ENTENDI LO Q ME quicistes decir
24/3/2017 04:52PM
que tenes que hacer grabar la eeprom con el nro de chasis y modelo del tv asi te quedan los parametros de fabrica muchas veces pones un eeprom virgen y te la graba directamente los datos el micro pero en otros tv no asi que proba haciendola grabar
ASISTIÓ A LA SOLUCIÓN
¿Sabes la respuesta?Responder

Bienvenido/a!

YoReparo es la mayor comunidad sobre tecnología. Colaboramos y compartimos información para solucionar todo tipo de problemas técnicos.

Para participar solo hace falta que te registres gratis aquí

Todos los Foros