Registrarse Gratis

¡Únase para Aprender y Compartir!

microjungla tda9377ps/n3/a

09/9/2008 05:47PM
Intento reparar un tv philips de 21" con el integrado TDA9377/PS/N3/A el cual se enciende de manera normal pero se apaga luego de funsionar 10' segundo y al momento del encendido presenta un pliege vertical de la imagen en la parte superior.
he tratado de comseguir el diagrama o datasheet de CI pero sin exito, sin mebargo he conseguido el CI TDA9377PS/N2 el cual he reemplazado pero el preblema se agravo, el televisor ya no enciende.

si alguien me puede ayudar.
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
09/9/2008 05:57PM
regresa el ic jungla original y revisa capacitores del area vertical.
09/9/2008 06:14PM
Manual TV Philips - Chasis L03.

L 03 ..pdf  (676.62 kb) -

axie 2642
09/9/2008 06:21PM
Hola maronsistemas:
Si hay una averia en vertical y luego de 10 segundos se apaga, debe ser porque se protege por sobre consumo de esa etapa. Como posibilidad a parte de los capacitores como aconseja josepilar, apuntaria al IC de vertical que no se cual puede ser, porque no describis el modelo de TV.
Saludos
cabeza28
cabeza28 207
30/9/2010 11:36AM
amigo cambia los capacitores q estaen cerca de la salida vertical.para corregir las lineas superiores.eso de q se te apaga,regula el control de screen del fly back,o prueva cambiar el socquet de la pantalla. espero lo solusiones.
30/9/2010 12:02PM
debes colocar IC. original creo que tu problema no es por ahi ,debes de cambiar filtros de salida vertical o en su defecto cambia integrado de salida vertical.suerte
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta