Registrarse Gratis

¡Únase para Aprender y Compartir!

Lg 29fg1rl quema transistor horizontal

hace 1 semana
Hola amigos! Saludos!
Tengo problemas para resolver éste tv. Chasis cw62c (ya tengo
diagrama).
Lo que hice es: revisé zona horizontal y encontré cap de 1uf
seco.. Luego levanté transistor horizontal(q estaba en corto) y coloqué una lámpara de 100w y tengo 108v estables.. Luego, coloqué un transistor nuevo ( pero coloqué en serie con+b una lámpara de 100w) y enchufe el tv a la línea y se quema al instante (se siente apenas q se quiere cargar el tubo y alcancé a medir que el +b se eleva más de 120v).. Luego llevé a probar flyback y me da 30.000v con un probador de hr...
Sé que una posibilidad sería el transistor trucho, pero ya
compré 2 en distintos lugares y se queman...
Sospecho del yugo también, así que Quisiera saber si al desconectar el conector
yugo (horiz y vertical ) y pongo en marcha con un transistor nuevo, la etapa horizontal arrancaría? Por lo menos p descartar que sea el yugo lo que pone en corto al transist...
Gracias desde ya!!!!!
Smile
¿Sabes la respuesta?Responder
hace 1 semana
hola amigo.revisa el filtro del +b puede estar seco, revisa los diodos que estan serca del flayback, revisa el condensador de seramica que esta conectado ahi con el tsh. que no este en corto. y desmonta el yugo y fijate que las vobinas del horizontal no esten sulfatiadas o con señal de corto. suerte y saludos
ASISTIÓ A LA SOLUCIÓN
hace 1 semana
amigo. algo mas si todo esta biem que no hay ningun elemento malo, el flayback esta en corto. saludos
ASISTIÓ A LA SOLUCIÓN
hace 1 semana
Gracias por tu pronta respuesta..
El filtro de +b y componentes q nombras ya los revisé...
Tendré q desmontar entonces, no quería pero bue... Gracias!
hace 1 semana
Amigo revisa si algun elemento esta en corto o abierto en donde te encerre en rojo...ademas busca un sustituto del TSH con las mismas especificaciones pero que tenga damper, eso amortigua bastante....me pasaba lo mismo y me recomendaron ponerle uno con damper y hay esta la tv lleva 3 años funcionando....intentalo y sino es tu caso ni modo...pero antes de ponerle el TSH revisa todos los componentes y cambia los filtros...suerte

ASISTIÓ A LA SOLUCIÓN
hace 1 semana
KSD5703 es sin damper y le sirve al tuyo...ademas es de 10A -30A...1500V-800V...70W....aguantara mas que el que trae... ....pero seria bueno conseguir un reemplazo con damper.....

Yo le pondria el KSD5703 y le cambiaria todos estos componentes que te encerre en dentro del circulo rojo...

ASISTIÓ A LA SOLUCIÓN
hace 1 semana
Ah.. Que interesante!
Amigo te comento q revisé toda esa estapa muy bien, y toda la línea de +b también...
Pero sabes q he observado algo en éstos momentos... El flyback tiene el núcleo q se mueve(no está partido), será ?
hace 1 semana
amigo. es el nucleo de ferrita creo que no sea eso mas sospecho del flay. en corto por dentro saludos
ASISTIÓ A LA SOLUCIÓN
hace 1 semana
amigo. como sigue la falla ya esta solucionda o tienes que comprar el flayback. saludos
ASISTIÓ A LA SOLUCIÓN
hace 1 semana
A ver, por el síntoma que describes, lo más usual es que se encuentre parcial o completamente desvalorizado ("abierto") C406, que ¡NO! es un capacitor cerámico pero ¡SÍ! un capacitor de película de polipropileno metalizado "MPP" (Metallized PolyPropylene Film Capacitor), su matrícula es "203" J (0.02uF 5%) / 2000V y su aspecto físico es así...







si tienes duda de su real estado, entonces lo mejor es que lo substituyas por una refacción nueva, su deterioro causa una fulminante avería o puesta en "corto" del TSH u HOT (C6090)... ¡No lo olvides!

Ahora bien, C405 ¡SÍ! es un capacitor cerámico y cumple la función de "Anti-irradiación", su matrícula es "681" K / 2KV, (680pF 10% / 2 000V), ver Lista de Partes Eléctricas que incorpora el Manual de Servicio, este es su aspecto físico...



si este Chassis lo usa, entonces si no presenta un evidente "corto" o "fuga" pero aún dudas de su estado, basta con retirarlo o levantar una de sus terminales para que quede desvinculado del circuito; el TV debería encender sin el y de manera casi normal, sin quemar a Q401: C6090, esta simple prueba ayuda mucho para saber si es necesario o no el reemplazo de este capacitor por una refacción nueva... ¡Comentar resultado!

¡Saludos!

Joansoler.


Ultima edición por joansoler el , editado 2 veces
joansoler 21.678K
ASISTIÓ A LA SOLUCIÓN
hace 1 semana
Amigos!! Aún no soluciono...
El c406 q me indicas amigo joansoler lo había cambiado porque estaba abierto inicialmente junto con el transistor horiz (en corto)...?
Pero me vendieron un cerámico de 223 2kv... Tal vez es ese el problema ? Que no es del tipo película metálica poliproPileno?
Lo que si debo cambiar es el c405 (680pf) q me marca 710pf.. Pero aún así..
Yo creo q es el flyback el problema ( a pesar q lo probé con un probador hr (marco 30000v) y un capachek(25.000 y pico)...
Olvidé comentar q el tv tiene sonido pero no arranca horizontal..
Conocen algún reemplazo del bsc26 n2137 por si tengo alguno p probar ? Smile gracias amigos por la ayuda!!
Cordial saludo!
hace 1 semana
A ver, dudo que el capacitor cerámico C405 sea el culpable (ya te indique como lo puedes descartar sin cambiarlo) de la puesta en "corto" de Q401 PERO sí lo puede originar C407, capacitor del tipo "PP" ("PolyPropylene" Film o película de polipropileno), en "serie" a C406. A decir verdad, no has precisado si la refacción para este TSH u HOT es el "original" C6090 (existen pésimas falsificaciones como "C6090 LS") o acaso se trata de un substituto equivalente...¿Cuál?

Ahora bien, no especificas si la puesta en "corto" de este transistor es inmediata, apenas das la orden de encendido o luego de algunos segundos o minutos. De cualquier modo, para intentar protegerlo te sugiero levantar una terminal al Jumper J415 y luego soldar sobre el pin 2: +B del FBT (Fly Back Transformer) una de las terminales de una lámpara de filamento (foco o bombillo incandescente) y la otra terminal soldarla al Jumper J847 y luego encender el TV... ¡Comentar resultado!


Ultima edición por joansoler el , editado 1 vez
joansoler 21.678K
ASISTIÓ A LA SOLUCIÓN
hace 1 semana
Ok buenísimo (corrijo es el pin 2 el +b) Smile ..
Bien... Los transistores q se quemaron fueron c6090ls (quizás
falsos) pero también después de la recomendaciones de los
otros amigos colegas del foro.. Probé con un bu2525af (y lo
protegí como usted me indica) y lo que pasó fue que quedó
encendida la lámpara de100w pero no al máximo (el +b no
se elevó como solía hacerlo con los transistores anteriores)
pero el horizontal igual no arrancó... Yo supuse q la
lámpara ocasionaba mucha carga... Entonces probé directo
(no me di cuenta de probar previamente si ya se había quemado.. Creería q no xq se hubiese disparado el +b como con los otros transistores q queme) .. Y bueno como dije probé directo e instantáneamente se quemó y aparece el audio pero no se alcanza a cargar del todo el tubo..
hace 1 semana
Hola amigo Mira posiblemente podrían ser los condensadores que van compaginados con el yugorevisa esos O sino posiblemente puede ser que el flyback tenga una alteración de voltajey te aconsejo que conectas la placa completa a la lámpara bueno Espero te sirva mi ayuda
ASISTIÓ A LA SOLUCIÓN
hace 1 semana
amigo. yo te indique al principio que el flayback esta malo tiene corto. saludos
ASISTIÓ A LA SOLUCIÓN
hace 1 semana
elofuturo escribió:Ok buenísimo (corrijo es el pin 2 el +b) Smile ..
Bien... Los transistores q se quemaron fueron c6090ls (quizás
falsos) pero también después de la recomendaciones de los
otros amigos colegas del foro.. Probé con un bu2525af (y lo
protegí como usted me indica) y lo que pasó fue que quedó
encendida la lámpara de100w pero no al máximo (el +b no
se elevó como solía hacerlo con los transistores anteriores)
pero el horizontal igual no arrancó..
. Yo supuse q la
lámpara ocasionaba mucha carga... Entonces probé directo
(no me di cuenta de probar previamente si ya se había quemado.. Creería q no xq se hubiese disparado el +b como con los otros transistores q queme) .. Y bueno como dije probé directo e instantáneamente se quemó y aparece el audio pero no se alcanza a cargar del todo el tubo..


Es verdad, el +B es el pin 2 (ya fue corregído), pues pasa que antes de asistirte a ti había respondido sobre un LG de 21" y eso me confundió.

Respecto de esa refacción "C6090LS" si que es falso ("trucho") porque el original viene solamente como "C6090", pese a que la matricula completa con que se solicita al fabricante es "2SC6090LS".

La iluminación de esa lámpara ("serie" en el +B) es buena si la hizo solamente al dar la orden de encendido. Ahora bien, si se iluminó directamente, antes de esa orden, entonces habría que realizar un "puente" entre sus terminales "B-E" o desconecar la "B" y esa lámpara ya no debería iluminar PERO si lo hace estaríamos ante la presencia de una avería en la Salida Horizontal..

¡Cometiste un error garrafal al retirar esa lámpara!, si la prueba es bien echa ella protege el TSH y te da tiempo para realizar algunas mediciones de tensión, corriente, temperatura, etc; con la finalidad de ubicar en forma inequívoca el elemento defectuoso. Su iluminación permite que el "C" del TSH se alimente con un +B reducido y en esa condición el FBT también entrega tensiones menores en sus secundarios y terciario, de tal forma que la polarización del Cinescopio (TRC) es insuficiente y esa es la razón por la cual la pantalla permanece sin brillo (oscura) y no es que no prenda el TV... ¡Sí lo hace!
joansoler 21.678K
ASISTIÓ A LA SOLUCIÓN
hace 1 semana
Gracias amigos por su ayuda! No les quepa la menor duda que
tengo en cuenta sus consejos.. Nada más q el flyback q es lo más
costoso lo estoy dejando p el último..

Amigo JoanSoler gracias por explicarme el funcionamiento de la
serie, lo tendré en cuenta.
Comento que cuando coloqué la serie el tv arrancó sin la orden de
encendido.
Compraré un nuevo bu2525af y el c406 trataré de formarlo con
un paralelo de capacitores xq no se consigue de 20nf. Y
Puentearé "be" para corroborar el comportamiento de la
lámpara!
Muchas gracias amigos por lo que hacen! Que tengan un
excelente semana !
hace 5 días
Amigos! No he conseguido ese flyback...
Podría yo hacer la siguiente prueba?.. Aislar los patas 14, -14,200,inner(q no se q es), ht... Y dejar sólo colector,+b, masa y abl ? Como para descartar cortos en alguna salida de estás ???? Y ya entonces estaría seguro q es flyback... Que opinan??

Gracias muchachos
¿Sabes la respuesta?Responder

Bienvenido/a!

YoReparo es la mayor comunidad sobre tecnología. Colaboramos y compartimos información para solucionar todo tipo de problemas técnicos.

Para participar solo hace falta que te registres gratis aquí

Todos los Foros