Registrarse Gratis

¡Únase para Aprender y Compartir!

imagen de tv con mucho brillo

hace 1 semana
tengo un tv daewoo DTQ-14V1FS que lo encendi y la imagen se veia perfecta, pero al rato se le subio mucho el brillo, ya le di todo el scream y aun tiene mucho brillo, se ve la imagen normal pero con mucho brillo, que podria ser? espero su ayuda
¿Sabes la respuesta?Responder
hace 1 semana
mas bien quiso decir quebajo todo el screen y aun asi siguio con brillo. revise el voltaje de alimentacion de los amplificadores de video 180 0 200v si esta bajo reemplace el filtro, de la misma linea. comente que voltaje tiene en cada katodo.
hace 1 semana
si es chasis cn- 001- de aquí descargas diagrama- comente si corresponde o diga que chasis es-

https://elektrotanya.com/daewoo_chassis_cn-001_rp20c60b_sch.pdf/download.html
hace 1 semana
en la placa hay presentes 195v, ya cambie el capacitador de esa linea y nada, y si es el chasis cn- 001A
hace 1 semana
esa tension la mides exactamente donde--
no te salen lineas de retardo--
que tension hay en scrin-
y ABL-
hace 1 semana
esos voltajes los tome en la placa del trc, y por lo demas son 8v en abl y 475v en g2
hace 1 semana
colega:
si giro el potenciometro del (screen) todo hacia la isquierda y la tension no baja tiene una falla en ese poten...no hace buen contanto interno...precionelo hacia dentro y vea si baja la tension..para eso deve medir el (screen) en el zocalo del tubo si hay variacion de voltaje al girar el pote..
comentar...saludos!!
hace 1 semana
evenio escribió:esos voltajes los tome en la placa del trc, y por lo demas son 8v en abl y 475v en g2



si usted se fija que de la placa madre salen cables a esa placa del tubo- uno de ellos es la que lleva dicha tension - en este caso 195v- según su aporte-
ahora esa tension llega a 3 resistencias , estas se bifurcaran Llevando dicha tension a cada uno de los cátodos- KR- KG- KB- - donde tiene que caer o reducirse la misma, si los amplificadores están trabajando- si no lo hacen la tension aumenta y provoca que la pantalla se vea blanca-
estaríamos frente a un mal funcionamiento del jungla o roto - no manda las señales de vídeo- en el peor de los casos- es como ejemplo-
hay que medir cosas para determinar fehacientemente donde esta la falla- y no al tuntun-
tubo malo tambien provoca esa imagen-
comente si tiene audio-
y lo que le indica el colega- reducir scrin y ver si se oscurece la imagen-
mida directamente tension en- KR- KG- KB- y las señales de video- comente-



hace 1 semana
el tv se escucha bien, incluso aveces lo apago y al volverlo a encender la imagen se ve perfecta, como si no tuviese ningun daño, después lo apago nuevamente y al encenderlo vuelve a quedar con mucho brillo, claro que la imagen se ve y se escucha solo que con mucho brillo, y volviendo a los voltajes de la placa del trc los 195 llegan a la pata del tda6103q.!! no entiendo porque aveces se ve perfecta la imagen y despues no.!!
hace 1 semana
me acabo de dar cuenta de algo, encendí el tv, encendió con la imagen con el brillo un poco alto, (el problema q tiene), pero lo deje encendido viendo tv, ya que aunq tenga exceso de brillo igual se puede ver normal, y al cabo rato de estar encendido el brillo se le quito y la imagen quedo perfecta.!!
¿Sabes la respuesta?Responder

Bienvenido/a!

YoReparo es la mayor comunidad sobre tecnología. Colaboramos y compartimos información para solucionar todo tipo de problemas técnicos.

Para participar solo hace falta que te registres gratis aquí

Todos los Foros