Notice: Undefined index: logueado in /disk1/yoreparo.com/config/config.produccion.php on line 250 Hitachi cpt-1430r no arranca la feunte - Reparación de TV - YoReparo
Registrarse Gratis

¡Únase para Aprender y Compartir!

Hitachi cpt-1430r no arranca la feunte

05/3/2008 08:34PM
este tv llego con el tda explotado repuse el tda pero con la version dos la que tiene 18 patas puenteadno de la 10 a la 18 y conectandolo a masa cambie el c3552 y los diodos zener y controle las resistencias tambien cambie los cpacitores electroliticos , el stanby enciende cuando presiono ch+ activa el rele pero no enciende , lo estoy probando sin transistor del horizontal para aislar la fuente, no tengo buen plano consegui uno en internet medio borroso y sin los voltajes de las patas del tda que seria el que me faltaria para controlar y ver que sucede, si alguien sabe por donde seguir me ayudaria mucho.
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
06/3/2008 11:45AM
Hola gabrielfernando, te subo la sección de la fuente de este tv.

Suerte y saludos
ASISTIÓ A LA SOLUCIÓN
11/3/2008 05:08PM
gracias por el diagrama que es muy parecido pero no es el mismo ahora no me enciende porque no tengo los 15vol en la pata 9 del tda y tengo una sola duda hay dos zener en esta fuente uno es de 11vol porque lo veo bien y otro que no se si es de 18vol o de 10vol porque esta borroso esta entre la pata 3 del tda despues de una resistencia de 33k y colector del transistor c2229.
11/3/2008 05:16PM
Gabriel ese zener que va a pata 4 a travez de la resistencia R909 es un zener de 18 voltios.- Suerte.-

No olvides valorar.-
ASISTIÓ A LA SOLUCIÓN
12/3/2008 02:58PM
si es verdad y encontre una resistencia de un ohms abierta que sale de la pata 8 y pasa por pequeño choque el cual estaba abierta tambien pero lo cambie por uno parecido porque no encontre uno igual, bueno cuando lo encendi la fuente arranco y quemo el transistor c3552, espero que no se haya quemado el tda pero tampoco se porque sucedio esto. subo el plano que tengo que es identico
12/3/2008 04:08PM
pero no trabajaste con serie , para asi controlar la fuente ? .
ASISTIÓ A LA SOLUCIÓN
12/3/2008 09:41PM
eS MUY Probable que esté quemado el TDA4601, ponele el capacitor del colector nuevo del tr. de salida.-Suerte.-


No olvides valorar.-
ASISTIÓ A LA SOLUCIÓN
14/3/2008 07:15PM
cambie el tda y el 3552 y sin conectar el transistor de horizontal, encedio un rato con un zumbido raro en el c3552 los voltajes en las patas del tda estaban corridos para abajo y para arriba no mucho en la alimentacion estaba en 19vol pero creo que es porque no tenia carga. el voltaje en la pata 7 que es el que activa el c3552 que debe estar en 1,9 estaba en 5vol no se porque lo que se es que al rato el c3552 se volvio a poner en corto y es el segundo. jaja lo tomo con gracia porque sino lo arrojo por la puerta jaja. nose porque no puedo hacer andar el tda cuando los demas componentes como diodos capacitores y resistencias los cambie todos, el capacito del colector de 2200X1600vol lo medi y me da bien por eso no lo cambie, puedo reemplazar el c3552 por un d1555?
14/3/2008 10:24PM
No no podes remplazar un 2sc3552 por un 2sd1555, porque el primero es sin damper de 1100vol. x 800v. x 12 a. y el segundo es con damper de 1500vol. x 600v. x 5a..- Suerte.-


No olvides valorar.-
ASISTIÓ A LA SOLUCIÓN
14/3/2008 10:34PM
Hola revisa si todas las pistas que pasan por el TDA4601D están bien y si no hay alguna cortada, nunca vi un zener en la pata 3 del tda si hay uno en la base del transistor chico de 11v puede ser, y puede haber otro en el pin 9 del IC a masa de 18 o 20V cambia todos los electrolíticos de la parte de chasis vivo. Fijate que no este colocado al revés el TDA
ASISTIÓ A LA SOLUCIÓN
15/3/2008 10:21AM
me fijare lo de la posicion pero no creo haber cometido semejante error. una pregunta los voltajes de las patas del tda deberian responder a lo que dice el plano a pesar de no estar conectado el c3552? como para ir por parte. no recuerdo haber mencionado algo zobre un zener en la pata 3 del tda.
15/3/2008 05:54PM
cambia las resistencias de 270k y ponele de metalfilm si o si,cambia el cap de 47 mf en la base del tr de salida ,el de 100 de la pata 9 del tda y el de 1mfx100que esta en el preset.suerte
ASISTIÓ A LA SOLUCIÓN
15/3/2008 06:54PM
Hola, entonces soy el único que dos por tres pone el TDA adaptado al revés, esta vez no se tiene que quemar, por eso armate de paciencia y medí los comp. uno por uno diodos transistores y R. Y si, hay una forma de controlar ese IC desconectando el Q de potencia si encuentro los datos los anoto pero creo que hay que usar el osciloscopio. Cono dijeron usa lámparas en serie con la línea de entrada y aisla la fuente del TV cargándola con otra lámpara
ASISTIÓ A LA SOLUCIÓN
19/3/2008 06:02AM
me canse de renegar y compre una fuente generica la cual voy a colocardespues del relay de encendido de manera que la protecion del tele sigua funcionando y les cuento como me fue
21/3/2008 06:49AM
muchachos la fuente generica andubo muy bien, levanto una foto de la misma , el tele quedo andando bien , lo probare varios dias a ver como reacciona , gracias

fuente generica.jpg  (58.89 KB)

fuente generica.jpg

Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta