Registrarse Gratis

¡Únase para Aprender y Compartir!

[Solucionado] *General Electric GE-2000...parpadea el led y no arranca

15/3/2007 12:06AM
Enciende el led de stand by. Al presionar power parpadea tres veces y se corta y vuelve a repetir la secuencia. Cambié varios electrolíticos defectuosos sin resultados . Lleva en la fuente str ka2s0680 y ka7630. Al ponerlo en una serie hace lo mismo y no acusa consumo. Necesito una orientación para continuar Embarassed
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
01/4/2007 05:04AM
Muy bien.
Saludos
SOLUCIÓN
15/3/2007 08:36AM
Subi la tensión de filamento a 8V y la tensión de Screen (Vg2) casi al maximo y encende el TV, si por un instante aparece una linea blanca arriba u otra parte de la pantalla, verifica capacitores ceramicos y electroliticos en la etapa vertical, si alguno de ellos esta muy alterado o abierto actua la protección.
Saludos
ASISTIÓ A LA SOLUCIÓN
15/3/2007 11:20AM
Con solo aumentar el screen , observé que se ilumina toda la pantalla con las líneas de retraso...sin llovizna, y continúa la secuencia de parpadeo y corte alternativo. En la serie se observa un consumo normal. Question
15/3/2007 12:55PM
Hola, Revisa el Fly BAck! .

Saludos
ASISTIÓ A LA SOLUCIÓN
15/3/2007 05:12PM
cambiale la memoria epprom
saludos Very Happy
ASISTIÓ A LA SOLUCIÓN
16/3/2007 02:59PM
mientras consigo el flybac y la memoria epprom sugeridas como posibles responsables...comento que los 125 v de la fuente llegan al primario del flyback....pero no salen los 180 v para la salida de video Sad
16/3/2007 08:21PM
Hola, en estos tvs suelen dañarse el flyback o el micro.

un saludo
ASISTIÓ A LA SOLUCIÓN
24/3/2007 04:37PM
Probé memoria eppron, y el flyback y sigue igual. Me resta probar el micro....aclaro que al parpadear por tercera vez con screen alto la luminosidad se corta y aparece un chispazo, un punto brillante en el centro del tubo...sugiere algo este síntoma Question
24/3/2007 05:09PM
Te cuento que hace poco repare un TV similar que queria encender pero se apagaba y volvia a salir tensión +B= 124,5V al flyback pero no funcionaba el TV, revisando encontre que no llegaba tensión de 12V al transistor driver horizontal porque estaba abierto el primario del trafito, el alambre estaba sulfatado, lo resolde y el TV salio funcionando normalmente.
Saludos
ASISTIÓ A LA SOLUCIÓN
24/3/2007 10:17PM
el trafito está bien...probé con otro ...la pista es muy buena , voy a buscar por ahí Very Happy
25/3/2007 05:57AM
Otra que paso en ese chasis, es que el diodo zener de 9V en pata 5 del C.I. de salida de video, si se pone con fugas causa problemas en el circuito IK y bloquea el video haciendo disparar la protección.
Lo mismo sucede si esta malo el C.I. de salida de video.
Saludos
ASISTIÓ A LA SOLUCIÓN
25/3/2007 08:16PM
verifiqué el diodo de 9,1v en la pata 5 del ci de sal. vid. y cambié por una unidad nueva el integrado, sin resultados. Comprobé que el voltaje varía cada vez que hace el corte en el parpadeo , en cualquier punto que mida.Otro ingrediente que me acerca el dueño del tv...la noche anterior al desperfecto cayó un rayo en la zona...si bien el tv estaba desconectado del la línea de 220 v , estaba conectada la antena al sistema de cable...es probable que haya entrado estática por el sinto...en ese caso, qué daños puede haber ocasionao y que relación tiene con los síntomas que presenta Embarassed
25/3/2007 09:42PM
Estos TV tienen muchas protecciones y si hay un exceso de corriente en algún lado el micro µP da orden de apagado.
Saca el sintonizador y verifica si por la entrada de audio y video sale imagen normal, si aparece cambia el sintonizador sino aparece imagen cambia el jungla.
Saludos

PD: con un rayo varios materiales pueden estar dañados en el TV.

Ultima edición por José Nicolás el , editado 1 vez
ASISTIÓ A LA SOLUCIÓN
25/3/2007 10:39PM
hola, por la falla que mencionas lamentamblemente apunta al micro dañado, yo tengo un tv lelefunken tk2099 fabricado por General Electric y es casi el mismo chasis con un problema similar y ocurrio justo durante una tormenta eléctrica. El micro no lo consigo, por lo que voy reemplazar la placa por una universal. Parece que es rutinario el problema de la marca Genral Electri .Saludos.
daan 225
ASISTIÓ A LA SOLUCIÓN
27/3/2007 01:38PM
lo único que me resta probar es el micro....y efectivamente como indica daan...no está en el mercado...así que solo resta agradecer la valiosa participación de todos los que aportaron para intentar llegar a la solución.Saludos afectuosos Very Happy
27/3/2007 05:55PM
Anota el nombre completo con todas las letras que aparece en el micro del GE2000 el µP= KS88C8324, asi averiguo con mis conocidos.
Saludos
ASISTIÓ A LA SOLUCIÓN
27/3/2007 07:09PM
En el circuito de este tv que está en manual HASA nº 31 fig. ks88c8324, pero al descubrir el micro en el tv tiene: SSM 174PT S88C8316-16.
Gracias por intentarlo Very Happy
27/3/2007 08:34PM
Anota el nombre completo de la memoria 24C020 que esta en el TV.
Los TV que llevan el mismo chasis K15B o el KCT15B es el Samsung CN5038Z, Telefunken TK2098, TK2099, Serie Dorada SD20X2C, General Electric GE1400, GE2000, etc.

Te anoto direcciones donde podes averiguar:
repuestos_olivos@electrotel.com.ar
Electrotel S.A.
Domingo F Sarmiento 3562 - Olivos - Buenos Aires - Argentina
------------------------------------------------
ceselectronica@ciudad.com.ar
C.E.S.
Av. Cabildo 4650 - Capital Federal - Argentina
TE: 4701-2828
-----------------------------------------------
electronicario@radar.com.ar
Electronica Rio
Rio de Janeiro 251 - Capital Federal - Argentina
TE: 49829119
----------------------------------------------
Comercialelectronica@arnet.com.ar
Lavalle 333 - Mendoza - Argentina
0261-4257908 y el 4252231
---------------------------------------------
dooplerelectronica@hotmail.com
TE: 011-47526298 ( es un comisionista)
San Andres - Buenos Aires - Argentina
--------------------------------------------
Olivos TV
Rosetti 2380 - Olivos - Buenos Aires - Argentina
TE: 011-47605826
--------------------------------------------
Saludos
ASISTIÓ A LA SOLUCIÓN
31/3/2007 03:24PM
Avisa que paso.
Los conocidos en esta zona no lo tienen al micro µP.
Averigue que el chasis K15BD es similar y lleva el IC901= Z9036512PSC-R50K5 en el Telefunken TK2009ST y el IC901= KS88C8316-16D igual al SSM-174PT en el TV Telefunken TK2009SC.
Saludos
ASISTIÓ A LA SOLUCIÓN
31/3/2007 09:25PM
Debido a la decisión del cliente de no esperar a conseguir el componente, optó por aceptar la propuesta de cambiar el chasis por uno universal. esta experiencia es nueva para mí...pero la acabo de pasar con éxito.
01/4/2007 07:58PM
muy agradecido por todo el apoyo brindado....he guardado toda la información recibida, por cierto muy valiosa, ya que siempre tendrá vigencia.Saludos!! Very Happy
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta