Registrarse Gratis

¡Únase para Aprender y Compartir!

Fuente de TV Hitachi CPT-2040R no arranca

25/8/2009 01:20PM
Hola amigos de la comunidad, queria comentarles que me llego este televisor muerto. Lo primero que revise fue el fusible quemado, luego en corto circuito encontre el puente rectificador, el transistor oscilador de la fuente C4429. El IC TDA4601 ni idea como comprobar si no sirve, les cuento que cambie todo: Resistencias, diodos zener, capacitores tanto electroliticos como los de polyester y NADA!. Me gaste $38 en el integrado y como $10 en el transistor, o sea lo mas caro, y las verdad estoy re descolocado en el hecho de que no arranque. Estuve leyendo otras preguntas parecidas a la mia y encontre que la unica solucion fue el cambio del IC y el transistor como 3 veces. Puede ser posible que venga fallado el IC?. Gracias
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
25/8/2009 01:30PM
Hola, por la dudas medi el ptc azul pequeño si es que lo tiene el chasis en cuestion, por lo general mide alrededor de 5 o 6 kohm, de lo contrario cambialo. Este componente influye en el arranque de la fuente. Saludos y suerte.

REZORTE
REZORTE 291
comentario
25/8/2009 01:39PM
Es probable que pudo llegar fallado o ser un TDA4601 remarcado, falsificado o de dudosa procedencia cuya característica es inferior al original. Probar nuevamente con el IC original que sacaste del circuito para salir de duda o conseguirla prestada de algún TV que esté funcionando O.K. Revisar el circuito de arranque y austosostenimiento que alimenta el pin 9 del TDA4601 o alimentarlo con una fuente externa de 9 a 12VDC. Comentar resultado.
joansoler 15.769K
ASISTIÓ A LA SOLUCIÓN
25/8/2009 07:09PM
fijate si estan bien las rs de 150ohm/1w,que creo van a la pata 8 o 9 del tda4601
comentario
25/8/2009 09:07PM
Revise el PTC azul y esta OK. No tiene ninguna resistencia de 150ohm entre la pata 8 y 9 que sea de 1W. La cuestion de los IC fallados es un grave problema, no existe ningun tipo de garantia y la verdad no creo q pueda conseguir algun TV parecido para probarle otro integrado: Probare alimentarlo con una fuente externa y con el IC original que espero q no este quemado. Apenas encuentre la solucion la publico. Gracias a todos.
25/8/2009 09:15PM
no ceo que este mal el CI. revisa el TRH. que si esta en corto no arranca. y tambien los resistores de patas 4 y 5 de 120 mil y 150mil ohm del tda. suelen abrirse y queda muerto.
sergio.g 177
25/8/2009 09:22PM
Verificar si te ayuda a solucionarlo las recomendaciones hecha en este enlace: http://www.yoreparo.com/blogs/patagonico/tv/reparacion-fuente-tda4601.html


HITACHI CPT2020R SMPS SECTION.JPG (386.03 kb) -

joansoler 15.769K
26/8/2009 10:03AM
bueno disculpas,me confundí de modelo,pero hace como dice el amigo sergio.g revisa las rs r906 y r 907 de 120k
13/9/2009 07:40PM
Revise el circuito de arranque y autosostenimiento que alimenta el pin 9 del TDA4601 y tambien probe alimentarlo con una fuente externa de 12VDC y nada!!!, ya no se q mas hacer para encontrar la solucion.
13/9/2009 08:00PM
cuando andes con un chip desconectate a tierra para que no lo danes chequea si ese es tu problema .
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta