Registrarse Gratis

¡Únase para Aprender y Compartir!

falla de tv atec panda

hace 1 semana
Hola colegas tengo un tv atec panda el cuesta para activar el stamby y cuando lo hace le doy a cualquier pulsador para encender el tv y solo hace como tres piyido y vuelve al led nuevamente, revise orizontal y vertical y nada, cambie todos los filtros de adelante y fuente y nada me podrian ayudar con esta falla por favor saludos...
¿Sabes la respuesta?Responder
hace 1 semana
cambia todos los pulsadores
ASISTIÓ A LA SOLUCIÓN
hace 1 semana
Lo hice y nada lo que pasa es que al darle al pulsador se desmaya la corriente adelante...
hace 1 semana
Comenta que voltages tenes en b+ antes y después de darle la orden power
ASISTIÓ A LA SOLUCIÓN
hace 1 semana
en boltage b+ hay 25v y al pulsar llega asta 75v y baja de nuevo a 25!
hace 1 semana
Amigo tu voltage de b+ tenes que estabilizarlo, esta muy bajo, cambia el filtro electrolitico de la línea de b+ sino se estabiliza tenes problemas de fuente, cambia todos los filtros pequeños de la fuente, para verificar que la fuente está trabajando bien hay que d esligarla de las demás etapas, ósea cortas la pista del b+ un poco antes de llegar al flyback y pones un bombillo de unos 75w en paralelo con el filtro de b+ y medis el voltage de b+ antes y después de darle la orden de power.
Saludos
Osman ramos
ASISTIÓ A LA SOLUCIÓN
hace 1 semana
vea si este diagrama corresponde a su tv
http://www.mediafire.com/download/iwsmoi7jn45a9sc/Diagrama+tv_atec_panda_2168_2188+%281%29.pdf
ASISTIÓ A LA SOLUCIÓN
hace 1 semana
ASISTIÓ A LA SOLUCIÓN
hace 1 semana
ASISTIÓ A LA SOLUCIÓN
hace 1 semana
desvincule la carga horizontal, como indicó Osman
revise los componentes asociados al optoacoplador
revise-cambie ka431
ASISTIÓ A LA SOLUCIÓN
hace 1 semana
Hice lo que me dijo osman y nada el tv igual y tambien cambie el 431 y nada gracias por su aporte!
hace 1 semana
Revise las resistencias asociadas al 431(vea el diagrama)
esta etapa es el detector-corrector de error
algo está alterado ,por eso la falla del +b inestable
ASISTIÓ A LA SOLUCIÓN
hace 1 semana
Yo reemplece todas esas recistencias y nada, lo que no he hecho es cambiar los diodos zener por que no se de que valor es cada uno! gracias por el aporte...
hace 1 semana
Elisaul escribió:Hice lo que me dijo osman y nada el tv igual y tambien cambie el 431 y nada gracias por su aporte!


Amigo no comentas el resultado de la prueba.
ASISTIÓ A LA SOLUCIÓN
hace 4 días
descargue el diagrama
ahí están los valores de los componentes...
¿Sabes la respuesta?Responder

Bienvenido/a!

YoReparo es la mayor comunidad sobre tecnología. Colaboramos y compartimos información para solucionar todo tipo de problemas técnicos.

Para participar solo hace falta que te registres gratis aquí

Todos los Foros