Registrarse Gratis

¡Únase para Aprender y Compartir!

equipo de sonido marca panasonic modelo SA - AK240

22/1/2014 03:06PM
F61 ya cambie el integrado TDA 8920BJ, Q5110 (C1740) D5102 (zener 27 voltios), R5114, resistencia de 1.8 ohmios 1/4 watio y persiste el problema, son tan amables y me colaboran con la solucion de dicho problema? agradezco su atencion prestada..
¿Sabes la respuesta?Responder
22/1/2014 03:18PM
cuando pone F61 es que el IC de sonido STK esta malo
ASISTIÓ A LA SOLUCIÓN
22/1/2014 03:20PM
Una falla muy común en equipos de audio Panasonic es el error F61 y considero que debemos estar bastante familiarizados con eso, pues a menudo llegan a nuestros talleres problemas así, que mas de alguna vez nos han complicado la vida.

Con este código casi siempre la principal sospecha se le atribuye al circuito o los circuitos de salida de audio, pero no siempre se cumple esa suposición, pues muchas veces puede ser algo más insignificante lo que provoca el error y solo habrá que saber identificar donde.



Hace poco llegó al taller una falla de estas y como he tenido varias experiencias desagradables con este tipo de defectos, por ejemplo comprar el circuito de salida de audio y teniendo como resultado que el código F61 no desaparece, pues se siente una gran impotencia y frustración, pero estos errores nos enseñan a ser más precavidos para futuras intervenciones.

Ahora bien, encendí el modular y apareció F61 en pantalla, y estando así me puse a revisar voltajes, lógicamente DC_DETECT estaba en nivel bajo (normal 5 voltios), medí las tensiones de la fuente y estaban en buen estado, quedando descartada como culpable, después revisé las entradas de voltaje a la tarjeta principal (main circuit) y ahí encontré dos anomalías.

Empecé a trabajar sin diagrama y me basé en lo que trae impreso la placa, pues en el conector CN5103 encontré que:
-9V media -1.4 voltios
+9V media +15.4 voltios
Pero la verdad cuando vi el diagrama de este equipo me percaté que los voltajes impresos en la tarjeta no son correctos y realmente son -3V y +15V, eso quiere decir que no se debe confiar en todo lo que se ve, y todo porque estas tarjetas también se utilizan para otros modelos.

Eso solo fue un espejismo y por tanto la única medida anormal que realmente había encontrado hasta ahora era la de -3V que media un valor inferior de -1.4 voltios y como ese voltaje llega desde la tarjeta de amplificación de audio tuve que ir ahí a ver que encontraba, pues con el diagrama me pude dar cuenta que en esa tarjeta se regula el voltaje dual proveniente de la fuente para la amplificación de audio, del cual se derivan los –3 voltios que encontré reducidos.



Pero haciendo memoria, este mismo año tuve una falla similar, con la única diferencia que el SA-AK240 lleva solo un circuito integrado de salida de audio (TDA8920BJ) y el modelo del otro equipo que reparé hace un tiempo atrás es el SA-AK340 y lleva 2 de estos circuitos integrados, pues estos modelos al igual que otros cuantos comparten la misma placa, con la diferencia de que una lleva mas componentes que la otra lo cual es lógico, también comparten el mismo sistema de regulación.

En fin como dije que me acordé de la falla anterior, pues no quise bacilar tanto y me fui directo a medir el diodo zener de 27 voltios D5102 el cual media unido (en corto), y por lógica tendrían que estar dañados el transistor Q5110 (C1740) y la resistencia R5114 de 1.8 ohmios (smd) y efectivamente así fue, el transistor tanto como el diodo estaban en corto y la resistencia abierta, sustituí todo esto, encendí el aparato y todo perfecto, adiós F61.



En mi opinión considero que tal defecto es un punto débil de estos chasis ya que en mi cuenta personal hasta la fecha de hoy, esta es la segunda vez que encuentro el mismo daño de componentes en el sistema de regulación de voltaje, y con eso se confirma que la falla no siempre es culpa de las salidas de audio.

Para terminar dejo el diagrama para el modelo SA-AK240 y también para el modelo SA-AK340 para que bajes el que necesites por supuesto que es gratis, hasta luego.
http://13-norte.blogspot.mx/2009/02/panasonic-sa-ak240.html
http://13-norte.blogspot.mx/2009/02/panasonic-sa-ak340.html
warneri92 30.81K
ASISTIÓ A LA SOLUCIÓN
22/1/2014 06:13PM
suelta las caseteras y haces la prueba.
ASISTIÓ A LA SOLUCIÓN
22/1/2014 06:18PM
ronald cartin
1187 gracias amigo, todo lo entendi, pero mi pregunta sigue igual, puesto que ya cambie dichos componentes, F61 ya cambie el integrado TDA 8920BJ, Q5110 (C1740) D5102 (zener 27 voltios), R5114, resistencia de 1.8 ohmios 1/4 watio y persiste el problema
22/1/2014 06:22PM
o el mecanismo trabado de CD
warneri92 30.81K
ASISTIÓ A LA SOLUCIÓN
22/1/2014 06:25PM
Si la protección F61 se dispara después de aplicar cierto volumen, lo primero que debes comprobar es el estado de los bafles. Si alguno de ellos tiene una avería, con toda probabilidad continuará el problema.

Si la protección continúa disparándose, entonces tendrás que revisar el estado de las soldaduras localizadas en el circuito impreso del amplificador de audio. De persistir el disparo, deberás revisar los circuitos de protección. Cuidado con los capacitores electrolíticos de acoplamiento localizados en las inmediaciones del circuito amplificador de salidad de audio. También comprueba los que están instalados en la fuente de potencia.
ojo
el cooler abierto. Cuando se llega al nivel de volumen 28 el cooler debe arrancar, al no hacerlo, el circuito de proteccion detectaba la falta de consumo del mismo y apagaba el equipo marcando F61.
warneri92 30.81K
ASISTIÓ A LA SOLUCIÓN
¿Sabes la respuesta?Responder