Registrarse Gratis

¡Únase para Aprender y Compartir!

Daewoo DTQ-20V1FS chassis CN-001N no enciende

16/11/2005 02:09AM
necesito su valiosa ayuda colegas Solo enciende el dido led de stand by ya le cambie el mosfet el diodo R2M y el ibrido o modulo I801 capacitores cercanos al diodo..y no enciende al principio tenia en corto el diodo R2m le cambie todas estas piezas y ya no se quema pero no enciende todavia... agradesco sus comentarios..



Mensaje editado por titulo y/ó texto en mayúsculas

Te sugiero ver el REGLAMENTO para mejor comprensión.

Además, puedes consultar las FAQ para eliminar dudas.

Por favor amigo, te pido amablemente que me visites aquí:

http://www.yoreparo.com/foros/reparacion_de_tv/31015.html
http://www.yoreparo.com/foros/reparacion_de_tv/32527.html


Editó El Patagónico(Moderador)
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
16/11/2005 02:52AM
anigo quiciera que te comuncarsa con migo mi correo es juanbas500@yahoo.es yo te podria ayudar tengo ese plano pero primero te cuento tienes que medir la tencion en el transistor de la salida horizontal y medir a el mismo pude estar dañado y ten cuidado estye tv se le dañan muchos la piesas y enpisa medir voltaje en el pin de la bobina L805 pero eso si quitala de alli al medir voltajes Wink
comentario
16/11/2005 04:07AM
saludos tecnacho
checa los voltajes a la salida de la fuente
ojo que en estos modelos se suele dañar el flay
y nos baja casi a cero el voltaje de la fuente y no olvides
primero checar el transistor de salida horizontal.

saludos pedro y mucha suerte Smile Smile
comentario
16/11/2005 07:10AM
revisá estas resistencias si no tenes alguna abiertas R802 Y R809 DE 500K c/u. es de un chasis CM-003, no se si será igual o similar al tuyo.


JUANBAS500es el propósito foro q la ayuda q le puedas brindar al colega en apuro lo hagas mediante este medio, ya q este es un foro abierto a toda la comunidad electronica, así de esta forma tal vez podrías ayudar a algún otro con una causa similar, si no estarías demostrando un acto de egoísmo al no compartir la ayuda con el resto del foro (es mi humilde opinión personal), no te ofendas, yo toda la ayuda, envío de diagramas, etc particularmente las hago mediante este medio.

Saludos Cordiales Batuque.
batuque 4195
comentario
16/11/2005 09:16PM
ok amigo tienes razon en lo que dices no me molesta gracias de toda formas por recordarmelo y no soy egoista a y el chasis CM-003 no es similar al CN-001 tienes muchas formas en que se diferencia
comentario
17/11/2005 12:39AM
gracias por sus comentarios colegas. al fly le llega 137v .. pero el diodo r2m esta bien ...ya le cambie el transistor de salida horizontal...este problema ya lo tuve una vez y no lo pude reparar lo devolvì..y un colega lo reparo en 10min. pero por la competencia no pasan el tip..
17/11/2005 05:56AM
por el valor de voltaje q tenes en el fly-back no tenes oscilacion horizontal y el drama puede estar en el jungla.

Suerte Batuque.
batuque 4195
comentario
18/11/2005 03:57AM
ese voltaje esta bien poque segun debe llegarle 133.5 pero si comparto la idea del colega que el problema lo debes de tener en la jungla porque en el pin 27 viene la ocsilacion horizontal hacia el draiver Q401 y despues al transiator de salida horizontal Q402 y revisa si al tranformador draiver del horizontal T401 si le llega los 45 vol que viene de la fuente Wink
comentario
18/11/2005 06:34AM
revisa las resistencias de menos de un homs que tiene al lado del fet de la fuente y la que esta entre el fly back y la salida del +b de la fuente, especialmente en la ultima porque se suele salir de su valor y hace que actue la proteccion del jungla.
todos los tv de ese modelo que he visto tienen como maximo 134 volts ese voltaje tiene que ser exacto porque si no actua la proteccion en el jungla
un saludo
comentario
19/11/2005 03:32AM
amigo recuerda de revisar tambien la memoria ok Wink
comentario
20/11/2005 08:03PM
mi problema ere la resistencia R814...no la habia checado .. gracias colegas.. sin sus comentarios no lo habria logrado...saludos
20/11/2005 08:33PM
¿de que valor era la resistencia 814? se habia desvalorizado o estaba abierta.
ASISTIÓ A LA SOLUCIÓN
21/11/2005 07:41PM
Era de 0.82 y estaba abierta ..
22/11/2005 03:56AM
amigo para empesar verdadera mente te digo que de inmediato cambiar
los reguladores y los hibridos y los optoacopladores porque eston se
dañan, al dañarse la seccion de la regulacion de la fuente de poder
del tv ok
y no pases por alto chequear los diodos zener el de la fuente y los
rectifdicadores pero cuando los cambies por los nuevos debes de quitar
los tranformadores por si despues del transformador no hay corto
tambien y te vuelvan a dañar los que cambiaste por nuevos ok, yo una
vez repare un hirido para un daewo porque el no se encombraba si te
sirve de alivio ,en los tv daewo la regulacion es pesima para mi de
nada se dañan a y
cualquier cosa avisame estamos en contacto un saludo juan
VOLTAGE CHART
LOC PIN MODE
ON OFF
I801 1 2.47 0
2 2.33 1.33
3 0 0
4 18.28 9.19
5 137.2 145
6 0.067 0
7 137.2 145

BUENO AMIGO AQUI TE MAMDO UNOS VOLTAJES DEL I801 MR2520
ASISTIÓ A LA SOLUCIÓN
23/11/2005 07:09PM
gracias colega ..como cambie casi todo .. los voltages quedaron correctos .. y la tv esta funcionando muy bien .. estamos en contacto..
23/11/2005 08:54PM
de nada amigo siempre atu orden estamos en contacto saludo de juan

Wink
ASISTIÓ A LA SOLUCIÓN
19/10/2009 01:21AM
buenas espero esta informacion les sirva de mucho me llego un tv modelo dtq - 20v5ss con el daño de stand by ,le cambie la eeprom y continuo dando el mismo dañole cambie filtros de la seccion de stand by y de la fuente , y aun no he solucionado el problema , lo mas curioso es que el tv enciende de la siguiente forma lo conecto cuando se enciende la luz de stand by lo dejo unos 5 segundos despues lo desconecto espero que la luz se quede fija lo buelvo a conectar y de una ves lo enciendo y ya trabaja de lo mas normal ,pero una ves apagado continua el mismo daño si alguien puede alludarme se lo agradeceria mi correo es narvaez174@yahoo.com
ASISTIÓ A LA SOLUCIÓN
27/10/2009 12:31PM
que tal colegas habia estado sin trabajar la electronica dos años por motivos de salud pero ya estoy de vuelta cuenten con mi ayuda en todo lo que pueda, estoy un poco desconectado de la electronica pero me estoy actualizando. en lo que comenta Narvaez no e tenido ninguna falla paresida pero voy a investigar y le paso cualquier informacion. saludos...
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta