Registrarse Gratis

¡Únase para Aprender y Compartir!

[Solucionado] tv. sony quema los transistores de la fuente

22/9/2012 12:47AM
Gracias; respetados amigos: Recibi un tv Sony KV-21RS20, que no prende y al revisarlo encontre los Q602/3 de numero C5271 den corto y la R606 de 0.47 ohm.dquemada. Cambie los 2 Qs. C5271y la R606 de igual valor, y procedi a prenderlo en la serie que tiene un bombillo de 150Wt. y a los 10 minutos, comenzo la imagen en la pantalla a hacer ondulaciones y encojerse la pantalla un poco, y se apago, no escuche ninguna chispa ni nada. y le puse otros 2 Qs. C5271 y la R606 y lo conecte ala serie y apenas le di Start salto una chispa del Q603 y la R606. y no da tiempo de tomar voltajes. Tambien le revise con el multimetro digital los diodos todos y estan bien, el Q horizontal tambien esta bien. Por tal razon les pido el favor de ayudarme a encontrar la falla, por que los Qs. son costosos. Gracias amigos.
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
03/10/2012 08:50PM
Revisa D415 y todos los condensadores de la etapa de audio--como ya reemplazste capacitores electrolíticos--tambien será bueno revisar resistencias de dicha etapa {AUDIO}}
abajo tu Manual de Servicio

http://tv.yoreparo.com/foros/download.php?id=48085
CESAR ALEX 11.093K
SOLUCIÓN
22/9/2012 01:19AM
antes q nada checa q el flay no tenga corto checar el yugo enceguida cambiar los transistores originales de sony o adatarle el mx0541 ya que este trae los 2 transistores se le pone un buen dicipador y lo alambras cambiar los filtros de la fuente los mas criticos cambiar la salida horizontal de buena calidad y con mas amperaje ay unas q venden y tienen asta 12a. creo q es de la marca panasonyc y viene en volsa.checar todas las soldaduras raras en la area del horizontal y fuente de poder.cambia tambien los condesadores ceramicos q estan alrrededor de los transistores. checa todo esto y comenta resultados.asta luego
fermin 007 8435
ASISTIÓ A LA SOLUCIÓN
22/9/2012 12:08PM
o lee este artículo
¡¡¡¡saludos¡¡¡¡¡

http://www.comunidadelectronicos.com/articulos/fuente-tv-sony.htm
CESAR ALEX 11.093K
ASISTIÓ A LA SOLUCIÓN
25/9/2012 11:27AM
Respetados amigos:Le comento que revise casi todos los elementos; transformadores OK, el VDR con el tester analogo en 10X no marco nada, los diodos pequeños verdes OK, Resis.R609/610 OK. Le cambie los condensadores azules 605-610-611-615 y los rojos 612-613-642-641-y la kResistencia R606 de 0.47ohm, se probo el flyb. OK. el Qhot es el mismo y esta OK,el yugo OK, Quise hacer las pruebas que enseña el profesor Orozco pero no entendi donde colocar la conexion de los 2 focos en serie de 60W, y la puse en el filtro de la fuente 609 y ilumino bien.Le cuento que instale todo y los Qs C5271 nuevos,conecte el TV a la serie con un foco de 200W y este prendio,le ajuste, el screen y el focus que estaban en el minimo despues de hacerle la prueba, despues de 5 minutos el foco de la serie iluminaba poco, y al entrar al menu y ajustar el contraste al hacerlo mayor para darle mas claridad a la imagen el foco ilumino mas intenso, entonces lo apage y quite de red de AC y toque disipaddor del Qhot, estaba frio y los de los QsC5271 si estaban calientes. una hora despues lo encendi otra vez, le ajuste el color por el menu el brillo que quedara bien de imagen, trabajo mediahora y se apago; se volvieron a dañar los QsC5271, la R606 0.47 el Q hot esta bueno.
Cual sera el daño, sera el VDR=V1027IU, lo diodos D604-605-614-615=1SS119 no los encontre en el mercado quisiera saber si el diodo 1N4148 hace la misma funcion. Amigos eslpero nuevamente su gran ayuda Gracias...
25/9/2012 12:34PM
Amigos Fermin y Cesar Alex gracias por su colaboracion, la verdad es que estoy aprendiendo de esta falla pasos que se deben de tener encuenta, para una buena reparacion, en ocasiones anteriores con otros TV con los mismos componentes no me habia sucedido, solo cambia los Qs y la R. y quedaban todo bien. y si me ha ayudado porque por lo menos me dura mas tiempo de encendido. Muchas gracias y Dios los Bendiga.
25/9/2012 12:36PM
Si son compatibles el 1SS119 con 1N4148.

http://www.electronica-pt.com/db/componentes.php?ref=1SS119
CESAR ALEX 11.093K
ASISTIÓ A LA SOLUCIÓN
25/9/2012 02:35PM
amigo apolinar sere rapido y consiso los transistores q estas cambiando son de muy baja calidad tendrias q conseguirlos en un servicio autorisado de sony y creo yo q ya estas gastando mucho porque no probais con el transistor bi MX0541 ESTE CIRCUITO TRAE LOS DOS TRANSISTORES ESTOS TRANSISTORES SON MAS BARATOS y mas eficientes con un buen dicipador y listo lee el post anterior del amigo CESAR ALEX hay viene como conectarlos y sus caracteristicas espero q te sirva y suerte.saludos........asta luego.
fermin 007 8435
ASISTIÓ A LA SOLUCIÓN
25/9/2012 02:43PM
A SE ME PASABA nose q quieres decir con el vdr es el varistor o que porque si es el varistor si debe de medir ok.........asta luego y suerte.
fermin 007 8435
ASISTIÓ A LA SOLUCIÓN
25/9/2012 06:53PM
Amigos les comento que mande a revisar el flyb. y esta OK, los transformadores de la fuente estan por continuidad OK, le cambie los condensadores azules: C605(222x1kv), C610/11(681x2kv), C615(152x1kv), y los rojos: C612/13(334), C641/2(154),cabie la R606 por otra del mismo valor 0.47ohm. el Qhot D1877 esta bueno lo deje, los 4 diodos el ss119 marcan bien los deje puestos, no cambie el VDR601=V1027IU pues no me marco nada con el tester analogo, las demas R me marcaban bien lass deje, puse los 2 transistores nuevos C5271 y procedi aa conectar el tv a la serie con un foco de 200W, y prendio el tv, le ajuste el screen y focus que lo habian dejado al minimo en la prueba, y pasado 5 minutos la luz del foco de la serie estaba baja, entonces entre a menu lpara mejorar video,y llevaba 10ñminutos de prendido, y al ajustarle contraste un poco mas alto el foco ilumino mas intenso, entonces apague el tv. una hora despues lo prendi le ajuste el video nuevamente y lo deje trabajando, pero como al media hora de estar prendido el tv se alpago y los transistores se dañaron lo mismo que la resistencia 606 los transistores estaban calientes. Queria saber si puedo colocar los diodos 1N4148 y quitar los diodos de la fuente mismo, SS119 Gracias por su ayuda amigos.
25/9/2012 08:09PM
Amigo Cesar Alex gracias por esa informacion de los reeplazos o equivalentes de los elementos electronicos, no sabia como encontrar esos datos ahora si puedo con confianza cambiarlos los diodos de la fuente. Muchas gracias.
25/9/2012 10:39PM
Amigo fermin; El VDR,encontre la definicion que es una resistencia dependiente del voltaje, es decir cundo hay un sobre voltaje en la linea VAC, este elemente disminuye su resistencia internamente, y asi produce corto, y por seguridad se daña el fusible, y este VDR va instalado despues del fusible, y segun lei en una revista de electronica y servicio, se necesita de un aparatico llamado probador de VDR y Zener. Por lo tanto, pienso que solo con el tester no se puede asegurar que este bueno. muchas gracias Fermin, espero otra ayuda mas.
26/9/2012 01:52AM
CABALLERO : lo primero que tienes que hacer es comprar trnsistores originales pues los baratos chinos solo te dan 7 amperios y la fuente de sony en su minimo consumo trabajando normalmente exije un promedio de 9 a 10 amperios, los transistores orijinales trabajan con 12 amperios , lo otro que debes tener en cuenta que con tanto transistor dañado puedes dañar el tranfomador de la fuente. lo otro que te puedo recomendar es que cambies los 4 condensadores que van trbajando junto con los transistores pues si los mides con un probador de capacitores veras que estan desvalorados. tal ves sabras que la fuente conmutada de sony trabaja la oscilacion de la misma con los condensadores pequeños que van en la misma. cambia los capacitores aunque con el tester analogo te midan bien.
ASISTIÓ A LA SOLUCIÓN
26/9/2012 02:01AM
los condensadores de los que te hablo son el C610 C611 C612 C613 si pones atención en C610 Y C611 van entre colector y emisor de los transistores. y el C612 y C613 van en la base de los transistores.
sigue este enlace para que puedas ver los voltajes con que debe de trabajar la fuente de tu sony.-
ESPERO TE SIRVA LA AYUDA.- att.

EL RORO
ASISTIÓ A LA SOLUCIÓN
26/9/2012 03:38AM
compañero no pierdas el timpo ni mas dinero comprando los 2 transistores ya que los de la electronica estan vendiendo transistores chafas x originales y caros te lo digo yo por experiencia ponle el MX0541 O EL MX 0841 CON UN BUEN DISIPADOR y veras que trabaja bien estos elementos tienen proteccion .te comento que antes que nada checa soldaduras frias en la area de la fuente de poder y horizontal resolda todas las soldaduras que sevean mal y cuando termines con una brocha y tiner limpia la targeta para q no queden residuos de pasta o soldadura la otra si ves baquelita requemada raspale bien con un desarmador para q se le caiga el carbon ya q algunas veses el carbon alcanza a inducir.comenta resultados suerte estamos en contacto.
fermin 007 8435
ASISTIÓ A LA SOLUCIÓN
26/9/2012 03:44AM
seme olvidaba para checar las soldaduras usa una lupa para q veas mejor ok.............!saludos!.
fermin 007 8435
ASISTIÓ A LA SOLUCIÓN
29/9/2012 11:20PM
hola amigo. te paso esta informacion ami me paso lo mismo con una sony(21pulgadas) que llevaba c5271 y le ponia el mismo con la misma matricula y me los quemaba(3veces) luego probe con c4834 y lo mismo. hasta que un dia fui a comprar en otra tienda de electronica y me preguntaron si queria la copia o la original y pregunte los dos precios la copia en 40 pesos el par y el original 260 pesos el par y fue entonces cuando decidi ponerle la original y entonces se los puse y lo deje como 5 minutos y lo apague para tocar si calentaba los transistores y no calentaba mucho, en cambio las copia con solo un minuto los calentaba. y fue cuando me di cuanta que cuando es copia calienta mucho. pero para dejarlo bien le puse pasta disipadora y le instale un ventilador de 12v que se activa cuando prende la tv. el ventilador se lo puse porque el lugar donde lo ponen la tv estaba muy encerrado y asi puede enfriar los conversores y la salida H. enverdad te recomiendo que utilices solo original porque si compras copia te va a salir mas caro y nunca lo vas a poder arreglar. espero que te sirva esta informacion
ASISTIÓ A LA SOLUCIÓN
30/9/2012 08:06AM
amigo aplica lo que te indican los compañeros tienen que ser originales los componentes sony los chinos no funcionan compra el juego original 2 transistores reguladores y salida horizontal son caros pero es lo unico que funciona a y resolda toda la placa sobre todo en etapa de alto voltaje ya que si tienes soldaduras frias o haciendo falso contacto aunque pongas originales te los va a quemar
x34 187
ASISTIÓ A LA SOLUCIÓN
03/10/2012 06:58PM
Amigos,con su ayuda pude terminar de reparar el TV, le comento que hice casi todo lo que ustedes me aconsejaron, y además fue un enriquecimiento técnico, lo que pude adquirir de ustedes: Comence por retocar la placa toda, ademas cambie los elementos de la fuente asi: el VDR 601, los Condensadores rojos; los azules C615C610C611C605, tambíen cambie la Resistencias R609R610R606, Tambíen cambie los filtros cerca del flyback asíi;C518C522C527C520C623C622. Despúes lo conecte a la serie y horas despúes a la red y le comento, que esta trabajando bien, los transistores están bastante frios con respecto al Qhorizontal y al IC vertical. Solo tiene una falla en el audio, por que por el parlante izq. al subir el volumen suena un pito fino, como el usado en audiometría junto con el audio normal, tiene 3 escala de frecuencia y un silencio y este ciclo se repite cada vez que va subiendo una raya de el VOL. aunque no aumenta el tono de la frecuencia al haber mas VOL: y eso pasa solo al lado izq. ya cambie los filtros del Ic amplificador TDA2009A y el IC. Amigos cual sera la falla ahora, Gracias .
03/10/2012 07:09PM
amigos; eduarkarol, fermin 007, luis_mcz, x34: les agradezco de corazón, por su gentil ayuda, fue de una gran experiencia gracias.
05/10/2012 11:30PM
Gracias amigo Cesar Alex por este manual, que maravillosa ayuda, ya puedo dar por solucionada esta situación, aunque no se si ya cerre este pot y no se como hacerlo, de todas maneras deje otro post, con la falla del pito como de frecuencia por el parlante izquierdo mientras el derecho se escucha normal. muchas bendiciones le pido a mi Dios para ustedes Gracias. hapolinar..
23/10/2012 07:00PM
Gracias amigos su ayuda fue sensacional, por que le revise la fuente,le cambie los condensadores azules el VDR y el filtrado del flayb. Gracias por que este post ya lo doy por solucionado. hapolinar
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta