Registrarse Gratis

¡Únase para Aprender y Compartir!

Tv philips no enciende.

21/8/2012 09:03PM
Hola buenas tardes amigos del foro.
pues mi problema es un televisor fhilip chasis L03.01UAA que no enciende, lo que me dijo mi suegra es que la tele estaba encendida y asi nada mas se apago,tengo conocimientos basicos de electronica pero nunca he revisado una television,consegui un diagrama del chasis y cheque los valores de voltaje y esto fue lo que encontre:
a la salida del puente de diodos debo de tener un voltaje de 50 vdc pero tengo 69 vdc, en el mosfet en (G) que viene de la salida drive del TEA1506 debo de tener 4.7 vdc pero tengo 67 vdc y en (D) tengo el mismo voltaje y deberia de tener 112.6 vdc.
Una pregunta mas, revisando resistencias encontre que hay unas de 2.2 ohms y me marcan continuidad, y en verdad no se si sea normal o esten en corto esas resistencias.
espero me puedan ayudar a solucionar mi problema.
¿Sabes la respuesta?Responder
21/8/2012 11:33PM
los mosfets vienen por lo regular con una resistencia de bajo valor muy precisa para que empiece la oscilacion de este y el gatillo empiece a trabajar. no siempre la fallla esta ahi puede ser mas adelante y se inhibe el mosfet y no arranca
warneri92 30.756K
ASISTIÓ A LA SOLUCIÓN
21/8/2012 11:48PM
checate si tienes estanbay si no hay cambiar el tea1506t
cosy 13
ASISTIÓ A LA SOLUCIÓN
22/8/2012 01:52AM
Hola cosy, disculaparas la ignorancia pero como checo si hay standby.
22/8/2012 02:23AM
Estimado jose270:

Entiendo tus deseos por intentar reparar este Televisor Philips, pero es de gran importancia que conozcas las condiciones elementales para que un chasis como lo es el L03.01UAA pueda encender.

El StandBy que te mencionó revisar cosy, se refiere al voltaje que alimenta las secciones del microprocesador (CPU), el cual en la mayoría de los chasises de Televisores es de un valor de +5 volts.

La idea principal que deseo transmitirte es que no es suficiente que cuentes solamente con conocimientos básicos de electrónica para enfrentarte a uno de los chasises que suelen complicarse sus reparaciones por sencillas que puedan parecer, espero que puedas creer que hasta los expertos batallan en ciertas ocasiones debido a la cantidad de condiciones que se deben revisar para que este chasis esté en posibilidades reales de lograr su encendido.

Por lo anterior me tomo el atrevimiento de recomendarte el "Manual en español para chasis L03", el cual podrás descargar del Link que te dejo a continuación:

Una vez que vayas a la página del enlace, deberás dar click con el botón izquierdo del mouse en "Click here to start download from sendspace"

http://www.sendspace.com/file/803lin


De esta forma y con la información de entrenamiento necesaria estarás en mayor posibilidad de lograr reparar este Televisor Philips.

Esperando que lo anterior te brinde algo de información para que lleves a cabo esta misión, desde La Comarca Lagunera en Coahuila México, te envío ¡Suerte y Saludos!
ASISTIÓ A LA SOLUCIÓN
22/8/2012 08:09AM
Doctor house de ante mano muchas gracias por la informacion que me proporcionaste y los consejos,pues voy a estudiar la informacion que me proporcionaste y revisar de nuevo mi chasis, en cuanto tenga una solucion o mas dudas escribire para hacer saber de mis adelantos en cuanto a la reparacion de mi chasis.
22/8/2012 10:13PM
Bueno pues despues de pasar toda la mañana estudiando la informacion que mi estimado amigo de la comarca lagunera, el doctor house de televisor me hizo el favor de proporcionarme, me puse manos a la obra a revisar las direrentes etapas de la fuente de mi televisor, ya con conocimientos sobre el comportamiento de la circuiteria de la fuente de alimentacion me di cuenta que la fuente se esta protegiendo contra sobre voltaje, esto lo determine por que el capacitor 2521 debe de cargar hasta llegar a un nivel de voltaje de 11V para que la fuente comience a conmutar, si tiene un nivel por debajo de los 9V la fuente se queda en el modo standby, y al revisar el capacitor 2521 me encontre que su nive de voltaje varia entre 9 y 10.5V por lo cual no da el inicio a que el mosfet conmute, otra cosa que encontre es que el voltaje de 3.3V que proporciona el micro para el control del optoacoplador es un nivel de voltaje de 40V y pienso que desde aqui es donde se origina e problema de sobrevoltaje ya que el optoacoplador que debe de proporcionar 4.7V a la salida tiene 41V lo que hace que ala base del transistor 7523 llegue un nivel de voltaje de 40V.
Revisando componentes encontre que el mosfet ya esta dañado ya que a la entrada de (G) habia 67V, y la resistencia de 100ohms que lleva a la entrada marca infinito,ya retite estos dos componentes de la tablilla, pero antes de cambiarlos creo que debo de solucionar lo del nivel de voltaje que esta entregando el micro solo que no se por donde atacar ese problema, espero me puedan ayudar.
gracias
24/8/2012 03:27PM
Efectivamente Colega jose270;

Me parece bien que hayas determinado la falla mediante los procesos técnicos correctos, ahora bien, es necesario que ubiques la razón por la cual existe ese voltaje tan elevado de +40 volts que se registra en el optoacoplador en donde según lo que mencionas deben existir un voltaje mucho menor.

En esa forma será necesario que cuentes con el diagrama esquemático de ese chasis, pues convendrá seguir las líneas de donde provienen esos +40 volts que al parecer son muy elevados, dejo a tu criterio el hecho de reemplazar los elementos que ya encontraste defectuosos a fin de saber el comportamiento del chasis con los componentes nuevos.

En caso de que NO cuentes con el diagrama te dejo el siguiente Link para que descargues y revises si es el diagrama indicado para ese chasis, pues exactamente para el número de chasis que publicaste no lo ubiqué;


http://www.electronica-pt.com/index.php/component/option,com_remository/Itemid,34/func,startdown/id,1920/


En caso de que te refieras como "micro" al circuito 7520, es posible que también se encuentre dañado, pero eso lo tendrás que determinar tu mismo mediante las pruebas que harás según el "Manual de entrenamiento en español chasis L03".

Por mi parte es toda la información con la que cuento para que te sea posible realizar los procedimientos necesarios acompañándote siempre del "Manual de Servicio" y el "Manual de entrenamiento", te reitero nuevamente mis ¡Saludos!
ASISTIÓ A LA SOLUCIÓN
27/8/2012 11:25PM
hola buenas noches,pues aqui de nuevo reportando lo que encontre en el televisor que estoy reparando, con toda la informacion que me proporciono mi buen amigo el doctor house me puse a revisar todos los componentes de la etapa de deflexion, y me encontre con un pequeño detalle, las resistencias 3443 y 3444 estaban desoldadas junto con la 3470, ademas hay unas que no coinsiden con el valor que indica el diagrama, por ejemplo: la resistencia 3445 en el diagrama marca una resistencia de 1ohm pero el valor de la resistencia medido y deacuerdo al codigo de colores es de 1.9 ohms, esta no se si cambiarla por que no se que tanto valla a afectar el funcionamiento de la tele, otra resistencia igual es la 3526 que esta en la pata (S) del FET, esta es de .15 ohms pero me marca .2 y aveces .3 ohm esta por lo que lei es la que sensa la corriente que fluye atraves del primario del transformador, pero no se si cambiarla por la del valor adecuado.
espero me puedan aconsejar sobre esto, y de antemano gracias.
28/8/2012 01:57PM
ya te habia hablado de la exactitud de las resistencias junto al mosfet o jfet primero calibra bien el multimetro y vuelves a medir a veces por .5 ohmios ya no arranca
warneri92 30.756K
ASISTIÓ A LA SOLUCIÓN
28/8/2012 11:45PM
buenas noches saludos, pues aqui comentando lo que a pasado con la reparacion del televisor, pues cambie el mosfet y las resistencias, solo que el mosfet no lo encontre con el mismo numero de parte en vez de poner el stp5nk50zfp encontre uno con numero de parte ssp6n60, me dijeron que este me serviria por que deacuerdo a las nomenclatura el primer numero es de la corriente que soporta y el segundo agregando un cero es la tension que soporta, y como ya habia recorrido varias tiendas sin encontrarlo pues lo compre y lo coloque en el chasis, bueno pues para no hacer larga la historia, solde y conecte y ooooooo sorpresa que se quema el fusible, me puse a checar los componentes y el mosfet esta bien y no hay resistencias dañadas, por mera casualidad con el multimetro en continuidad toque lo que es la salia positiva de los diodos rectificadores y GND y me marco continuidad cosa que desde mi analizis no debe de ser, asi que despues de estar revisando y revisando no encontraba nada anormal y se me ocurrio desoldar el transformador y cheque el punto nuevamente y ya no habia continuidad, la ayuda que pido es para saber si esto lo pudo provocar el mosfet que coloque y en donde puedo conseguir el transformador por que la verdad en la ciudad en la que estoy como que no venden mucho esto de las refacciones para televisores.
de ante mano muchas gracias.
05/9/2012 09:32PM
hola de nuevo, pues aqui pidiendo su ayuda de nuevo, ya cambie los componentes dañados, el mosfet y el transformador, pero sigo teniendo el problema con el TDA9377, me debe de proporcionar 3.3VCD en el pin 1 pero me proporciona 40 VCD, no se si cambiarlo y si lo cambio como le puedo hacer para ver lo de la programacion y todo eso, de antemano gracias.
¿Sabes la respuesta?Responder