Registrarse Gratis

¡Únase para Aprender y Compartir!

TV philips no enciende solo parpadea led

09/6/2012 04:42PM
Tengo un TV Philips (hecho en brazil) creo que el modelo es 20PT326A/55R. El sintoma es que no enciende. Sòlo parpadea el diodo led frontal. He medido la fuente de voltaje: 145 volt en el capacitor de entrada. 145 volt en mosfet en la pata D con respecto a tierra. 131 volt en las patas en el primario del transformador. En los segundarios no se como se mide.En los capacitores secundarios (uno de 47 mfX160volt) solo aparecen 50 voltios. En otros capacitor de menor capacidad (100 mf X 16 volt.) solo aparecen 12 volt.

Realicé mediciones en el colector del horizontal y solo aparecen 45 volt aproximadamente. En este caso el flay back no trae idenifcadas las patas. (No se que mediciones hacer en esta parte)

Me gustaria conseguir el diagrama de este modelo de Tv.

Ayuda por favor
¿Sabes la respuesta?Responder
09/6/2012 05:10PM
no te salgas de la fuente hot revisando a conciencia
http://www.archivotecnicosaurios.com/descargas/tv/seccion_ordenada/9537_Chassis_L9.2A_AA_Manual_de_servicio.pdf
warneri92 30.769K
ASISTIÓ A LA SOLUCIÓN
10/6/2012 12:04AM
Coloca una punta (-) del tester en la tierra de la pantalla y mide la tension en el condensador de 47uF/160V, alli debes tener 95V. De no ser asi cambia los 2 condensadores del +B.
ASISTIÓ A LA SOLUCIÓN
11/6/2012 11:01PM
Cambie los capacitores de 47MF (los dos) pero no arranca el el tv. Siempre aparecen los 45volt en sus patas. Lo curioso es que en el primario del transformador los voltajes son correctos (139 volt.) pero en el secundario solo aparecen los 45 voltios y no los 95 voltios que sugiere el diagrama. Sospecho de el transformador, pero no se como realizar medidas para testearlo. No tengo capachek. Solo voltimetro y capacimetro.

Ayuda por favor
11/6/2012 11:02PM
Cambie los capacitores de 47MF (los dos) pero no arranca el el tv. Siempre aparecen los 45volt en sus patas. Lo curioso es que en el primario del transformador los voltajes son correctos (139 volt.) pero en el secundario solo aparecen los 45 voltios y no los 95 voltios que sugiere el diagrama. Sospecho de el transformador, pero no se como realizar medidas para testearlo. No tengo capachek. Solo voltimetro y capacimetro.

Ayuda por favor
20/6/2012 09:09PM
Por favor que alguien me ayude. Este TV. le cambie los filtros que alimenta el primario de flay back y nada (solo aparacen como 50Volt.) luego cambie el regulador que y nada (MC44603AP) y lo mismo. Nunca aparecen los 95 voltios. Sospecho del tranformador pero no se como testearlo.

Saludos gracias
20/6/2012 09:13PM
edwin es probable que si aislas hasta los diodos si tengas voltajes, en el secundario puedes desvincular el b+?




tal vez por aca este algun corto: el driver de horizontal el horizontal el fly , el ugo, la plaqueta etc
warneri92 30.769K
21/6/2012 12:10AM
me pregunto si ya revisaste el swich de encendido o los de volumen y chanel ya q si estos estan unidos te va a votar el voltaje y el chasis no te va a encender mide los 5v de standby si estan entonces con una punta de el tester une los dos contactos que lleba el swich de power entonces el chasis te encendera y el problema sera eso cambiaselos todos
27/11/2012 05:07AM
Es muy probable que sea el circuito integrado de deflexion vertical, asi a simple vista no aparece dañado. Prueba cambiarlo.
¿Sabes la respuesta?Responder