Registrarse Gratis

¡Únase para Aprender y Compartir!

tv hisense TF2188GM no enciende (afectado por rayo)

28/5/2012 11:15AM
Hola espero q alguien me pueda orientar en la reparacion de este tv el cual fue afectado en una tormenta electrica, al destaparlo tenia quemado el fusible y en corto 2 diodos del puente rectificador (VD504 y VD506) ademas de tener en corto la PTC. Cambie estos elementos y al conectar el tv a una lampara en serie esta se prendio a pleno (supongo por que algo mas debe estar en corto) y se corto-circuito otro de los diodos rectificadores (VD503) lo reemplaze y al conectarlo nuevamente en serie la lampara prende y se apaga por que el relay pega y despega y no logra quedar activado. El chasis de este tv es HE828A. Desde ya muchas gracias.
¿Sabes la respuesta?Responder
28/5/2012 01:11PM
por un rayo debes llevar cierto orden: ya ventajaste mucho al lograr que encida y apague, cerciórate de que quitando la desmagnetizadora haga lo mismo antes ee salir de fuente hot, revisa componentes reguladores y zenners, el optoacoplador!
luego e secundario: reguladores si los tiene, de e3 patas, o integrado: TSH y vertical pero mas los diodos zenners
warneri92 28.898K
ASISTIÓ A LA SOLUCIÓN
28/5/2012 02:42PM
Hola gracias por tu respuesta te cuento, bueno saque el diodo (VD505) que era el unico q no me marcaba corto lo medi y en ambos sentidos me marcaba 230, lo reemplaze, conecte en serie el TV y sin conectar la bobina desmagnetizadora y se observo que pausadamente el relay pega y se despega y obiamente acompañado de la lampara en serie q prende y apaga, despues de unos 30 segundos de hacer esto se observo un chispazo en la parte superior del fly-back (donde comienza el cable que va hacia el chupete) luego pasaron 10 segundos mas y se vio un chispazo en el disipador del transistor de la fuente (5Q1265RF) y de ahi quedo encendida la lampara(en corto) y el relay pega y despega mas rapidamente ¿Deberia reemplazar este trasistor? ¿Hay alguna manera de medirlo? Cambie optoacoplador y los zener estan ok (me imagino que te referias a los zener del primario de la fuente) gracias.
28/5/2012 02:46PM
alguien lo puso sin aislante "Mica" o el tornilo lleva aislante de polivynil
warneri92 28.898K
comentario
28/5/2012 06:34PM
No entendi el comentario anterior sobre el aislante...
29/5/2012 01:31PM
5Q1265RF no es un mosfet de carcaza de plástico o con espalda de metal?
warneri92 28.898K
comentario
29/5/2012 01:53PM
La carcasa es de plastico al igual que la parte trasera que esta en contacto con el disipador, porque preguntas?
29/5/2012 01:57PM
en la fuente debes cambiar todo semiconductor, diodos, regulador, y zener, en la serie el TV nunca se estabilizara si el filtro principal no carga bien, reemplazalo por uno de segunda para la prueba, despues de tener la fuente lista, los demas daños van apareciendo, saludos y sigue comentando como te fue y valora.
ASISTIÓ A LA SOLUCIÓN
29/5/2012 02:13PM
Lo ultimo que estuve haciendo con este TV fue de que al reemplazar los diodos en corto, conecte en directo solo la placa (sin conectar el chupon del fly-back, ni las bobinas del yugo, ni la placa que va detras del TRC) y el TV encendio normal. Procedi a conectar todo lo antes mencionado ademas de los cables del parlante,cable del panel frontal y solo desconectada la bobina desmagnetizadora, pensando de que el TV estaba bien. Lo conecte en serie con una lampara de 150w y al encender hubo un fuerte chispazo y quedo en corto 2 de los 4 diodos rectificadores. Medi la impedacia de las bobinas del yugo, para horizontal: 3,7 y para vertical: 8,7 ¿Estos valores estan bien? gracias.
31/5/2012 11:55AM
Lo ultimo que estuve haciendo con este TV fue de que al reemplazar los diodos en corto, conecte en directo solo la placa (sin conectar el chupon del fly-back, ni las bobinas del yugo, ni la placa que va detras del TRC) y el TV encendio normal. Procedi a conectar todo lo antes mencionado ademas de los cables del parlante,cable del panel frontal y solo desconectada la bobina desmagnetizadora, pensando de que el TV estaba bien. Lo conecte en serie con una lampara de 150w y al encender hubo un fuerte chispazo y quedo en corto 2 de los 4 diodos rectificadores. Medi la impedacia de las bobinas del yugo, para horizontal: 3,7 y para vertical: 8,7 ¿Estos valores estan bien? gracias
31/5/2012 01:23PM
diodos en que sección?
warneri92 28.898K
comentario
31/5/2012 01:40PM
Los diodos q anteriormente tambien se corto-circuitaron, son los 4 diodos del puente rectificador uno va hacia el positivo y el otro hacia el negativo del filtro principal (220uf/400v)
31/5/2012 08:55PM
el cable de GND que esta alrededor del tubo y que se fija en el soquet esta bien conectado? sin este cable hay inestabilidad en el HV de la pantalla y salta chispas dañando componentes, sigue comentando como te va, saludos.
ASISTIÓ A LA SOLUCIÓN
01/6/2012 11:57AM
Gracias por el aporte Edgardo, resulta que reemplaze los 4 diodos del puente rectificador por los remplazos q me vendieron son diodos BY299 y los que tenia ates eran diodos RM110, estan bien como remplazos los q mencione primero? Despues de esto el tv ahora lo q hace cuando lo conecto a la serie o directo es q el rele conecta y desconecta rapidamente como diez veces pasan unos segundos y vuelve a hacer lo mismo, q podria estar pasando? La verdad q me desconcierta este TV... Gracias por los aportes.
01/6/2012 08:08PM
desconecta el B+ del pin del flyback, que quede libre en la fuente, saludos y comenta como te va.
ASISTIÓ A LA SOLUCIÓN
02/6/2012 12:03PM
Hola estube midiendo tensiones en el secundario de la fuente,tomando GND de la pata 10 y punta roja del tester en la pata 14 q va hacia el +B del Fly-back y la lectura fue fluctuante varia de entre 730Vcc a mas de 1000Vcc (el tester q tengo tiene como rango maximo 600Vcc) en este pin 14 del secundario de la fuente va un diodo, cuando tomo la lectura al pasar el diodo tengo 170v despues pasa por una resistencia ceramica de 3,9 ohms y despues de esta la pista llega al pin +B del fly-back. Como me dijiste Edgardo (no se si era asi) desconecte la resistensia de 3,9 asi no le lleguen los 170v al fly-back, pero no se que concluir de estas mediciones, gracias
02/6/2012 01:54PM
Edgardo,al no estar seguro si te habia comprendido bien por tu ultimo dato, lo que hice fue desoldar la pata 14 del secundario de la fuente pero como anteriormente dije, tomo el voltaje q existe alli y me varia desde 730v aproximadamente a mas de 1000v, esto es normal?
03/6/2012 10:11AM
no es normal, se eleva demasiado, ademas no debes desoldar el B+ del propio transformador sino el que llega al flyback, el pin B+, asi el B+ que sale desde el transfor pasa por los filtros y seguramente de ahi pasa tambien a algun monitor de voltaje para el primario de la fuente,sea con optoacoplador o otro sistema, y por eso se te eleva el voltaje principal, saludos.
ASISTIÓ A LA SOLUCIÓN
03/6/2012 03:07PM
despues del ultimo comentario me puse a revisar el opto y estaba ok, y descubri q el TL431(creo q le llaman diodo programable) entre dos patas me marcaba continuidad, lo reemplace lo conecte a la lampara de prueba y ahora el TV enciende por un par de segundos se apaga y vuelve a hacer lo mismo,medi la tension en el pin del fly-back q dice +B y me da 138v en el momento q el TV enciende y cuando se apaga baja hasta 106v (antes de reemplazar el TL431 esta tension era de 170v) En el momento q el TV enciende la lampara de prueba(100w) comienza a aumentar su intensidad y obiamente se apaga cuando pasa ese par de segundos q el TV encendio, por eso no lo quiero conectar en directo. Cual sera el problema ahora? Gracias.
03/6/2012 03:20PM
ahi la lleva joven ! felicidades
bueno dejeme decirle que la prueba del foco es para avanzar mas de la mitad de la falla, si usted logra el encendido fijo y estable su fuente está correcta: revise aún diodos, zenners y transistores en fuga
warneri92 28.898K
ASISTIÓ A LA SOLUCIÓN
03/6/2012 11:57PM
Estimado amigo , resiba un cordial saludo. al probar el tv con un foco de 100w, por la carga que presenta el tv , este foco enciende con maximo brillo, ponle un foco de 150 o 200w.para estar seguro que la reparacion es correcta ATT: juan albert
ASISTIÓ A LA SOLUCIÓN
04/6/2012 05:14PM
hola, ensaya con una bombilla de 120 o 150W, o dos de 60W en paralelo, recuerda que los TV en la serie no son estables, creo que ya has hecho un gran avance, cosa que me alegra mucho, aquí todos estamos aportando algo para tu ayuda, pero recuerda que el daño fue causa de impulso electromagnético o impacto de rayo directo, y eso mi amigo es toda una lotería al reparar, yo tuve uno que repare 4 veces y me quedo que al encender subía la intensidad de la serie, desconecte el YUGO y ahí si enciende bien revise el yugo y estaba ok, entonces sospeche del FLYBACK lo reemplace por uno igual que tenia en mi taller y era el flyback el ultimo detalle malo que tenia y listo, sigue comentando, espero ya des solución.
ASISTIÓ A LA SOLUCIÓN
05/6/2012 10:45PM
Hola muchachos muchisimas gracias por la atencion y cosejos q me estan dando con este TV,hice lo q me recomendaron con respecto a la lampara de prueba, puse en paralelo a la de 100w otra de 60w y efectivamente el tv encendio normal y los filamentos de las dos lampara se encendieron apenas. Entonces procedi a probarlo con todo conectado(fly-back, yugo, etc.) lo conecte en serie, encendio y al instante de la parte suprerior del fly-back donde comienza el cable rojo q va hacia el "chupete" quedo constante un arco de de alta tension hacia el disipador del integrado de la fuente, y las lamparas se prendieron y volvio a joderse, en resumen parece q voy a tener q cambiar el fly-back Sad Puedo probar con cualquier fly-back o tiene q ser exactamente el mismo? El de este tv tiene una etiqueta q dice:
BSC25-N1623
050411-51
Un millon de gracias a todos, saludos.
06/6/2012 12:17AM
Estimado amigo ,no se desanime , yo le aconsejo ,que mida los componentes con el fin de localizar si hay alguno averiado,por el arco voltaico,buelbo y reitero use la serie en 150 o200w, ya que esta ofrese mejor proteccion ante la prueva ,si el tv enciende y trabaja bien ensallelo con la serie porlomenos durante una hora, si todo esta bien conectelo directamente al toma de corriente alterna. en cuanto al flyback, siempre utilice el original. sigue adelante yo soy tecnico electronico porlomenos por treinta años,sigo aprendiendo del maravilloso mundo de la electronica tambien he tenido grades dificultades , pero con persistencia y la hayuda de usts. queridos colegas he salido hairoso. sigue adelante y cuentanos paso apaso cada prosedimiento de reparacion ATTjuan albert
ASISTIÓ A LA SOLUCIÓN
07/6/2012 11:52AM
hola, si dices que hay arco constante revisa de donde sale dicho arco, si es en el cable lo puedes sellar con varias capas de pegamento y aislado con cinta abdesiva ya que la fuga en el cable o chupa se pueden controlar, pero si es en el cuerpo del flyback, debes cambiarlo, y yo he hecho pruebas con otros flyback teniendo en cuenta lo siguiente, que el voltaje del B+ este relativamente proximo, que los pin sean los mismos y con las mismas funcion, y que el otro no tenga unos demas, pero ojo, eso es solo para la prueba no se debe dejar mucho tiempo instalado, lo mejor es que uses uno igual en referencia, por otra parte revisa las resistencias y condensadores que retornan al primario si este modelo trae eso, son de alto valor algunas hasta mas de 1Mohm, espero que tengas suerte y des solucion.
ASISTIÓ A LA SOLUCIÓN
10/6/2012 06:50PM
Gracias por los consejos y el aliento por que la verdad algunas veces dan ganas de "colgar los guantes y retirarse de la pelea" ja! Con respeto al arco si salio del cuerpo del fly-back, pregunte en los locales de electronica que conosco y esta dificil conseguirlo sumado al problema que hay con las importaciones actualmente... en 1 semana seguramente voy a tener noticias si me lo consiguen o no y asi cerrarlo al tema, hasta pronto y gracias.
¿Sabes la respuesta?Responder