Registrarse Gratis

¡Únase para Aprender y Compartir!

Televisor Emerson no enciende

18/7/2006 05:43PM
Tengo un televisor Emerson que no enciende e medido todo y esta normal bueno me refiero a la etapa de alto voltaje fuente y todo normal no activa el rele de encendido cuando puenteo este enciende normal pero no cambia canales nada estoy pensando que es la etapa o el integrado que exita el rele revise diodos transistor todo normal algien me puede dar una pista de que puede ser memoria o que.....?

Gracias por la ayuda Exclamation
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
18/7/2006 10:04PM
Dime el modelo Para ver si te puedo ayudar
ASISTIÓ A LA SOLUCIÓN
18/7/2006 10:08PM
verificaste la alimentacion del micro y la de stanby quisas el micro no esta alimentado por eso no responde nada
ASISTIÓ A LA SOLUCIÓN
19/7/2006 11:45AM
El Televisor es Modelo Nº TC1351 voy a chequiar el voltaje del micro para ver que tal agradesco la ayuda que me puedan dar compañeros

Gracias Idea
19/7/2006 12:45PM
El Micro que utiliza es un ONWA KWFB639A5306
19/7/2006 03:27PM
debes de chequear la parte de stanby fijate si se alimenta de la misma fuente o tiene un trafo aparte para esa parte bueno estoy buscando el diagrama espero tus comentarios
ASISTIÓ A LA SOLUCIÓN
19/7/2006 06:17PM
No utiliza ningun transformador se alimenta directamente de la fuente lo que me parece anormal es que que usa un condensador electrolitico de 10micros por 250volts y solo mido 56volt luego pasa a dos resistencias de 5watt de 1kiloohm y pasa por diodos zener que regulan a 5.5 y 4.6volts osea el micro tiene voltaje y revise los diodos estan bien la pistas estan bien ...


Numero del Micro: ONWA KWFB 639A5306
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta