Registrarse Gratis

¡Únase para Aprender y Compartir!

LG no tiene audio

26/4/2012 02:38AM
Saludes a todos los del foro . Alguien me podria ayudar con esta falla. Tengo un tv LG modelo RP - 20CB2A de 21pulgadas el cual no tiene audio ya lo resolde , medi voltaje en salida de audio revise condensadores resistencias y demas componentes que tienen relacion con audio , cambie salida de audio y sigue igual. Si alguien me pudiera ayudar con esto le agradesco de antemano.
¿Sabes la respuesta?Responder
26/4/2012 06:31AM
hola rev si te esta llegando señal desde el ic micom o jungla segun sea el caso se es asi rev, el sistema de mute,valora asistencia,,,saludos,,,
ASISTIÓ A LA SOLUCIÓN
27/4/2012 02:38AM
Gracias por responder rebise el micro y no salia pulso al integrado de audio, otro colega me indico que a veces no es solo resoldar sino que es mejo quitar toda la soldadura vieja y limpiar bien con thinner y volver a soldar asi lo hice con el micro y recupere el pulso tengo audio pero solo si el volumen esta alto y un poco distorcionado y ahi estoy viendo como corrijo esta falla
28/4/2012 02:10AM
Hola amigos sigo necesitando de sus sabios conocimientos el caso es que este tele el audio sale bien del micro al llegar al integrado de audio llega perfecto al salir es el problema sale demaciado bajo hay que poner el volumen en 100 aparte que tambien es distorciomado no se escucha bien , eh rebisado resistencias , condensadores, diodos todo bien cambie salida una dos veces y sigue igual , si alguien me pudiera orientar de antemano se lo agradesco.
28/4/2012 02:32AM
pues parece como que tienes ajustarlo en frecuencia,siempre hay un cap o un cristal asociado,tambien para ganar un poco mas de volumen puedes poner un parlante de menos homs y mas watt.
ASISTIÓ A LA SOLUCIÓN
28/4/2012 01:11PM
hola...en algunos modelos Lg sin audio he entrado al menu y hay una opción que dice "stereo", y al cambiar a "mono" o viceversa aparece el sonido...suerte.
28/4/2012 01:13PM
hola...me faltó decir al "menu de servicio"...
28/4/2012 11:57PM
Gracias por sus respuestas primero ni asi ponga un parlante de mas bajo omiaje porque lo que sale es una poca cosa y en cuanto de cambiar de mono a estereo en este modelo el menu no da esa opcion , en realidad mil gracias pero no se que pueda ser espero alguien del foro haiga tenido esta falla con algun tv y me pueda colaborar.
29/4/2012 10:19PM
gracias de nuevo pero el modo de servicio de este TV no da esa opcion ,y sinceramente ya casi que me doy vencido espero alguien pueda orientarme con esta falla , agadeciendoselo de antemano.
30/4/2012 12:15AM
Hola amigo todas las LG traen esa opción en el modo de servicio , pero primero debes cambiar a modo turbo y mas adelante a estéreo y tendrás audio .


Comenta resultados y valora la asistencia .


¡¡¡¡¡ Saludos !!!!!
30/4/2012 01:28AM
amigo si no has podido reparar esa tv reprograma la eeprom
30/4/2012 01:59AM
amigo si no has podido reparar esa tv reprograma la eeprom
30/4/2012 02:25AM
Gracias por sus respuestas y mil disculpas pero en realidad soy muy nuevo en esto . Si no consigo corregir el daño con la sugerencia de Gustavo toca buscar un clonador para reprogramar eprom.
¿Sabes la respuesta?Responder