Registrarse Gratis

¡Únase para Aprender y Compartir!

[Solucionado] Ken brown kb-2-21slim-b no arranca

21/4/2012 01:00AM
estimados amigos de yo reparo,me entro un tv ken brown modelo KB-2-21 slim-b con la siguienten falla:encendia pero con pantalla en blanco con lineas de retraso,inmediatamente verifique la placa y estaba desoldado cuatro pines de fli back,resolde todo lo que en la placa esta desoldado y lo probe con la serie colocada el cual no encendia, saque el transitor del horizontal y coloque la lampara de 60w entre el colector y masa,y prove el voltaje existente solo tenia 100volt,entonce procedi a camviar el integrado de fuente que lleva:CQ1265RT y me quede sin corriente me marca 0volt los diodos retificadores estan bien,no tenco el plano del chasis aparentemente es: PSW29UT-3B tiene el fli back BSC27-05N2557R,horizontal,TT2076,memoria K24C16 no me esplico lo que paso si alguien me puede dar una mano se lo agradesco desde ya o si tienen el plano para saver en que voltaje trabaja este eslim de 21 GRACIAS ,LEO-CAR
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
25/4/2012 11:03PM
leo revisa que no tengas algún camino que se pueda haber cortado cuando cambiaste

el integrado lee el texto de mas arriba que te puse el numero que no concuerda


con el que tu escribiste otra el firstline bpf 2903 es igual por lo que yo vi.



serte. estoy esperando tu éxito.


hasta siempre claudio.
SOLUCIÓN
21/4/2012 09:46AM
Bueno,no es facil esos tv ,complican un poco bastante,yo creeria que la tension que tenias no estaba muy lejos...el tema ahora es que no te funciona nada...a mi me paso pero no pude,solucionar..de todas formas fijate y reemplaza las r de muy bajo valor del primario,cambia el opto si lleva,una ves hecho eso si arranca con la lampara de 60 w ,por supuesto,...medi las tensiones..me ha ocurrido que se me ponia en corto el diodo de +B...Y si no tenes el orig,coloca un by 95c..diodos rapidos...los comunes o sea no rapidos se queman ,toman temperatura...no es mucho lo que te puedo aportar..tengo en taller uno de 29 con placa sanyo en fuente un reg 2sk3264...ya hice tres veces nueva y no arranca y si arranca se quema algun tr y vuelvo a quedar de a pie..asi que opte por una fuente universal china....suerte y comenta...
jdferr 528
21/4/2012 03:55PM
estimado amigo,jdferr gracias por tu aporte voy a verificar lo que dices,te cuento que tengo corriente hasta el capacitot de fuente el grande y me mide 289vol y la entrada del primario del transformador y despues nada le cambie ep opto sin nobedad intentare con el diodo del +b y resistencias de bajo valor luego te comento como me fue gracias por tu aporte .leo-car
21/4/2012 05:05PM
amigo:lo que te a dicho el colega jdferr sobre ese tv y que dicho sea de paso tiene
una hermosa pinta, ademas cuando lo hace funciona muy bien y tiene todos los chiches.
es poco.me refiero que es un tv.muy jorobado.yo repare varios y de otros colegas.el
plano asta lo que yo se lo tiene apae. yo los que repare fui levantando el circuito

a medida de donde estaba trabajando.me enloqueció.en este momento estoy arriba de
un globo aerostático para emprender la huida no sin antes asesorarte. una de las

cosa que hay que saber de este "hermoso tv". es que su diseño veras que tiene
una placa mas pequeña que otros tv. y. la distribución de sus elementos están
medio apilados. allí radica la principal peligrosidad.y por ello,hay que trabajar
con soberano cuidado. lo primero antes de tocar nada hay que descargar los filtros
todos el de entrada principalmente el de +b etcétera yo lo hago con la misma
lampara de prueba. porque en ese y otros tv las tensiones elevadas pasan por
sitios donde por ejemplo esta el opto y uno esta midiendo y sin darse cuenta

puentea con el lugar de el filtro cargado y fuiste.algunos optaron por encontrar
quien lo repare otros le instalaron un genérico otros se desentendieron etcétera

tu veras , suerrte.

Ultima edición por claudio_fusco el , editado 4 veces
21/4/2012 05:05PM
amigo: espero te sirva todo lo escrito lo mejor para ti te dejo

con el colega jdferr que es un amigo de la barra suelto el cabo del globo.....



hasta siempre amigos..........claudio
21/4/2012 08:51PM
gracias amigos jdferr y claudio fusco por sus consejos que me son de gran ayuda tomare todas las precauciones del caso para tratar de sacar adelante esta joyita de tv que da gran dolor de cabeza,aparentemente se me a pinchado o me salio malo el integrado de fuente que puse nuevo lo cambiare y a probar que me depara este ejemplar,una consulta mas en caso der no poder solucionarlo la placa universales que son chinas son compatibles con este tv de pantalla plana o solo se adaptan en los tele de la generacion anterior,gracias amigos y hasta siempre leo-car
21/4/2012 10:17PM
si leocar: funciona con ese tubo lo único que tendrás problemas quizás para el

montaje por el tipo de gabinete ademas te aviso que el genérico viene con sonido

mono bisonico todos los canales de cable todos cci para sordos nada sap nada lo que

traen de bueno es un calendario desde el descubrimiento de américa hasta el 2050

los que yo puse en tv que les había agarrado un rayo y mal y quedaron echo pure

yo les aclare al la gente de antemano y te hablo de philips de la ultima generación.

pero cada vez me ven. me comentan que están chochos con el calendario y yo respiro

trata de repararlo porque no es nada fácil instalar un genérico quedar queda bien

pero es todo un tema y da mucho trabajo aparte luego hay que calibrar ancho

parabolas y no es solo con con el modo servicio te repito es todo un tema.

tenete fe que lo vas a sacar eso si conseguirte el plano donde te dije veré

de pasarte algún otro dato guarda el cuidado que te indique asta todo momento


claudio
22/4/2012 12:10PM
gracias claudio,por tus consejos,si es correcto lo que me cuentas de las placas universales yo coloque varias en tele de generacion anterior a esta y me costaron pero quedaron bien pero en plana o slim nunca, pensaba que no fueran compatibles,pero me dices que si, tengo una nueva si no logro hacerlo andar con la original, probare la otra,anoche descubri que,tengo entrada en el integrado cq1265rt sobre los 300volt que me manda el capacitor de fuente pero no tengo salida en las otras pines voy a comprar otro integrado,porque no me llega tension al opto,gracias amigo por tu ayuda hasta pronto leo-car
22/4/2012 06:03PM
leo:"repara el mismo" te equivocaste con el n° del integrado de la fuente al escribir
tu arriba o te dieron otro el integrado de fuente es FSCQ 0765 RT. revisa por las dudas.

Ultima edición por claudio_fusco el , editado 2 veces
23/4/2012 10:34PM
leo: la tension de fuente oscila de 110 a 120v.manejando el preset coloca el logo de
canal 13 dentro del cuadro a 1/2o 1 ctro del borde interno del cuadro.

Ultima edición por claudio_fusco el , editado 5 veces
23/4/2012 11:17PM
A mi entender lo que pudo haber pasado es que tubo un exceso de consumo y por eso quemo el IC de la fuente,por experiencia propia te cuento que a esos TV hay que reponerle TODOS los electroliticos(filtros)de la fuente,si no me equivoco en primario lleva uno solo(a exepcion del filtro de los diodos),pero en cada diodo secundario lleva al menos uno por cada diodo,a esos debes reponerlos en su totalidad,desvincula TSH y prueba con lampara,una vez que la fuente regule perfectamente conecta TSH,comenta resultados,saludos roke2,te mandoun plano a ver si te sirve

http://www.planetatecnico.com/foro/download/file.php?id=5086
Roke2 396
24/4/2012 01:48AM
leo lee lo que escribí en el mensaje arriba de roque hasta todo momento claudio
25/4/2012 11:16PM
estimados amigos,de yo reparo,jdfrr,claudioy roque 2 les agradesco infinitamente toda la ayuda que me dieron,porque gracias a uds. pude lograr reparar el tv,revise todos lo diodos y encontre el zenner de 18volt en corto,camvie el th y el ic vertical y todos los capacitores aledaños a la fuente, salio andando, el voltaje que tenia la fuente es de 120volt estoy super contento,porque tanto insisti que lo logre y se lo debo a uds,queridos amigos gracias nuevamente y ahora los voy a valorar como realmente se merecen un abrazo, leo-car.
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta