Registrarse Gratis

¡Únase para Aprender y Compartir!

tv.sony modelo kv.29fa540 chasis ba6 no enciende

14/4/2012 09:42PM
hola amigos de yo reparo me da gusto tener contacto con ustedes,es la primera vez que tengo contacto via correo,espero me puedan ayudar ya estoy un tanto desesperado ,tengo una television sony mod.29fa540 con el chasis ba6,el problema es el siguiente.al dar power se escucha el sinescopio que se energiza o magnetiza,pero inmediatamente despues se cae el voltaje,al quitar el trasistor de salida horizontal llegan los 135 volts y al medir con el multimetro los hz.estos estos estan presentes en la base del transistor por aproximadamente 4 segundos.y despues desaparecen,ya cheque el flay y esta bien,ya cambie el transistor de salida horizontal,ya cheque el tranformador draiver y esta bien,tambien cambie el circuito integrado de la fuente,tambien cheque el yugo y no tiene corto,tambien cambie los diodos dampers,espero ue alguien que halla tenido este problema se apiade de mi,les agradazco de antemano la ayuda que me puedan brindar.
¿Sabes la respuesta?Responder
14/4/2012 09:46PM
hola rev, las salidas de volt una a una diodos filtros y res,valora asistencia,,,,saludos,,,
ASISTIÓ A LA SOLUCIÓN
17/4/2012 10:52PM
hola aguilazo,me imagino que me recomiendas medir las salidas devoltaje de la fuente?asi como resistencias de la fuente?porque decia yo que ya cambia el circuito integrado mz de la fuente,a ver si alguien me puede decir una forma correcta de saber si es problema de fuente o de proteccion ,porque pongo el foco en serie en el b+ y me entrega voltajs de 60 a 90 volts,pero no se sostienen ni un segundo,ojala me puedan ayudar,de cualquier manera gracias querido aguilazo
18/4/2012 12:22PM
Hola amigo la prueba de la fuente de alimentación con carga falsa es con un foco de 60 W. y es en paralelo no en serie al + B y con el TSH ( Transistor de Salida Horizontal ) desmotado ó es mejor desconectando el pin de entrada de alimentación de + B al Fly Back , si existe voltaje de + B quiere decir que la fuente de alimentación estas funcionando ó sea que esta oscilando y el problema de bajo voltaje en caso de que lo haya es por regulación , aqui el esquema para probar la fuente de alimentación .



Uploaded with ImageShack.us


Comenta resultados y valora la asistencia .


¡¡¡¡¡ Saludos !!!!!
18/4/2012 12:42PM
buenos días, tu problema es que el televisor se protege puedes tener un problema en vertical. o en el sintonizador. debes de consegir el diagrama y checar las protecciones. comenta la solucion de la falla.
18/4/2012 12:51PM
para saber que etapa esta fallando es importante que menciones cuantos destellos da el led de stanby cuenta bien los destellos desde el momento de presionar power, si tienes los 135 volts al menos unos segundos puede que este en buen estado la fuente aunque lo mejor es hacer la prueba dinamica colocandole la carga falsa si es de 21" un foco de 60 wats si es de 29" un foco de 100-150 wats verifica y comenta.
18/4/2012 12:55PM
Saludos, en la red se consigue el manual de entrenamiento del chasis BA6 que en uno de los apartes dice:

2)La fuente de poder puede ser probada de forma segura al desconectar la línea de +135v. desoldando la R591. Esto desconectara la línea de +135 de la fuente de poder, pero seguirá enviando la retroalimentación al IC600 para un correcto funcionamiento de la fuente de poder. Suerte
MrAlorca 103
18/4/2012 01:12PM
Por lo que comentas el problema esta en la MT Board si es posible prueba con otra ó también como dice el colega teckarlos puede ser problema de vertical revisa esa sección .
21/4/2012 10:11PM
Gustavo Tovar Garcia escribió:Hola amigo la prueba de la fuente de alimentación con carga falsa es con un foco de 60 W. y es en paralelo no en serie al + B y con el TSH ( Transistor de Salida Horizontal ) desmotado ó es mejor desconectando el pin de entrada de alimentación de + B al Fly Back , si existe voltaje de + B quiere decir que la fuente de alimentación estas funcionando ó sea que esta oscilando y el problema de bajo voltaje en caso de que lo haya es por regulación , aqui el esquema para probar la fuente de alimentación .



Uploaded with ImageShack.us


Comenta resultados y valora la asistencia .


¡¡¡¡¡ Saludos !!!!!
21/4/2012 10:31PM
tecKarlos escribió:buenos días, tu problema es que el televisor se protege puedes tener un problema en vertical. o en el sintonizador. debes de consegir el diagrama y checar las protecciones. comenta la solucion de la falla.
fe agradezco tu ayuda,te comento que creo es una proteccion ,aunque ya cambie capacitores de sintonia,salida horizontal,probe flay y yugo y todo esta bien,probe fuente cin carga falsa y me entrega los 135 volts,lo unico que me falta es probar sintonizador a ver si puedes comentarme algo al respecto.
22/4/2012 12:10PM
El sintonizador no tiene nada que ver con el problema que presenta , revisa el vertical como te indique y si esta bien , sera la MT Board .
22/4/2012 08:22PM
Saludos, revise D614, R625. En el pin 15 del ic 600 debe haber 275vpp o PH602 e ic 604. Confirme si esta trabajando con el diagrama o el service
MrAlorca 103
ASISTIÓ A LA SOLUCIÓN
02/5/2012 06:33PM
hola estimado raymundo quisiera saber que paso con el tv dio con la falla por que tengo uno igual y ya no se que mas cambiarle ya le cambie hasta el flyback y no prende
si tiene los voltajes correctos si me da los 135 con la lampara de prueba para medirlo tuve que puentear el relay 600 ya le cambie el vertical también y nada tengo sospecha de la pantalla pero antes de cambiarla quisiera saber si dio solución al suyo desde ya gracias
¿Sabes la respuesta?Responder