Registrarse Gratis

¡Únase para Aprender y Compartir!

tv panasonic ct-g 2150r se apaga

24/6/2006 04:00PM
saludos colegas del foro tengo un problema con esta tv al prenderla tarda unos cuantos segundos yse apaga y ay veses que tarda mas tiempo prendida nose que podria ser algun amigo me podria ayudar
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
24/6/2006 10:01PM
hola, he tenido dos veces ese problema la primera ves solo se trataba de soldaduras frias en el sector de la fuente y solo bastó con repasarlas un poco, y la segunda vez se trataba de un Q que esta en las sercanias del regulador, no recuerdo bien si ese modelo lleva un stk o dos str, pero la solucion si ese fuera el punto esta como te comentava en un Q pnp formato To18 que se abre, ese q esta encargado de enviar referencias al regulador y estavilisar la fuente, cuando el sistema deside enviar datos, el Q no responde por lo que la fuente procede a detenerce, tambien es recomendable que cheques los voltages en dos filtros grandes que estan en la salida del regulador, estos estan en serie y los voltages deven ser si mal no recuerdo de 50 V en ambos, o bien revisa cual es la capasidad de voltage de los filtros y saca concluciones. espero que tengas suerte, atte: andres.
comentario
24/6/2006 11:21PM
si efectivamente lleva un str w5634 y un transistor a1767 que es el que controla el voltaje cheque las soldaduras y el filtro que es 220a160v pero el problema me persiste si la dejo untiempo apagada al rato la prendo y metarda un poco mas en cendida despues que se apaga yla buelvo aprender ni tiempo leda de brillar se apaga mas rapido que me recomiendas sera fuente
26/6/2006 02:27AM
proba sacarle la memoria a ver si arranca bien, si es asi cambiala por otra memoria virgen

suerte
ASISTIÓ A LA SOLUCIÓN
05/7/2006 12:16AM
A ver aparte de los datos que te di anteriormente esta falla se puede asociar a un problema de sincrinización, el ese modelo si no me equivoco parte sin la memoria, pero haciendo memoria hay dos D que estan en las sercanias del Q que te mencione, que se fugan pero en caliente, y si mal no recuerdo el Q que te decia tambien hace lomismo cuando esta a temperatura, puedes hacer lo siguiente: camcia el Q y los D asociados, luego conecta el tv a 110 V. ahora tambien puede que la fuente este detectando un sobreconsumo por eso es necesario que verifiques los voltages del colector H. E incisto con dos filtros que estan en serie, deves tener 50 V si se pasa la fuente se detiene... trata de hacer eso mientras logro conseguir el esquematico del tv. atte andres.
ASISTIÓ A LA SOLUCIÓN
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta