Registrarse Gratis

¡Únase para Aprender y Compartir!

reparacion tv sony kv-29fa310

05/2/2012 11:11PM
hola atodos tengo una tv sony igual a la que repararon ya cheque sus recomendaciomes para repararla le hice la prueba del foco por la horizontal y me enciende el foco bien eso quiere decir que el problema esta en la etapa del horizontal pero una pregunta donde esta localizado el diodo de avalancha que menciona en el chasis de la tele es el ZO 150-41 no lo puedo encontrar espero y me puedan ayudar si ya revise la salida horizontal y esta bien mi pregunta es tengo que reemplazar el ic que mencionan mcz3001b, el diodo y la salida horizontal espero sus comentarios gracias ...
¿Sabes la respuesta?Responder
05/2/2012 11:48PM
hola dices "ya cheque sus recomendaciones" pero no mencionas que problema realmente tiene el tv en cuestion y debes hacerlo para que nos ubiquemos y sepamos la falla y podamos ayudarte..............SALUDOS
ASISTIÓ A LA SOLUCIÓN
06/2/2012 12:15AM
ha ok perdon

el principal motivo esque no enciende la tv y al colocar el foco de 60watts en lugar de la salida horizontal enciende a su maximo y como que activa el rele y despues de unos segundos se desactiva y en el frente el foco rojo destella 4 veces....
06/2/2012 01:33AM
bueno regularmente estos destellos (4),indican dos posibles causas de falla,una poblemas en la fuente y/o en la seccion vertical ,o lo fuente no esta entregando voltaje a la salida horizontal ,o la seccion vertical igual no recibe sus voltajes de alimentacion (+y-13 volts,o el IC vertical esta dañado,te recomiendo que cuando realices alguna prueba de un voltaje menciones cantidades en volts de las diferentes alimentaciones que revisaste para saber si estan bien o no,estos datos son muy importantes para poser brindarte ayuda,suerte
ASISTIÓ A LA SOLUCIÓN
06/2/2012 01:53AM
Hola amigo, según lo que cuentas, la Fuente está bien; y el "en el frente el foco rojo...", no es un foco sino un LED y ,obviamente, parpadea porque no está trabajando la tarjeta, sino el foco. Coloca el Horizontal y mide los voltajes auxiliares que salen del fly back, inmediatamente presiones POWER. Si no hay voltajes o indicios de ello, entonces revisa el oscilador horizontal y prueba el fly back. Suerte.
ASISTIÓ A LA SOLUCIÓN
09/2/2012 12:48AM
disculpa cual es el oscilador .

y entonces no debo cambiar el ic que mencionaban en la tv que tenia el mismo problema mcz1000db algo asi y el diodo zo-150-41 ?
09/2/2012 01:09AM
Hola amigo el problema es el circuito integrado vertical , cámbialo y revisa la resistencia fusible de Vcc para el vertical .


Comenta resultados y valora la asistencia .


¡¡¡¡¡ Saludos !!!!!
ASISTIÓ A LA SOLUCIÓN
09/2/2012 01:12AM
hola revisa que voltaje tienes en el colector del transistor driver horizontal debes tener 74 vols y comenta si este tv trae la famosa TARJETA "M" esta es pequeña y viene en sentido vertical a la tarjeta principal ,revisa el voltaje del driver y lo dse la tarjeta y comenta............SALUDOS
ASISTIÓ A LA SOLUCIÓN
13/3/2012 10:30PM
hola compañeros referente a lo que mencionan que numero es el ic vertical me podrian decir se los agradezco mucho gracias.........
17/3/2012 12:17AM
¿Quéeeeeeee...? ¿No sabes cual es el I.C. Vertical? Mira amigo, la ELECTRÓNICA es bastante compleja y no se puede cambiar componentes "por cambiar".Uno debe tener noción de lo que está haciendo; en un televisor por ejemplo: observamos la falla, deducimos a qué etapa del televisor pertenece y trabajamos en ese lugar hasta hallar el o los componentes defectuosos, finalmente se reemplaza estos componentes y se prueba el artefacto para ver si quedó en óptimas condiciones.Todo esto se hace teniendo, obviamente, nociones de ELECTRÓNICA. Un error en una tarjeta electrónica puede ser fatal para la máquina. Si recién te has metido en este fascinante mundo de la ELECTRÓNICA, debes tener paciencia y espera el momento en que ya tengas la suficiente teoría, para aplicarla.
comentario
19/3/2012 12:33PM
buen dia a todos mira lorenzo a lo mejor no me explique bien no soy principiante de electronica como tu dices a lo mejor llevo mucho mas tiempo que tu en esto a lo que me refiero esque no localizo en el chasis de la tv el ic del vertical ya ves que generalmente es de 15 a 18 pins delgado y esta con su disipador y en este modelo no la veo asi es por eso mi pregunta si alguien tiene el diagrama de este modelo de tv para poder sacar el numero de integrado gracias.......

se supone que este foro esta para ayudarnos entre todos no para hacer sentir menos a los demas tomalo en cuenta lorenzo y si no aportas mejor no estorves te lo agradezco mucho.....
19/3/2012 01:53PM
Amigo aqui la información que necesitas , espero te sea de gran utilidad .


http://www.4shared.com/office/4f67kHW_/Sony_KV_-_21FA310_Chasis_BA_-_.html


Comenta resultados y valora la asistencia .


¡¡¡¡¡ Saludos !!!!!
ASISTIÓ A LA SOLUCIÓN
19/4/2012 01:59AM
hola colegas me ausente un tiempo pero ya regrese:

les comento que ya cambie el circuito vertical de la tv y si encendio y se escucha pero en la pantalla no se ve nada que otro falla puede ser les agradezco mucho su ayuda.

al conectarla y encenderla pro primera vez como que la pantalla cambia un poco de color pero no deja de ser completamente negra al cambiar de canal se alcanza a ver unas rallitas de colores arriba en la pantalla .

bueno se despide de ustedes el ing. armando esperando y lo puedan seguir ayudando con esta reparacion gracias espero sus sugerencias...........
22/4/2012 10:47PM
Hola ing. Armando, te felicito por lograr que el TV encienda. ¿Puedes mencionar el IC Vertical que cambiaste?, hay que estar seguro que se solucionó la etapa Vertical, sino el TV bloqueará el video, si está OK. entonces mueve el control del fly back, el SCREEN; gíralo lentamente hasta que aparezca la imagen. Si no aparece entonces tienes que revisar la salida del Video, el ABL y por último la pantalla. Sigue revisando y comenta.
ASISTIÓ A LA SOLUCIÓN
22/4/2012 11:13PM
hola colegas a el ic vertical que cambie es es stv9379a y como les mencione ya enciende pero no se ve la pantalla esta completamente negra voy a mover el screen como me indican y mañana les comento si se soluciono el problema o que mas le hago gracias por su valiosa ayuda se los agradezco mucho estamos en contacto se despide el ing. armando.......
26/4/2012 08:35PM
buen dia colegas

ya movi el screen como me dijeron y si tengo la imagen pero muy oscura y tengo rayas azules en la pantalla muy apenas se nota la imagen de los canales como que le falta el puro brillo alguien de ustedes me pudiera arientar para saber que revisarle ahora que le falta el brillo gracias se los agradeceria nucho atte. ing. armando............
27/4/2012 09:11AM
Hola ing. Armando, ahora que ha aparecido la imagen, pero con líneas azules (seguramete horizontales), quiere decir que hay problemas con la salida de Video Azul, debes de repasar la soldadura en la tarjeta que va en el cañón de la pantalla.
La imagen te puede salir oscura, pero debe estar bien, sin líneas. Una vez que resueldes la tarjeta, fíjate cómo va la imagen y nuevamente regula el Screen. Informa cómo te va. Suerte.
ASISTIÓ A LA SOLUCIÓN
28/4/2012 12:51AM
buena noche lorenzo

oye pero estas lineas son las que salen cuando mueves el screen en todas las tv que regularmente son blancas y al ajustar el screen desaparecen .

en este caso al mover el screen fue para aclasrar lo mas posible para ver si teniamos imagen verdad ?

entonces resoldamos toda la placa del cinescopio y te digo que paso gracias estamos en contacto te lo agradezco mucho saludos.....
02/5/2012 12:25PM
hola colegas:

ya resolde la placa del cañon pero sigue igual la imagen muy oscura para poder apreciar un poco la imagen tengo que mover el screen y es cuando aparecen las lineas de retraso espero su sujerencia haber en donde encontramos la falla gracias espero respuesta gracias....
02/5/2012 12:43PM
Amigo comenta que voltajes tienes en la placa de circuito impreso del TRC ( cinescopio ) voltaje de vídeo ( 200 VCD ) , filamentos ( 6.4 VCA ) , RGB ( 2.7 VCD ) , todos los voltajes son aproximados pueden variar un poco lo importante es que estén presentes , si todos están bien revisa los componentes asociados al circuito ABL pin 11 del Fly Back .
ASISTIÓ A LA SOLUCIÓN
03/5/2012 01:58PM
buen dia colegas

ya cheque los voltajes en el cinescopio y obtuve las siguientes lecturas:

voltaje de video: 191vcd

rgb:3.8vcd

y en los filamentos:

4-gnd
5-g2:0vca
6-g1:0vca
7-h1:8.7vca
8-h2:0vca
9-g1:0vca
10-kb:0vca
11-kg:0vca
12-kr:0vca
13-g1:0vca


como ven estara bien medido y ahora que procede espero su repuesta gracias saludos a todos...
03/5/2012 02:09PM
Tu dime amigo de acuerdo a lo que te comente como están los voltajes , yo ya se que algo anda mal , pero haber dime en donde esta el error ? .
ASISTIÓ A LA SOLUCIÓN
03/5/2012 03:09PM
pues nos faltan los voltajes de los filamentos por lo que veo verdad

espero tu comentario gracias.......
03/5/2012 03:22PM
Una disculpa al ING ARMANDO,pues debo editar totalmente el post y agradecer a Gustavo el apoyo que siempre me ha proporcionado y definitivamente,ING deberá responder a Gustavo el cuestionamiento.....
POR CIERTO ---Disculpa la intromision,Gustavo
acabo de darme cuenta de lo que planteas por ello edité el post...

Ultima edición por CESAR ALEX el , editado 1 vez
CESAR ALEX 11.038K
ASISTIÓ A LA SOLUCIÓN
03/5/2012 03:41PM
Mmmmm le estoy haciendo una evaluación , ya le diste la respuesta , no se vale Neutral
ASISTIÓ A LA SOLUCIÓN
03/5/2012 03:46PM
Bueno , tiene razón el colega jomasando estas midiendo mal , todo en VCA , esto es solo para filamentos todo lo demás es en VCD solo RGB esta bien medido " REPROBADO " el Colega Ing. Armando .
ASISTIÓ A LA SOLUCIÓN
04/5/2012 12:26PM
buen dia colegas

ok ya entendi ya medi los filamentos como me explicaron de h1 a h2 y tengo 0vca.

medi los KG=182 VCD,KB=182 VCD Y KR=182VCD.

No tengo voltaje en los filamentos cuanto voltaje vca debe tener entre las dos h ?

entonces que tengo que hacer ? les agradezco mucho su apoyo gracias estamos en contacto...
04/5/2012 12:53PM
De nuevo estas midiendo mal , dime si encienden los filamentos , anteriormente dijiste que al subir Screen tenias brillo con lineas de retorno eso quiere decir que los filamentos encienden de otro modo no habría brillo .
ASISTIÓ A LA SOLUCIÓN
04/5/2012 01:50PM
hola colega

si encienden los filamentos pero lo que no entiendo es porke medi mal si coloque una punta del multimetro em h1 y la otra en h2 como dijeron y los otros voltajes estan mal tambien o esque mi multimetro ya no sirve ?

espero su comentario gracias...
05/5/2012 01:20PM
buenas

estoy esperando sus sugerencias gracias....
05/5/2012 01:51PM
Va de nuevo , si encienden los filamentos obviamente existe voltaje así que no nos preocuparemos mas por eso , lo mas seguro es que tu multimetro no tenga la capacidad para medir alta frecuencia como es la de horizontal , ahora mide de nuevo los voltajes de VCD en la placa de circuito impreso del TRC ( cinescopio ) .
ASISTIÓ A LA SOLUCIÓN
06/5/2012 01:11AM
Disculpa la pregunta Ing. ARMANDO, ¿puedes decirnos la diferencia entre Voltaje Directo y Voltaje Alterno? Me parece que no lo tienes claro. Normalmente en el TRC de los televisores el filamento se alimenta con AC y sale del fly back o MAT, que es el transformador de Alto Voltaje; por teoría sabemos que los transformadores suministran Voltaje AC...
Volviendo al meollo del asunto, revisa el ABL y el IC de salida de Video. Comenta.
ASISTIÓ A LA SOLUCIÓN
08/5/2012 09:08PM
OTRA VEZ LORENZO

mira la cd es un nivel de voltaje y se representa por una linea recta y la ca es una forma de onda senoidal de ciclos positivos y negativos con una amplitud * y - y un periodo el cual si sacamos el inverso obtenemos la frecuencia con eso esta bien.

lo que pasa que no tengo mucha practica en repareciones de tv etc...
por eso esque les pido su apoyo para poder salir adelante .

conozco lo esencial la horizontal,fly back,vertical ,regulador,filtros,diodos,resistencias etc.....

pero las secciones de toda una tv no por ejemplo el circuito de salida de video cual es? se que tienen un micro un sintonizador y la jungla.

la seccion de audio, seccion vertical seccion horizontal o hot ,la fuente etc...

pero me falta practica por eso estoy aqui para aprender todo lo que se pueda como vez estas dispuesto a ayudarme te lo agradezco mucho graciass....
13/5/2012 08:00PM
Hola Ing. Armando, como verás es un poco difícil asesorarte, puesto que no tienes práctica en TV. Enciende el televisor y con el control remoto ubica un canal, luego súbele volumen; si logras esto, el problema estaría en la etapa de Video o en Vertical. Mueve el control de SCREEN a ver si logras algo de imagen, si no hay nada de imagen y solo tienes una trama blanca con líneas horizontales, entonces las posibles fallas serían 1)VERTICAL, 2)Salida de VIDEO o 3)TRC. Te recomiendo que revises la salida de VIDEO, está en la tarjeta del cañón del TRC; hay un I.C. que amplifica los tres colores, búscalo en ALLDATASHEET y mídele el voltaje, sino cámbialo. Sigue revisando e informa.Suerte
ASISTIÓ A LA SOLUCIÓN
15/5/2012 11:16AM
Buen dia a todos:

va de nuevo enciendo el tv y sintonizo el canal se escucha al acercarte a la pantalla logras ver la imagen del canal lo que esta ocurriendo pero muy oscura ,opaca al mover el screen se aprecia un poco mas po los contornos de la imagenes.

1.- si hay imagenes pero muy oscuras opacas.

2.- los filamentos o no todos prenden o no tienen la intensidad suficiente para poder proyectar el as luminoso que se requiere para la imagen clara.

Esto es lo que tengo colegas espero y me puedan seguir ayudando gracias...
15/5/2012 11:34AM
El manual de servicio abajo...mide los voltajes en el CONECTOR CN-503 y comentar

http://www.electronica-pt.com/index.php/component/option,com_remository/Itemid,34/func,startdown/id,2991/
CESAR ALEX 11.038K
ASISTIÓ A LA SOLUCIÓN
15/5/2012 11:24PM
Anota el código del Integrado de la salida de Video y búscalo en el alldatasheet, comprueba su voltaje y sino cámbialo, no sé si revisaste el ABL como te sugerí anteriormente. Comenta.
ASISTIÓ A LA SOLUCIÓN
04/6/2012 11:08PM
buen dia colegas:

pues que les cuento le cambie el integrado de video tda6108jf que va en la placa del cinescopio y al encender la tv truena ese integrado y se quema vuelvo a oprimir el boton de encendido y se revienta un condensador de la placa c886 cerca de un conector de 8pin que va a la placa del cinescopio .

que paso ahora ya no enciende nada ?

porque se quemo el integrado si era el mismo numero ?
24/8/2012 12:17PM
Hola colegas me ausente un tiempo pero ya estoy de regreso esperando que segerencias me dan para poder reparar esta falla de esta tv.

Lo ultimo que tengo esta igual con audio y una pantalla muy oscura muy apenas se ven las sombras en la pantalla pero no tengo nada de brillo.

bueno espero sus comentarios gracias.......
25/9/2012 12:27AM
buenas noches espero y me puedan seguir ayudando con la reparacion de mi tv amigos

les cuento tengo lo mismo medi voltajes en el integrado del cinescopio y si estan bien mo puedo hacer que la imagen se vea bien con su brillo normal se escucha y se alcanzan a ver los contornos de las imagenes pero bien oscuras bueno espero y me ayuden a solucionar este problema gracias.....
25/9/2012 12:41AM
verifica los condensadores ceramicos me parece que son unos celestes que se encuentran en el zocalo del TRC
saludos
bWkZb 342
ASISTIÓ A LA SOLUCIÓN
24/10/2012 05:23PM
ESTA ES LA PLACA DONDE SE ENCUENTRAN LOS CAPACITORES DE CERAMICA QUE DICES_:

24/10/2012 05:43PM
ESTA ES LA PLACA

24/10/2012 07:34PM
Hola ing. Armando eh estado leyendo el problema de tu tv sony el problema esta en la tarjeta rgb que esta conectado en el caÑon de la pantalla ahi ay unos diodos suihs de color rojo puedes desoldar una delas patas del diodo y medir por 10k con el multitester midelos todos uno por uno esos diodos se alteran y generan ese problma que estas comentando. Y vuelve a comentar que estamos para servirte saludos des de peru
ASISTIÓ A LA SOLUCIÓN
04/12/2012 05:49PM
hola colegas ya revise la placa del cañon todos los diodos y encontre un diodo que segun el data sheets y el manual de la tv es un diodo zener con las siguientes caracteristicas:
RD9.1EW-T1 y su simbolo son dos zener encontrados como lo mostrare en la siguientes fotos:





al medir este diodo me marca en los dos sentidos mi pregunta es si esta dañado y si es asi en un dado caso que lo cambie cual le puedo poner como sustituto gracias espero su respuesta ......
¿Sabes la respuesta?Responder